dcx

Comment Règler Ce Problème: "une Erreur Est Survenue.�

Messages recommandés

Bonjour,

mon fils a connecté sa 3ds à internet et depuis sa r4i 3ds affiche le fameux message "une erreur est survenue...".

j'ai tenté de suivre les instructions du premier message mais certains points m'échappent.

sa console a eu, probablement à cause de sa connexion internet, une MàJ du type 5.1.0-11E sans le vouloir, sa r4i date de l'été 2012.

J'ai remis le kernel 1.58 ainsi que les fichiers:

fichier patch préconisés dans le premier message de dcx.

j'ai pris celui pour la dslite.

j'ai mis la r4 dans sa vielle dslite, selectionné le fichier patch, lancé la MàJ mais la console affiche "fail" et rien ne se passe.

que dois je faire? est-il possible de faire une MàJ plus ancienne de la console ds3?

mon autre fils a eu le même problème, pourtant sa console a une mise à jour: 4.5.0-4E. et ne sais pas comment s'est faite cette mise à jour car il n'est pas connecté à internet, peut-être est-ce parce qu'il s'est acheté un nouveau jeu et que la MàJ s'est faite????

donc même problème et je ne trouve pas de solutions malgré vos explications.

c'est bien le fichier patch de la console (pour moi dslite) qui accepte la r4 qu'il faut choisir et non celui de la console (pour moi 3ds) qui ne fonctionne pas?

MERCI D'AVANCE POUR VOS REPONSES.

Partager ce message


Lien vers message
Partager sur d'autres sites

Donc tu as une r4ids.cn? La maj firmware est compatible seulement avec les dernière révision de la carte, A,C et 9.

Parfois même si la carte est compatible, la maj ne fonctionne pas.

Je ne comprends pas "faire une maj plus ancienne de la console" tu veux dire revenir en arrière? Non.

Oui maj avec un jeu.

Partager ce message


Lien vers message
Partager sur d'autres sites

merci pour ta réponse que je viens tout juste de voir. notre box fonctionne très mal avec de grosses coupures de 2 jours...

oui, j'ai une r4ids.cn,"si la maj firmware n'est compatible seulement qu'avec la dernière révision de la carte, A, C et 9"... est ce que cela veut dire que la maj que j'ai faite est obsolète?

mon linker est-il HS avec les 2 consoles?

sinon, oui je voudrais remettre la console avec une version plus ancienne, afin que la version du firmware de la carte d'un de mes fils que j'ai conservée puisse à nouveau fonctionner....mais si c'est son nouveau jeu qui fait automatiquement une maj de la console, cela ne servira à rien...

bref je ne trouve pas de solution

Que dois-je faire?

Partager ce message


Lien vers message
Partager sur d'autres sites

La révision de la r4i est écrite au dessus des connecteurs de la carte. Tu ne peux pas remettre un ancien firmware sur la console (ce serait trop facile).

Partager ce message


Lien vers message
Partager sur d'autres sites

la révision de la r4i est C, donc d'après toi la màj est faisable, j'ai d'ailleurs réussi à la faire puisqu'elle fonctionne sur la veille dslite. par contre impossible de lancer le patch (dslite) sur la vieille dslite et donc de suivre les instructions de ton premier message. je vais essayer avec le patch de la ds3 sur la ds lite car je n'ai as encore tenté cette opération. sinon tans pis...

merci encore pour tes réponses.

Partager ce message


Lien vers message
Partager sur d'autres sites

Quand tu démarres la mise à jour, tu vois son menu qui dit d'appuyer sur A pour la démarrer?

J'imagine que oui, mais tu obtiens toujours le message FAIL.
Si c'est bien ça, pour la ds lite avec le fichier de ds lite, tu dois éjecter la carte, l'insérer et appuyer sur A. Pour le fichier de 3ds, tu n'as pas besoin de l'éjecter.

Le mot FAIL peux apparaitre même si ta carte est compatible (ils ont des problèmes avec leur mise à jour et certaines cartes). Tu dois attendre une future maj ou les contacter en espérant qu'il t'envoie un autre fichier comme ils ont déjà fait avec moi.

Partager ce message


Lien vers message
Partager sur d'autres sites

oui j'ai bien le message FAIL et même en éjectant la carte, le message reste et rien ne se passe avec le patch dslite. pas plus de réussite avec le patch dsi sur la dslite.

quand tu dis "les" contacter, tu parle de r4ids.cn ???

je vais donc attendre une nouvelle màj.

merci encore

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour,

je suis une pauvre mere de famille, amibe (si j'ai bien compris...) . j'ai besoin d'aide pour la console de ma fille. elle a une DSi version 1.4.5

elle était a la version 1.4.4 quand sa carte R4i gold 3DS a mis ce curieux message " LOADING....wrong date or firmware expired! please chek NDS machine date configuration. if firmware expired please dowmload latest firmware from www.r4i-gold.com"

donc j'ai cherché sur le site, tenté de formater la carte , remis a la racine des kernels.... j'ai juste obtenu "une erreur est survenue..."et j'ai aussi mis a jour la console sans grand succes...

donc, en desepoir de cause, j'ai racheté une carte R4i gold 3DS, en verifiant qu'elle était compatible avec la version 1.4.5 et la je suis revenue a mon message en anglais....le kernel sur la carte correspond a ce qui est telechargeable sur le site, je ne sais plus quoi faire...

help me

Partager ce message


Lien vers message
Partager sur d'autres sites

Ton message en anglais? Celui de loading?

Vérifie que ta dsi soit en date d'aujourdhui dans les paramètres et utilise la dernière version du programme qui se trouve sur le site web de ta r4i.

Partager ce message


Lien vers message
Partager sur d'autres sites

oui c'est bien tout me message en anglais: " LOADING....wrong date or firmware expired! please chek NDS machine date configuration. if firmware expired please dowmload latest firmware from www.r4i-gold.com" qui apparait encore avec la nouvelle carte.

la DS est bien a la date d'aujourd'hui , je viens de la reconfirmer, c'est pareil.

le kernel sur la carte est le même que celui que j'ai téléchargé et qui est le kernel pour version 1.4.5, il semble que cela soit le dernier.

Partager ce message


Lien vers message
Partager sur d'autres sites

1.4.5 est le firmware, rien à voir avec le kernel, c'est lui qui fait rouler la r4i. Je crois que la version de ton kernel est la 1.51, si tu as bien la r4i gold pro.

Partager ce message


Lien vers message
Partager sur d'autres sites

1.4.5 c'est le truc qui apparait sur la DS en bas de l'écran du haut quand on va dans les paramétres, donc ca c'est le firmware? ok.

j'ai la R4i gold 3 DS et le kernel ca doit être le V1.65b (quand j'ai vu que la carte ne marchait pas j'ai envoyé un mail au vendeur qui m'a envoyé l'adresse de ce site :http://www.r4i-gold.eu/downloade.asp)

j'ai téléchargé ce kernel mais je ne l'ai pas réinstallé puisque c'était le même que celui sur ma carte...

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu dis que ta carte est une .com et ton vendeur t'envoie sur le site .eu?

Même si c'est la version est identique du point de vue du chiffre, il peut y avoir une légère différence. Essaie la .eu.

Partager ce message


Lien vers message
Partager sur d'autres sites

ma carte est une .com? sur l'emballage en effet il me renvoi a un site .com. je m'étais aussi étonnée qu'il me renvoi sur un site autre... en quoi ca consiste de "l'essayer en .eu" excuse moi je ne sais pas faire ca.

est il possible que cela soit la DS qui soit "bloqué". un ami a essayé la carte SD de son fils la DS ne la lisait pas, mais elle lisait les jeux classiques...

Partager ce message


Lien vers message
Partager sur d'autres sites

Essaie le fichier de la carte qui est sur le site .eu.

Partager ce message


Lien vers message
Partager sur d'autres sites

Le kernel 1.65b est celui du site .eu, celui la c est celui qui était déjà sur la carte il faut que je l efface et le réinstalle ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Dans ton message d'erreur c'est écrit: "download lastest firmware from r4i-gold.com" et tu dis que tu as le kernel du site .eu sur ta micro sd?

Je croyais que tu avais celui du .com sur ta micro sd. C'est pour ça que je t'ai dis d'esseyer celui du .eu.

Donc essaie celui du .com.

Partager ce message


Lien vers message
Partager sur d'autres sites

Ok j essaye ce soir , mais justement il faut que je regarde si le . Com propose un kernel pour la DS version 1.4.5

Partager ce message


Lien vers message
Partager sur d'autres sites

Non!

Le kernel fonctionne pour toutes les versions. Si la carte n'est pas compatible avec ta ds, c'est le firmware que tu dois changer. Pour toi, ta carte est compatible mais tu semble ne pas utiliser le bon kernel pour la faire fonctionner.

Partager ce message


Lien vers message
Partager sur d'autres sites

Oulala au secours , j y comprend rien ...

Le kernel c est l ensemble de fichier " howbrew je sais pas quoi , menu DS ...." Qui font fonctionner la carte ? C est ça ? Donc mon .eu (1.65b) je le change ou pas pour un autre du .com ?

Ou je laisse tel quel et je cherche un firmware ? Mais dans ce cas mon firmware , je le choisi comment ?

Je sais je ne suis pas douée....

Partager ce message


Lien vers message
Partager sur d'autres sites

Comme tu dis, houlala..

Le 1.65b est le kernel, ta carte refuse de démarrer car elle n'as pas le bon kernel d'installé sur la micro sd ou tu as une défectuosité matériel (rare).

Efface tout de ta micro sd sauf les jeux si tu en as et tu y installe le kernel qui correspond à ta carte;

http://r4i-gold.com/en/download/

Soit la r4i gold 3ds ou la r4i gold pro.

Partager ce message


Lien vers message
Partager sur d'autres sites

ma carte est neuve donc j'avais pas de jeux dessus...

ok j'ai effacé ma carte SD, formaté, je lui ai installé le kernel V1.77b (pour R4i gold 3DS) téléchargé sur le site .com.

une fois dans la DS la carte me met le même message en anglais "loading firmware expired...etc..."

à la fois cela ne m'étonne pas puisque sur ce site là , ils ont l'air de dire que la carte est compatible avec la NDSI 1.4.4 or la mienne est en 1.4.5....

je télécharge quand même le firmware de la R4i gold 3DS ou je peux essayer celui de la pro qui elle a l'air compatible avec la NDSI 1.4.5....

qu'est ce que je fais?

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant