Comment Règler Ce Problème: "une Erreur Est Survenue.�


Messages recommandés

ben non.... mais...

j'ai suivi ça

Q:How to upgrade DSTWO firmware?
Step 1: Download the firmware..
Step 2: Unzip and copy the upgrade file such as "dstwoupdate.dat" to MicroSD.
Step 3: Make sure you have DSTWO EOS system in your MicroSD, if you don't have, please download: DSTWO EOS v1.11(2012-12-12).
Step 4: Find a DS console (NDS\DS\DSLite\DSi\3DS) which can run this EOS system, if you have the latest version console can not run EOS system, sorry, you have to find one.
Step 5: Turn on the power, EOS will detect the upgrade file, press A to upgrade.

Now, the DSTWO support the latest version console. Off cause if the firmware declared support the latest version console.

à la lettre et.......... ça marche!!!!!!!!!!! En gros, j'ai mis la dernière version de la DSTWO non??? Ca m'a proposé la mise à jour et hop on peut jouer!!!

Du coup, je ne sais pas quel était le problème mais bon, ça marche!

Merci!

Lien vers message
Partager sur d'autres sites
  • Réponses 208
  • Created
  • Dernière réponse

Top Posters In This Topic

Bonjour ma console affiche le message d'erreur et j'ai récupérer la carte d'une collègue.

J'ai formater la mienne et j'ai fait un copier coller de celle de ma collègue qui marche bien sur ma console.

Mais quand je met la mienne formaté j'ai toujours le même message d'erreur

Pouvez vous m'expliquer svp

Lien vers message
Partager sur d'autres sites

Ben faut suivre le tuto!

En copiant les fichiers, tu as seulement changer/mis à jour le kernel. C'est le firmware qui faut mettre à jour, c'est expliqué dans le premier message de ce sujet.

Lien vers message
Partager sur d'autres sites
  • 3 weeks later...

Bonjour,

Je dois être vraiment trop nulle. Ca parait très clair mais ça ne marche pas pour moi:

J'ai acheté la carte sur r4ids.cn

J'ai télécharger le dernier patch, j'ai décompressé les 2 fichiers, comme expliqué.

Je les ai mis à la racine de la carte et toujours le même problème...

Pour info, mon fils a mis un jeu original. La ds a fait une mise à jour et depuis, le fameux message d'erreur...

Si quelqu'un pouvait m'aider, ce serait très sympa

Merci

Je me demande aussi si je n'aurais pas installer des choses qu'il n'aurait pas fallu...

post-127088-0-50004700-1394214091_thumb.

Lien vers message
Partager sur d'autres sites

Ben si tu suis le tuto à la lettre, tu aurais vu qu'il faut utiliser une autre console pour appliquer le patch, soit une console qui ne bloque pas la r4i (sans le message d'erreur).

Lien vers message
Partager sur d'autres sites

Tu as bien eu le message "successful"?

Je sais que la r4i-sdhc.com, parfois même si la r4i est compatible, elle ne fonctionne pas dans une 3ds et marche dans une autre. Aussi, j'ai déjà vu qu'en changeant la micro sd ce message d'erreur avait disparue.

Je sais que tu as une r4ids, peut être qu'elle est aussi affecté par le problème.

Lien vers message
Partager sur d'autres sites

oui, c'était bien noté successfull

Alors, du coup, qu'Est-ce que je dois faire?

Sachant que j'ai 2 3ds et toute les 2 équipées de la même carte.

C'est vraiment cette sale mis à jour quand on a mis le jeu original qui a tout fait foirer...

Lien vers message
Partager sur d'autres sites
  • 3 weeks later...

J'ai télécharger la version R4i.V1.12d.French.zip mais je ne sais pas quel fichier copier sur ma carte SD et quand je copie le fichier R4.dat il n'apparait pas quand j'utilise ma carte dans un ndsl, Svp qu'est ce que je peux faire ?

Lien vers message
Partager sur d'autres sites
  • 3 months later...

Bonjour

je suis nouvelle sur le forum et vous remercie par avance pour votre aide ! je préfère préciser qu'en tant normal, je suis très à l'aise avec l'informatique ...


mon fils vient d'avoir une 3DS XL pour son anniversaire, avec la version 4.4
nous lui avons pris aussi une DSTwo

je l'ai inséré dans la 3DS : ça fonctionnait.

puis, j'ai eu la mauvaise idée de mettre à jour la DSTwo :
l'os : DSTWO_v1.11_2012_1224_eng
et le firmware : Firmware_v1.25_eng

les maj se sont bien passées, et pourtant, quand j'essaie de lancer la cartouche sur la 3DS, j'ai un message : "une erreur est survenue. Maintenez le bouton POWER enfoncé pour éteindre la console"

j'ai donc voulu tester sur une autre console : ça marche nickel sur une DSi v1.4. !!!

j'ai recommencé plusieurs fois les manips (maj firmware / réinstall OS) , en prenant soin de faire un formatage totale de ma microsd, sur la DSi, puis, de la réinsérer dans la 3DS
Ca ne veut rien savoir !!
La carte fonctionne super bien sur DSi 1.4, mais pas sur 3DS Xl.


Pour tenter le tout pour le tout, on a mis à jour la 3DS en version 7.2.0-17E en espérant que ça résolve le pb (encore une mauvaise idée je crois ! décidément ! ) , mais c'est toujours pareil.

La carte fonctionne super bien sur DSi 1.4, mais pas sur 3DS XL. D'ailleurs sur 3DS, tant tôt la carte n'est pas reconnue du tout, tant tôt elle l'est mais ça fait l'erreur "une erreur est survenue..." quand on la lance

Que me conseillez vous ? merci d'avance !


je m'arrache les cheveux !!!

Lien vers message
Partager sur d'autres sites

Tu as fait tout ce que j'aurai fait. Parfois certain linker deviennent incompatible avec une console et on a pas trouvé la cause. Il reste plus qu'à esseyer un autre linker.

Lien vers message
Partager sur d'autres sites
  • 3 weeks later...

bonjour après plusieurs mise a jours et formatage de la R4 toujours le même message d erreur : une erreure est survenue .....

je possède une dsi xl et une carte r4i v1.4

et ça beugue depuis la mise a jour de la console via wifi 1.4.5E que faire ???

Lien vers message
Partager sur d'autres sites

Bonsoir

Si tu as un modèle ancien de linker il y a de grandes chances qu'il ne puisse plus être mis a jour

Donc tu devras passer par la case rachat d'un neuf

Lien vers message
Partager sur d'autres sites

Quand tu parles de mise à jour, j'imagine que c'est le kernel et non le firmware que tu as mis à jour. Tu dois trouver un fichier de téléchargement 1.4.5, mais je doute qu'une telle maj existe pour ta r4i.

Lien vers message
Partager sur d'autres sites
  • 3 months later...

Bonjour,

Je viens vers vous car je n'arrive pas non plus a faire fonctionner ma R4i-sdhc 3DS sur ma 3DS XL en version 4.5.0-10E.

J'ai suivi les instruction du premier post de dcx.

J'ai formater la micro SD = FAT32.

J'ai téléchargé et dezziper a la racine de ma SD le kernel R4i-SDHC 3DS kernel download (with 3ds mark) = v1.80b French.

>moonmemo

>moonshl2

>R4iMenu

>R4.dat

J'ai ensuite inserer la SD dans ma R4 et dans ma 3DS.
Le message "Une erreur est survenue...blablabla" s'affiche.
Donc j'ai tester la SD avec d'autre kernel (ceux de ma dsonei) dans ma carte dsonei et sur ma DS LITE. Tout fonctionne.

J'ai reformaté ma carte SD Fat32 et re-dezzipé le fichier v1.80b.

J'ai remis la SD dans la R4.

J'ai testé sur ma DS LITE.

Ma carte ce lit bien.

- dans le premier menu j'ai choisi l'icone 'MISE EN'

- dans le second menu j'ai choisi 'MISE A JOUR'
- une page intitulé "Mise a jour" s'affiche. Avec un encadré "courante"

Et dans cet encadré : "Modèle : NDSL, NDSI 1.44, 3DS 4.4".

Je n'ai pas la possibilité de faire une mise a jour.

- dans le premier menu j'ai choisi l'icone 'JEU'.

Les infos inscrite sont : Moonshell v2.01+1 stable RVCT3.1 [build 794]
Un message s'affiche : errcode=81, errocode=83 "erreur sd fragment de carte ! formatez avec Panasonic sd formatter en plein format".

J'ai donc re formaté ma SD en plein format avec le logiciel Panasonic SD Formatter cette fois ci.

Formatage réussi, je remet les fichier v1.80b sur la SD. Je réinsère la carte dans ma DS LITE.

Toujours les même erreurs :

>> Un message s'affiche : errcode=81, errocode=83 "erreur sd fragment de carte ! formatez avec Panasonic sd formatter en plein format" <<
Toujours impossible de faire la mise a jour.

Je ne sais plus quoi faire !!

Peu etre le problème vient-il des versions..

> Ma 3DS XL est en version 4.5.0-10E.

Et sur ma DS LITE le message dit ""Modèle : NDSL, NDSI 1.44, 3DS 4.4".

Peu etre faut-il, comme dcx la dit dans le premier post, un patch mais pour DS LITE sur la R4i-sdhc 3DS...

> "Utilisez le fichier R4iGold_3DS43_Patch_NDSL.nds si vous faite la mise à jour avec une DS lite."

Merci d'avance pour votre aide !! !!

Europa

Lien vers message
Partager sur d'autres sites
  • 2 months later...

Bonjour,

Pour pouvoir jouer au jeu Skylanders qu'il a reçu à Noël, mon fils a dû mettre à jour sa DS 3D XL qui est maintenant en version 7.2.0-9E. Depuis cette mise à jour, sa R4 i 3DS Revolution ne fonctionne plus, il obtient systématiquement l'erreur indiquée dans le sujet de ce topic. Le site indiqué sur la R4 est www.r4ids.cn.

J'ai lu attentivement le 1ier message, et je crois avoir compris que le firmware qui se trouve de la R4 n'est pas compatible avec la version de la DS. Je suis allée sur le site de la R4 et j'ai téléchargé le patch R4iGold_3DS62_Patch_NDSi_3DS.nds que j'ai mis à la racine de la SD Card et j'ai utilisé la DS XL de mon autre fils pour l'exécuter. Mais lorsque je clique sur A pour l'exécuter comme indiqué, "Fail" apparait en vert et il ne se passe rien.

Du coup, je me demande si c'est le bon patch. Je ne sais pas comment il faut faire pour connaître la version du firmware et celle du kernet qui se trouve sur ma R4.

Quand j'allume la DS avec la R4 dedans, c'est l'icone DORASU qui apparait et c'est en cliqant dessus que l'erreur apparait.

Pourriez-vous s'il vous plait m'indiquer si c'est bien ce qu'il fallait faire ? Et s'il est possible de mettre à jour cette R4 pour qu'elle fonctionne à nouveau ? Et si oui, bien sûr comment ? :)

Merci beaucoup par avance pour votre aide.

Lien vers message
Partager sur d'autres sites

si tu as une R4i 3ds Revolution, il faut aller sur le site du fabricant et prendre le bon fichier comme tu sembles l'avoir bien fait, mais attention.... De quand date ta R4i 3DS revolution de chez .cn Sur les vieux modèles, il faut faire une manip physique pour que la maj fonctionne

va voir ici. Mais bon j'ai un doute

http://gueux-forum.net/index.php?/topic/275411-r4i-gold-3ds-upgrade-possible-pour-ma-nouvelle-3ds-xl/

Modifié par Byp
Lien vers message
Partager sur d'autres sites

Lors de l'appui sur le bouton A si tu as un "Fail" ressort la carte de ta console et remet la dedans puis rappuie sur A

Il est possible qu'il faille faire cette manip plusieurs fois pour que la maj passe

Comme dit Byp sur certaines cartes il faut couper une piste ( mais seulement après maj)

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces