jeudi

Erreur Soudure Glitch360Key

Messages recommandés

Bonjours voila installant la glitchkey sur ma Xbox par inattention j'ai souder le point c3b1 a la place du c3b2 et la console ne boot et rod plus j'aimerai savoir si l'erreur de soudure est la cause et si c'est possible de faire quelque .merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Un peu con ta question non?

Ta console marche, tu soude mal un truc et aprés ça marche plus, tu veut que ça soit quoi d'autre ?

Tu as flashé quelque choses entre temps? si oui remet ta nand d'origine, dessoude la puce et test deja.

Partager ce message


Lien vers message
Partager sur d'autres sites

Je me doute bien que c'est la cause je veux juste être sur et savoir si il y a quelque chose a faire. Je ne suis pas vraiment un débutant j'ai déjà réaliser plusieurs hack jtag et j'ai juste u une petite erreur d'inattention j'ai déjà remis la nand d'origine et défait tout le montage j'entend la console booter en boucle puis parfois elle rod

Partager ce message


Lien vers message
Partager sur d'autres sites

ta plus qu a verifier si la resistance na pas claqué

Partager ce message


Lien vers message
Partager sur d'autres sites

Entre semble et l etre y a une difference, prend ton multimètre et vérifie si tu veux de l aide il faut y mettre du sien !

Ta cm est une jasper ?

Ton code d erreur secondaire sur le rod c est 0022 ?

Le rod arrive apres 10 ou 30 secondes ?

Partager ce message


Lien vers message
Partager sur d'autres sites

effectivement ta reponse reste vague , mais de toute facon une mauvaise connexion ne deteriore pas une resistance , a moins de mettre la pattate en courant

donne nous des expliquations sur le probleme de demarrage , couleur led , code erreur etc

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui la carte mère est une jasper et quand je dis que la résistance va bien j'ai tester au multimetre et j'ai bien une résistance de 34 ohm.Je vais vérifier la code erreur je l'ai plus en tête la. Encore merci de votre aide et votre patiente

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai bien une erreur 0022 et la console rod a plus de 20 seconde après le démarrage .

Partager ce message


Lien vers message
Partager sur d'autres sites

20s probleme de nand non???

efin a tu toucher a la nand entre temps

Partager ce message


Lien vers message
Partager sur d'autres sites

Une 0022 long peut etre du a une nand d'origine corrompu ou a un cpu hs.

Dans son cas si les dumps sont ok et qu il n a vraiment rien fais d autre je dirais la 2ieme option.

Partager ce message


Lien vers message
Partager sur d'autres sites

La résistance est bonne plus de 9kohm

J'ai quelle solution ???

Un petit up personne a de solution ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci d'utiliser le bouton éditer plutôt que de poster plusieurs messages d'affilé.

Idem, le up n'est pas toléré, car si tous les membres faisaient ainsi, le forum serait vite saturé.

Si ta nand est 100% correct, tu as du grillé quelque chose, regarde si tout te semble en bon état.

Partager ce message


Lien vers message
Partager sur d'autres sites

Teste de flasher avec un autre spi

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant