Jeu Se Lance Pas Avec Un Certain Skin


Messages recommandés

Salut!

J'ai déjà vendu une cinquantaine d'Acekard 2i et je fais toujours un copier de mon wood menu avec les skins, réglages etc. J'utilise un joli skin 3DS et tout a toujours bien fonctionner. Avant l'envoie, je testais toujours 1 jeu pour voir si ça fonctionnait.

Aujourd'hui j'ai voulu prendre une vidéo. Les jeux se lançaient, mais au moment de filmer, plus rien marchait. Je ressayais sans filmer, ça marchait, mais lorsque je filmait, pas de chance ça foirait. Puis au final 9x sur 10 les jeux se lançaient plus du tout.

J'ai essayé 2 Acekard de version différente, DS différentes, différentes carte microSD (mais de même marque), et formater la microSD avec le logiciel Panasonic, rien y fait. J'utilise l'adaptateur microSD que j'ai toujours utilisé, j'ai même essayé avec d'autres... Je me suis dit merde, je testait toujours 1 seul jeu avant d'envoyer à mes clients, j'espère qu'ils ont pas le même problème. Je n'ai eu encore aucune réclamation donc heureusement.

Et parfois, le menu se bloque même...

Je me suis souvenu avoir eu le même problème avec des R4. Ca fonctionnait aléatoirement. Et ça venait du skin! J'ai donc changé mon skin et tout marche à merveille.

C'est fou ça, tout marchait avant et là plus rien ne marchait. J'y comprends plus rien

Lien vers message
Partager sur d'autres sites
Wood sur acekard ??

Tu filmais, c'est a dire la console brancher a un truc ? ou avec la console elle même ?

Euh j'ai cru que c'était le wood mais apparamment non. Bref je voulais dire que je faisais un copier-coller de mes fichier "menu" et de réglages etc.

Je filmais avec un appareil photo poser sur la table, rien d'extraordinaire ^^ Putin comme je m'énervais. Lorsque je filmais j'avais jamais de la chance ^^

Lien vers message
Partager sur d'autres sites

Pour cerner ton problème de skin, tu as un dossier skin "ui".

Utilise ton skin défectueux et remplace quelques fichiers ".bmp" par un skin fonctionnel et essaie. Et tu continues de remplacer des fichiers jusqu'à ce que tu trouve le fichier qui cause problème.

Puisque c'est quand tu démarres un jeu, je commencerais par les fichier "progress..".

Lien vers message
Partager sur d'autres sites
Pour cerner ton problème de skin, tu as un dossier skin "ui".

Utilise ton skin défectueux et remplace quelques fichiers ".bmp" par un skin fonctionnel et essaie. Et tu continues de remplacer des fichiers jusqu'à ce que tu trouve le fichier qui cause problème.

Puisque c'est quand tu démarres un jeu, je commencerais par les fichier "progress..".

C'est ce que je pensais faire. Reprendre les fichier d'un skin fonctionnel et les modifier avec Toshop pour mettre mon skin defectueux. Mais en effet, les remplacer 1 par 1 c'est encore plus rapide ^^

Parfois ça bug aussi quand je presse SELECT pour changer l'affichage.

C'est fou ça, une fois ma marchait nikel!

Lien vers message
Partager sur d'autres sites
proposition peut être bête :) :

laisse le skin par défaut :)

J'aime pas par défault, il est trop sombre. Je préfère quelques chose de sobre dans les tons blanc comme un skin DSi/3DS

J'ai remplacer les images progress bar, ça a l'air de marcher :-D j'vais donc refaire toutes les images. La taille était correcte mais les ppp différent, peut-être que ça venait de là. Merci :-D

Modifié par Nico128
Lien vers message
Partager sur d'autres sites
On ne sait pas quel kernel tu utilises !

On ne sait pas quel firmware tu utilises !

On ne sais pas de quel skin tu parles !

Génial comme info !

Ca ne dépend ni du kernel ni du firmware car comme dit dans mon 1er message j'ai testé plein de config différente. C'est bien le skin qui cause problème. http://www.ndsthemes.com/themes/details/s/a7e62b5c5d

Lien vers message
Partager sur d'autres sites

Cela ne change rien, tu parles de WOOD, franchement tu vends des linkers et tu arrives à dire que tu copies le WOOD sur Acekard 2i ???

Donc quelle version de quel kernel copies-tu à tes clients ?

Quel firmware se trouvent dans les Acekard 2i que tu vends ?

Et voici le theme choisi ?

preview.jpg

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant