marou

(résolu)e71 Sur Slim Apres Flash Freeboot

Messages recommandés

salut.

j ai une slim avec un coolrunner d installé ,la console boot niquel sur xell.

le probleme est que des que je flash avec freeboot jai le droit a une E71.

j ai une nand clean sans bad block et je flash avec raflash v4 en usb

pour creer la nand hacké j ai utilisé freeBOOT_ToolBox_Maker291 et xeBuild-GUI-v1.1 mais toujours E71

si quelqun aurais un piste!

merci

Modifié par marou

Partager ce message


Lien vers message
Partager sur d'autres sites

Retire tout HDD ou périphériques USB connectés et démarre la console pour voir.

Tiens nous au courant.

Partager ce message


Lien vers message
Partager sur d'autres sites

la console est demontéé , sans carcasse et rien de branché en usb

Partager ce message


Lien vers message
Partager sur d'autres sites

Reflash la nand d'origine et dessoude l'alimentation de la puce pour voir si ça démarre.

Partager ce message


Lien vers message
Partager sur d'autres sites

ok, jte tien au courant dans 10 mn

merci

Partager ce message


Lien vers message
Partager sur d'autres sites

biensure.

mais je vien de m apercevoir que ma nand clean n est pas si clean que ca!!

en verifiant avec 360 flash dump tool aucun bad block , et en flashant avec rawflash v4 il m indique plusieur bad block

si quelqun peu me refaire une nand clean ca serais sympas

Modifié par marou

Partager ce message


Lien vers message
Partager sur d'autres sites

Au pire se que tu peux faire dans se cas la remettre en origine et mettre a jour ta nand et redumper ta nand correctement et de les comparer pour voir si il y a pas de différence entre elle car si c est pas des bad block hardware mauvais montage et tu peux laisser la puce en route ou comme dis shakin de retirer au moin le 3,3 v

Partager ce message


Lien vers message
Partager sur d'autres sites

justement ma nand d origine contient des bad block d ou l E71 enfin je pense

si mauvais montage il y aurais je ne crois pas que je pourais booter sur xell. non ?

au cas ou je met un de mes dumps et clef cpu en mp pour ceux qui veulent nand slim

Partager ce message


Lien vers message
Partager sur d'autres sites

Chez moi je ne vois aucun bad black. C'est certainement le logiciel qui les a créés. Reflashe en USB/LPT, c'est plus fiable.

Partager ce message


Lien vers message
Partager sur d'autres sites
Chez moi je ne vois aucun bad black. C'est certainement le logiciel qui les a créés. Reflashe en USB/LPT, c'est plus fiable.

jvien d avoir la meme idee lol

jvai tester apres en lpt si pas d autre soluce. yen as pour 2 bonne heure

jvai tester avec freeboot pour voir et je posterai si ya du nouveau

et merci du coup de main :ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu peux toujours essayer rawflashv3 c'est peut etre juste un bug au niveau du soft.

Partager ce message


Lien vers message
Partager sur d'autres sites

je termine de flash en lpt et je testerai

apres reflash en lpt toujours E71 :encolere12:

Modifié par marou

Partager ce message


Lien vers message
Partager sur d'autres sites

bon jai du nouveau. jai reflasher en freeboot a partir d une nand avec un bad block.

la console boot mais reste figée sur le logo xbox 360 puis E70

avec dd de branché plus d erreur mais je reste figé sur le logo

Modifié par marou

Partager ce message


Lien vers message
Partager sur d'autres sites

Hum...

J'ai deja eu une erreur E71, j'avais reflashé un mauvais dump de nand, ca demarrait bien sur le logo, jusqu'à l'erreur. J'ai flashé la bonne nand ensuite et tout allait bien.

Tu dois surement avoir un bad block mal placé par rapport à la nand freeboot. Il faut le réassigner manuellement.

Partager ce message


Lien vers message
Partager sur d'autres sites

+1 pour le bad block Magic.

le probleme c est que je n arrive pas a le remapper ,360 flash dump ne me donne pas l emplacement ou il devrait etre.

j upload cette nand et je la poste

voila nand

lorsque je l ouvre avec xnand healer le log m indique que c est des erreurs ECC et non des bad block

autre chose lorsque je prepare une nand clean tous les logs sous windows ne me trouve de bad block ou d erreur ecc , mais lorsque je flash avec rawflash v3 ou v4 il me trouve 5 ou 6 bad block

Modifié par marou

Partager ce message


Lien vers message
Partager sur d'autres sites

x nand healer permet de reconstruire une nand aussi . essaye cette nand car en comparant les deux avec x nand healer il ma dis quelle etait pas identique donc j ai cliquer sur fix now et sa ma donner des nand identique http://dl.free.fr/mrAaJ4f5x redis moi quoi . les bad block trouver se sont des erreur de ecc d' après lui .

Modifié par spyke021

Partager ce message


Lien vers message
Partager sur d'autres sites

le truc c est que j en ai recréé une niquel avec xnand healer mais lorsque je flash avec rawflash v4 ou 3 il me sort des bad block :encolere12:

je vai tester la nand que tu as fais en l injectant par lpt je te tiens au jus apres merci

Partager ce message


Lien vers message
Partager sur d'autres sites
le truc c est que j en ai recréé une niquel avec xnand healer mais lorsque je flash avec rawflash v4 ou 3 il me sort des bad block :encolere12:

je vai tester la nand que tu as fais en l injectant par lpt je te tiens au jus apres merci

il faut filer la liste de bad blocks que te fournis rawflash v4. Ca permettra de repérer les vrais bad blocks des erreurs ECC, et réassigner les blocks correctement

le premier vers le dernier (ex : 0124 ---> 03ff

le deuxieme vers l'avant dernier (ex : 0218--->03fe)

etc...

Dans mon expérience personnelle j'ai eu aussi une nand soit disant clean, selon nand pro, et un bad block tout de même dans le milieu de la nand.... mais bon le flash de la nand freeboot a passé quand meme.

Je ne serais pas surpris que ton/tes dumps ne soient pas correctes à l'origine et que c'est celà qui fait merder l'ensemble. Et, on le dira jamais assez, le LPT est à proscrire, car trop lent, et risque d'erreurs trop grand.

2 dumps identiques = sureté.

Modifié par MagicSeb

Partager ce message


Lien vers message
Partager sur d'autres sites

je vai poster une nand freeboot avec les memes erreurs que lors du flash avec une nand clean sous rawflash

le temps de l upload

voila http://www.fufox.net/?d=2907D760B032

Modifié par marou

Partager ce message


Lien vers message
Partager sur d'autres sites
x nand healer permet de reconstruire une nand aussi . essaye cette nand car en comparant les deux avec x nand healer il ma dis quelle etait pas identique donc j ai cliquer sur fix now et sa ma donner des nand identique http://dl.free.fr/mrAaJ4f5x redis moi quoi . les bad block trouver se sont des erreur de ecc d' après lui .

j ai testé avec ta nand je boot sur le logo xbox et hop E70 deriere , donc c est bien un probleme de bad block

lorsque je flash avec rawflash il me marque block 0xd5 , 0x1dc , 0x1e3 seems bad mais rien sous windows

comment faire pour les remapper ?

Modifié par marou

Partager ce message


Lien vers message
Partager sur d'autres sites

si je trouve une nand slim pourai je reparer ma nand corrompu avec ?

Partager ce message


Lien vers message
Partager sur d'autres sites

personne peu me donner un coup de main ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant