Chopin

[résolu]hack Wii - Firmware Trop Ancien ?

Messages recommandés

Oué, en faite je parlé de Nintendo. J'avais peur qu'ils upgradaient automatiquement la wii lorsque l'on paramettré la connection wifi.

Donc, voila, j'ai un énorme problème (encore). J'ai bien paramettré le wifi, refusé la MàJ de Nintendo. J'ai bien mis le fichier "boot" de "Ios58 Installer" dans ma SD puis exploité la fail de "Twilight Princess". Le soft se lance j'accepte de commencer l'install puis j'ai le message "Initialize network" qui tourne pendant de longue minute et enfin j'obtien le message "Unable to initialize network (error #:-116).

Partager ce message


Lien vers message
Partager sur d'autres sites

et le test de la connexion a donné quoi ? le System Menu était content ? (je suppose que oui, si tu as refusé ensuite la MAJ c'est que la connexion est à priori active et OK)

les homebrews se comportent bizaremment sur ce genre de vieux système, c'est "marrant" de voir ça (ça l'est moins pour toi, je sais ^__^)

essaie voir avec dop-mii au pire des cas

si le wifi refuse de marcher sur ces homebrews, il faudra songer à une installation manuelle de l'IOS58, via Wad Manager (en mode installation locale)

ps : si ça te dit, viens sur le salon IRC, ça sera plus simple pour faire avancer le schmilblick

y'a asterochat sur le site, en haut à droite du site http://wii.gx-mod.com/modules/news/

si tu as déjà un client IRC :

serveur : irc.epiknet.org

salon : #gx-mod.com

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est impec, BootMii en boot2 est installer ainsi que la chaine HBC. C'était bien dû au Ios58 qu'il fallait installer...

Maintenant j'ai un autre soucis hélas :)

Je suis donc partie sur le tuto de jp33 j'ai fait la sauvegarde de ma NAND tout est OK. Ensuite, j'arrive à la partie "Modification de votre console" mais je suis bloqué car je n'ai pas pu suivre la partie "Récupération des IOS depuis votre PC" car lorsque ModMii me demande la version de ma console, ModMii indique que le soft n'est bon que pour des versions supérieur à 2.2.

Donc comment faire ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Et si j'utilisais "Pimp my Wii" à la place de suivre la partie "Modification de votre console" du tuto de jp33 ?

Partager ce message


Lien vers message
Partager sur d'autres sites

habituellement, je ne le préconise pas, mais dans le cas présent, si pimp my wii arrive à se lancer, cela peut être une solution envisageable, à voir avec les experts ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

on est en train de résoudre ça en live (IRC)

et sans cette daube de Pimp my wii, cela coule de source !

Partager ce message


Lien vers message
Partager sur d'autres sites
ModMii indique que le soft n'est bon que pour des versions supérieur à 2.2.

pas grave, tu lui dit que tu as une 3.x et que tu veux une 4.x ....

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci jp33 pour ton aide. En faite cette partie est fini. Ma console est désormais en version 4.1E.

Mais en revanche je me galère pas mal avec la partie "Installation des fichiers .wad" de ton tuto. C'est quoi "Multi-mod manager" ? Et surtout où je peux me le procurer ?

Partager ce message


Lien vers message
Partager sur d'autres sites

euh ca fait partie des fichiers que Modmii a récupéré, et si tu as transféré les docs comme précisé, il doit se trouver dans sd:\apps, il te suffit de le lancer via HBC

Partager ce message


Lien vers message
Partager sur d'autres sites

Oué mais justement, je ne suis pas passé par ModMii :) sinon "StartPatch" fait exactement la même chose non ?

Quels sont les patch que je dois absolument installer dans la liste de StartPatch ? Et surtout y en a t-il que je dois absolument éviter ?

Et dernière question lol, Une fois StartPatch installer, j'ai fini ? Je veux dire niveau sécurité et modif ?

Partager ce message


Lien vers message
Partager sur d'autres sites

ben vu que ta console est en 4.1E, où est le souci ? recommence avec Modmii, et suis tranquillement le tuto sans te prendre davantage la tête :D

Partager ce message


Lien vers message
Partager sur d'autres sites

alors sur startpatch, tu dois activer au moins :

Block Disc Updates

Block Online Updates

Recovery menu press Y NGC-PAD 1rt port

accessoirement

Disable HAXX,DVDX,RZDx checks

Remove diag disc check

le nocopy protection (composé de plusieurs patches successifs) si tu souhaites pouvoir importer/exporter tout type de sauvegarde, y compris celles spécifiées comme étant incopiables (et que le System Menu refusera d'exporter vers/depuis une carte SD)

par contre si tu n'as pas suivi le tuto, je ne sais pas trop ce que tu as...

tu es en 4.1E, ça c'est sûr maintenant ;)

tu as l'ios236 installé

startpatch

ok...et c'est tout ? Si tu n'as pas utilisé modmii, tu n'as pas de cIOS. Et sans ça, pas de loader USB !

donc soit tu suis la partie du tuto qui traite des cIOS, soit tu en installes un avec l'installeur de waninkoko.

je te recommande :

cIOSx rev19 (slots 249 et 250 avec base IOS 38)

cIOS Hermes 5.1 (slot 222 base IOS standard, slot 223 base IOS57, slot 224)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon sa yé, tout est OK :) Reste plus qu'à faire le loader USB mais après tout ce bordel je ne pense pas que cela sera très difficile :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon, moi qui pensais que se serait facile :)

Je me trouve avec six fichiers rev19. Je dois tous les installer ? Ou seulement un ?

"cIOS250[57]-v19.wad"

"cIOS249[37]-v19.wad"

"cIOS249[38]-v19.wad"

"cIOS249[57]-v19.wad"

"cIOS250[37]-v19.wad"

"cIOS250[38]-v19.wad"

Après ça j'arrête de faire le boulet promis :)

Partager ce message


Lien vers message
Partager sur d'autres sites

cIOSxxx[yy]-vzz.wad

xxx : correspond au slot d'installation. Les valeurs standard sont 249 et 250.

ça te permet par exemple d'installer deux (ou plus) revisions différentes, chacune sur un slot précis

yy : c'est le Base IOS à partir duquel le cIOS a été généré.

Le plus stable : 38. Certains jeux nécessitent un base IOS particulier (56, 57, etc.) mais pourront se contenter des cIOS Hermes (pour peu de bien choisir les Base IOS à l'installation de ces cIOS alternatifs)

zz : revision du cIOS.

bref, le meilleur compromis : cIOS249[38]-v19.wad et cIOS250[57]-v19.wad

si tu souhaites utiliser wiiflow, tu prendras le build 249

Partager ce message


Lien vers message
Partager sur d'autres sites
Après ça j'arrête de faire le boulet promis :)

Tu n'aurais pas sauté une ligne sur deux du tuto, tu ne tournerais pas en rond ....

et en plus, ça demande de l'aide derrière .... :rolleyes:

Installe tout, ça ne peut pas être pire .... :whistling:

accessoirement, écoute Badablek, il n'a que des bons conseils ....

Modifié par jp33

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon ben voila, tout est OK... Un grand et énorme merci à vous tous !!!

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant