iceTwy

[Résolu] -Blackscreen Sur Guitar Hero 5.

Messages recommandés

Bonjour,

Je viens de faire un backup de Guitar Hero 5 et lorsque j'essaye de le lancer, un écran vert apparaît pour ensuite laisser place à un blackscreen.

Ma Wii est en 3.1E, cIOS Rev10, BootMii 0.2 (je ne l'utilise pas :D), aucune puce (j'essaye de lancer des jeux avec Backup Gamma Launcher).

Certes, plusieurs personnes recommandent la 3.2: devrais-je l'installer? est-ce que si je fais une mise à jour ma Wii va passer en 4.0 directement?

Le backup a été gravé sur un DVD-R Verbatim en 4x, pas de problème la-dessus.

Voila donc.

Modifié par iceTwy

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai installé les IOS manuellement (j'en ai qu'un, le IOS249, en faut-il d'autres?).

Partager ce message


Lien vers message
Partager sur d'autres sites
J'ai installé les IOS manuellement (j'en ai qu'un, le IOS249, en faut-il d'autres?).

le 249 est un cIOS, pas un IOS !

il te faut installer l'IOS que le jeu charge au démarrage, ça n'a rien à voir avec le cIOS249.

Partager ce message


Lien vers message
Partager sur d'autres sites

UP

J'ai cherché le IOS pour GH5, j'ai trouvé le IOS56 je sais plus quoi, je l'ai extrait de l'ISO avec WiiScrubber 1.4, marche pas (manuellement et même avec WAD Manager). Soluce? :(

Modifié par iceTwy

Partager ce message


Lien vers message
Partager sur d'autres sites

Tous installés, mais toujours un blackscreen. (je les ai eu via NUSD v1.2 pour l'info).

Modifié par iceTwy

Partager ce message


Lien vers message
Partager sur d'autres sites

cIOS38 ça n'existe pas vraiment. (c'est un installeur qui utilise le slot d'installation 249 et non 38).

les IOS pré-cités sont des IOS officiels, à installer manuellement pour les wii en 3.2, par exemple.

Partager ce message


Lien vers message
Partager sur d'autres sites

UP: toujours rien, je tourne autour du rond :(

GH5 marche avec USB Loader GX, sauf que je vais pas dépenser 90€ pour un DDE usb donc bon.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Et bien prends une puce et jour via DVD, une Wiikey 2 c'est 20-25€ ( fdpin ) environ et là plus de soucis d'USB de compatibilité...la classe quoi.

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Seul problème j'ai 17 ans et pas majeur, donc c'est toujours mes parents pour les commandes et généralement ce genre de truc ils veulent pas (darons chiants quoi -_-).. mais bon je vais voir ^^.

Et donc si on veut des jeux sur DVD, c'est plus une Wiikey 2 qu'une Wiikey Fusion non?

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Wiikey 2 c'est parfait, la Wiikey Fusion n'est pas encore en vente et si elle est comme les autres puces du même type elle lira les backups en 3x, ça peut créer des ralentis durant les video si tu es exigent.

Si ça ne te dérange pas et bien je pense qu'elle fera l'affaire, mais pour le moment aucune spécificité révélée.

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour faire marcher Guitar Hero 5 avec l'USB loader GX, il faut :

- Installer ios56-64-v5146 (qui est sur l'iso) avec wad manager

- Installer le cIOS Hermès fourni avec uLoader :

-> sélectionner IOS 249 puis lancer l'install "Install Custom IOS 222" et choisir "Use IOS36"

-> une fois terminé, relancer l'installeur, sélectionner une nouvelle fois IOS249 mais cette fois choisir "IOS 223" et "IOS37 merged with IOS36".

- Lancer le jeu avec USB Loader GX en choisissant IOS 223 et "Error 002 fix"

Et c'est partit !

edit : ah pardon j'ai mal lu, tu voulais le lancer à partir d'un DVD et non à partir de l'USB loader... :marteau:

Modifié par lepoulpe

Partager ce message


Lien vers message
Partager sur d'autres sites
Pour faire marcher Guitar Hero 5 avec l'USB loader GX, il faut :

- Installer ios56-64-v5146 (qui est sur l'iso) avec wad manager

- Installer le cIOS Hermès fourni avec uLoader :

-> sélectionner IOS 249 puis lancer l'install "Install Custom IOS 222" et choisir "Use IOS36"

-> une fois terminé, relancer l'installeur, sélectionner une nouvelle fois IOS249 mais cette fois choisir "IOS 223" et "IOS37 merged with IOS36".

- Lancer le jeu avec USB Loader GX en choisissant IOS 223 et "Error 002 fix"

Et c'est partit !

edit : ah pardon j'ai mal lu, tu voulais le lancer à partir d'un DVD et non à partir de l'USB loader... :marteau:

bonjour au risque de me faire reprimander comment extrait on les ios 56-64-v5146

Partager ce message


Lien vers message
Partager sur d'autres sites
bonjour au risque de me faire reprimander comment extrait on les ios 56-64-v5146

pourquoi te ferais-tu réprimander ? C'est demander un lien vers ce genre de fichiers qui est à la limite du légal. Mais l'extraire de tes propres backups, pas de souci.

d'ailleurs, tu te compliques bien la vie, sachant que NIS Downloader peut le télécharger directement des serveurs de Nintendo, comme le ferait une wii qui en a besoin.

http://code.google.com/p/nisdownloader/

EDIT : apparement, cette version n'existe pas sous NIS.

tu as toujours le tuto de shakin, section software, qui explique comment extraire les IOS.

sinon, NUS Downloader, en précisant la version.

Partager ce message


Lien vers message
Partager sur d'autres sites
Pour faire marcher Guitar Hero 5 avec l'USB loader GX, il faut :

- Installer ios56-64-v5146 (qui est sur l'iso) avec wad manager

- Installer le cIOS Hermès fourni avec uLoader :

-> sélectionner IOS 249 puis lancer l'install "Install Custom IOS 222" et choisir "Use IOS36"

-> une fois terminé, relancer l'installeur, sélectionner une nouvelle fois IOS249 mais cette fois choisir "IOS 223" et "IOS37 merged with IOS36".

- Lancer le jeu avec USB Loader GX en choisissant IOS 223 et "Error 002 fix"

Et c'est partit !

edit : ah pardon j'ai mal lu, tu voulais le lancer à partir d'un DVD et non à partir de l'USB loader... :marteau:

Alors toi je t'ADORE.

J'ai pu me fournir un DDE 80go (par miracle de mon père) et j'ai installé USB Loader GX, avec le Hermes IOS 222/223.

Sauf que j'ai installé IOS 222 et 223 avec IOS 38 merged with 60.

Je peux réinstaller en choisissant IOS 222 avec IOS36 et IOS 223 37/36? ou pas c'est foutu?

Et Badablek: j'ai déjà extrait l'IOS 56-64-v5146 grâce à NUSDv1.2.

je vous remercie tous de votre aide :)

Modifié par iceTwy

Partager ce message


Lien vers message
Partager sur d'autres sites

bon alors j'ai reussi a tout faire ^^ je suis le premier etonné juste un truc sur GX loader ou modifie t on les option pour l'ios 223(ça j'ai trouvé mais je que l'option 222 ou 249 est ce normal (j'ai installer 222 et 223 comme ça a ete dit tout suivi a la lettre)) et le fix 002 c'est quel option? me ditent pas dans les option svp x) j'ai regardé dans les deux volet pas trouvé merki

Modifié par psykomaz

Partager ce message


Lien vers message
Partager sur d'autres sites

Cependant l'installer IOS de Hermes ne me propose pas de IOS 36 à l'installage (propose 38, 38/37, 38/60)?

Modifié par iceTwy

Partager ce message


Lien vers message
Partager sur d'autres sites

FINALEMENT!

Ca marche!

J'ai installé la 4.1 et le Hermes cIOS 222/223, ainsi qu'USB Loader GX, j'ai mis les paramètres, tout a fonctionné magiquement (au début, il y avait un blackscreen pdt 5 secondes, je me suis démoralisé et la GH5 :D)

Modifié par iceTwy

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello!!

Donc si j'ai bien suivi avec une Wiikey 2 et une version 4.0. Suffit d'enlever le blocage des mis à jour sur la puce, et de la faire la MAJ contenu dans le

DVD?

Le tout sans risque? Pour les jeux trucha par exemple?

Modifié par Eyrefane

Partager ce message


Lien vers message
Partager sur d'autres sites

Un petit UP, en espérant une réponse... Ce serait cool parce que ce soir les potes débarques avec le matos, et y en a marre de World tour!! <_<

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour tous le monde,

Comme certain, j'ai un problème avec GH5.

Je suis avec une wii en 3.4E et j'essaye d'utiliser un loader.

J'en ai essayé plusieurs : usb loader GX, SDUSB-loader et meme resultat : ecran vert puis noir et wii bloqué.

(j eprécise que cela marche pour d'autres backups).

J'ai suivi les différents tuto et j'ai donc installé : l'ios56-64-v5146 avec wad manager

Et ensuite tenté d'installer le cIOS Hermès fourni avec uLoader :

-> sélectionner IOS 249 puis lancer l'install "Install Custom IOS 222" et choisir "Use IOS36"

Je dis "tenté" car à cette étape je n'ai pas la possibilité d'utiliser IOS36 (USE IOS36).

J'ai les choix suivants :

USE IOS 38 (recommended)

USE IOS 38 merged with IOS 37

USE IOS 38 merged with IOS 60

- Savez vous pourquoi ? et dois je faire l'installation du 222 sur le 38 ? Quel est du coup la suite 223 sur 37 et merge sur 38 ?

Autre question en effectuant mes différentes manipulations, j'ai perdu la détection du disque dur dans usb loader GX...

Cependant ça marche tjs avec SDUSB-Loader_v1.5 (je peux lancer certains backups)

- Y a t'il une explication ?

Quand l'usb loader GX detectait encore mon dd, j'ai tenté de jouer avec les parametres avancés (après le code ....) et de changer l'ios de démarrage mais je n'avait pas le 223. Je n'avais que le 222 ou le 249.

Je pense que cela est du au fait que je n'ai pas terminé la précédente manipulation. Est ce exact ?

- Est il possible que dans mes différentes manip. j'ai basculé sur l'option "démarrage IOS 222" (je n'ai plus accès donc je ne sais plus la formulation exacte) et que c'est cela qui me pose des problèmes de detection de disque dur ?

Je vous remercie par avance des conseils que vous pourriez me donner pour lever ces difficultés.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant