NobiNata

[Résolu] -Flash Raté : Status 0x80

Messages recommandés

Bonjour à tous, je connais déjà la réponse mais en désespoir de cause.

J'ai flashé mon benq avec carte mère VIA.

La ou j'ai fait la grosse boulette, c'est que je n'ai pas effacé le firmware, j'ai écris par-dessus (j'ai zappé le passage ou il fallait faire un erase comme un c**).

Résultat, Mon Lecteur ne s'ouvre plus et il n'est plus reconnu :(

Sous dosflash, dès que j'appuis sur Y, j'allume la xbox, ça écrit Status 0x80 et je ne peux plus rien faire.

Je suis finis ?

Y a que sur ebay que l'on vend des lecteurs ?

Merci à tous @+

Modifié par NobiNata

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu peux acheter un benq sur foxchip : http://www.foxchip.com/lecteur-xbox360-p-1088.html

Alors, premierement Dosflash effectue une erase AVANT de flasher le lecteur (et ceci depuis la 1.2b)

Sous dosflash, dès que j'appuis sur Y, j'allume la xbox, ça écrit Status 0x80 et je ne peux plus rien faire.

1- allumes la box avant de lancer dosflash

2- Lances dosflash et appuie sur Y

3- Eteinds la console puis rallumes la.

C'est comme celà que l'on procède sur les carte mère nFORCE, ca peut marcher sur VIA non ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut et merci MagicSeb.

J'ai essayé cette manip d'allumer la xbox avant d'appuyer sur Y, mais le statut se met aussitôt sur 0x80.

Partager ce message


Lien vers message
Partager sur d'autres sites

lut

essaye la méthode en manuel dosflash pour erase

ça devrait passer

++

Partager ce message


Lien vers message
Partager sur d'autres sites

xam1311 c'est quoi la méthode manuel

Si c'est rentré la ligne de commande à la main, c'est celle que je fais depuis le début mais le lecteur ne veut rien savoir.

Je vais essayer avec l'interrupteur en espérant que cela passe

Partager ce message


Lien vers message
Partager sur d'autres sites

Sur un forum anglais, ils disent qu'il faut demarrer la xbox360 avant le pc.

Lien

Power it on before your pc starts. It does not say it in the readme, but i've stated it about a dozen times throughout this thread
Modifié par MagicSeb

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour à tous, je connais déjà la réponse mais en désespoir de cause.

J'ai flashé mon benq avec carte mère VIA.

La ou j'ai fait la grosse boulette, c'est que je n'ai pas effacé le firmware, j'ai écris par-dessus (j'ai zappé le passage ou il fallait faire un erase comme un c**).

Résultat, Mon Lecteur ne s'ouvre plus et il n'est plus reconnu :(

Sous dosflash, dès que j'appuis sur Y, j'allume la xbox, ça écrit Status 0x80 et je ne peux plus rien faire.

Je suis finis ?

Y a que sur ebay que l'on vend des lecteurs ?

Merci à tous @+

Hello,

Moi aussi j'avais oublié de l'effacer, resultat, au reboot une led rouge ...

J'ai relancé dosflash, effacé le firmware et reflashé dans la foulé, ca marche.

{edit} dosflash E EC00 1 A0 1 4 D8

EC00 est mon port, il faut mettre le tien

Modifié par bulkanozaure

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour à tous, je connais déjà la réponse mais en désespoir de cause.

J'ai flashé mon benq avec carte mère VIA.

La ou j'ai fait la grosse boulette, c'est que je n'ai pas effacé le firmware, j'ai écris par-dessus (j'ai zappé le passage ou il fallait faire un erase comme un c**).

Résultat, Mon Lecteur ne s'ouvre plus et il n'est plus reconnu :(

Sous dosflash, dès que j'appuis sur Y, j'allume la xbox, ça écrit Status 0x80 et je ne peux plus rien faire.

Je suis finis ?

Y a que sur ebay que l'on vend des lecteurs ?

Merci à tous @+

Hello,

Moi aussi j'avais oublié de l'effacer, resultat, au reboot une led rouge ...

J'ai relancé dosflash, effacé le firmware et reflashé dans la foulé, ca marche.

{edit} dosflash E EC00 1 A0 1 4 D8

EC00 est mon port, il faut mettre le tien

J'ai essayé mais rien n'y fait.

J'ai essayé aussi en démarrer la xbox en premier mais il ne trouve pas le lecteur reboot et va sur dosflash et encore et toujours statut : 0x80

Je craque, j'ai préparé mon interrupteur, je vais voir.

Partager ce message


Lien vers message
Partager sur d'autres sites

Je viens de réessayer la méthode qu'il faut faire normalement.

Donc, XboX360 éteinte, statut : 0xFF (quand j'efface)

XboX360 éteinte, statut : 0x7F (quand je veux lire)

Même resultat dans les 2 cas

Ensuite xbox360 allumé, statut : 0x80

Dès que je l'allume, le statut change et plus rien, je passe à la soudure et vous tiens au courant.

Ungrand merci à vous, pour votre temps et votre patience.

Modifié par NobiNata

Partager ce message


Lien vers message
Partager sur d'autres sites

Encore merci à vous (même si ça fait lèche c**)

Le problème résolu, en passant par "l'ancienne méthode"

Avec l'interrupteur, dosflash a reconnu mon lecteur sans problème.

Merci Merci merci :)

Partager ce message


Lien vers message
Partager sur d'autres sites

bonsoir a tous

normalement le logiciel efface automatiquement le firmware original avant de flasher la puce avec le firm modifié. il doit y avoir un autre probleme je pense.si tu debutes ne te lance pas dans la soudure avant d' avoir tester avec un autre pc.possede tu encore ton origine .bin?

Partager ce message


Lien vers message
Partager sur d'autres sites
bonsoir a tous

normalement le logiciel efface automatiquement le firmware original avant de flasher la puce avec le firm modifié. il doit y avoir un autre probleme je pense.si tu debutes ne te lance pas dans la soudure avant d' avoir tester avec un autre pc.possede tu encore ton origine .bin?

Quand j'ai flashé la toute première fois, voilà ce que j'ai fait

1) Récupération du FW

2) Retour sous Win et un coup iXtreme

3) Retour sous Dos

J'ai tapé la commande pour écrire le nouveau FW.

4) XXXX errors occurred.

Après cela, j'ai réessayé de flasher mais quoique je fasse, je restais bloquer au statut : 0x80

Depuis 13h tantôt test sur test, appel aux membres de gx-mod.com

Donc, vers 21h, j'ai fait le montage et lui il a marché aussitôt.

En 5 mn top chrono, flash succefully, essai de la xbox et ça roule super (pour l'instant et espérons que ça dure).

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu viens de démontrer comment débricker un benq :)

(Perso j'ai utilisé moi aussi l'ancienne methode, et on accède bien au mode Recovery de cette façon)

Modifié par MagicSeb

Partager ce message


Lien vers message
Partager sur d'autres sites

A voir si xam1311, ne pourrais pas mettre à jour son topic sur le flash du BenQ

Si le lecteur répond statut : 0x80 à chaque tentative, il reste les soudures qui pour moi on fonctionnait.

Est ce que ça serait utile, je ne sais pas mais si plusieur personnes ont ce problème il trouverait la réponse

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour info et a confirmé, c'est erreur 0xD1/0x51, indique que la xbox ne réponds pas.

Même après reset de celle ci, seul solution, reboot du pc et on recommence.

J'ai rencontré cette erreur après avoir faire les soudures, j'avais remis le flash d'origine.

J'ai voulu mettre le nouveau et j'ai eus cette erreur, éteins et rallumé plusieur fois la xbox mais que dalle.

Donc, reboot du pc et ensuite, madame la xbox voulait bien faire ce que dosflash lui demandé.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant