Newserator

DSDoom 1.1.0

Messages recommandés

Salut,

tu utilises la version officielle de dsdoom 1.1.0 ou celle que j'ai proposé quelques liens plus haut ?

Peut être que la libfat du supercard lite ne permet pas d'écrire correctement sur la carte...parce que tu n'as absolument rien à faire pour que ca reste. Quand tu choisis de sauvegarder, il crée un fichier sur la carte automatiquement.

ps : sur dsdoom 1.0, tu dois appuyer sur Y pour donner un nom à la sauvegarde (ca va mettre un truc bizarre, 2Y, mais le plus important, c'est qu'il y ait un nom pour que ca sauve)

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

tu utilises la version officielle de dsdoom 1.1.0 ou celle que j'ai proposé quelques liens plus haut ?

Peut être que la libfat du supercard lite ne permet pas d'écrire correctement sur la carte...parce que tu n'as absolument rien à faire pour que ca reste. Quand tu choisis de sauvegarder, il crée un fichier sur la carte automatiquement.

ps : sur dsdoom 1.0, tu dois appuyer sur Y pour donner un nom à la sauvegarde (ca va mettre un truc bizarre, 2Y, mais le plus important, c'est qu'il y ait un nom pour que ca sauve)

Pour l'instant, j'utilisais les binaires trouvés là:http://www.jefklak.com/games/Doom/files/dsdoom_v110_bin.zip

sur le site http://www.jefklak.com/Guides/Doom-DS

Il a quand même fallu que je patch le fichier dsdoom.nds en dsdoom.sc.nds

(http://blog.dev-scene.com/ratx/archives/category/scmhbp/ -- The Supercard “magic” homebrew patcher)

J'ai pris le doom.wad du shareware.

Déjà pour que ça fonctionne, il faut que ça soit à la racine (pas dans un répertoire). j'ai mis du temps à trouver ;-) Donc, je le dit au cas où qqun aurait aussi le problème.

Ce qui est bizarre, c'est que tant que je n'ai pas eteint la console, les save/load de ma partie fonctionne! Donc, j'en déduis qu'il sauvegarde en mémoire mais pas sur fichier. Il n'y a pas de nouveau fichier créé... Il devrait y avoir quoi???

Faudrait le recompiler spécialement pour Supercard? (cf discussion + haut pour un autre linker).

Partager ce message


Lien vers message
Partager sur d'autres sites

Re,

déjà pour le problème de tout mettre à la racine, en lisant le readme tu l'aurais su direct ;) ca t'aurait évité de galerer.

sinon, ca ne viendrait pas du patcheur à tout hasard ? parce que le système de sauvegarde se base sur un accès en FAT direct, pas sur de la quelconque Sram. Donc si la save est bien là quand tu joues, y'a normalement aucune raison que ca ne marche pas.

Sinon, essaie de mettre ce fichier save à la racine aussi : http://rapidshare.com/files/9299176/PRBMSAV0.DSG.html

c'est une de mes saves, je ne sais pas où j'en suis, donc essaie simplement de la charger, de sauver par dessus et de voir si ca reste, c'est peut être betement un problème de création de fichier.

Partager ce message


Lien vers message
Partager sur d'autres sites

sinon, ca ne viendrait pas du patcheur à tout hasard ? parce que le système de sauvegarde se base sur un accès en FAT direct, pas sur de la quelconque Sram. Donc si la save est bien là quand tu joues, y'a normalement aucune raison que ca ne marche pas.

Je ne pense pas. J'ai essayé 1.0.0 et là, ça passe sans patch. C'est juste que la 1.1.0 non patché ne se lance pas sur ma supercard.

Pour doom 1.0.0, je n'ai pas besoin de passer le patcher. doom se lance bien avec le .nds fourni. Mais j'ai quand même le problème de sauvegarde => elles disparaissent quand j'éteins la console.

Sinon, essaie de mettre ce fichier save à la racine aussi : http://rapidshare.com/files/9299176/PRBMSAV0.DSG.html

c'est une de mes saves, je ne sais pas où j'en suis, donc essaie simplement de la charger, de sauver par dessus et de voir si ca reste, c'est peut être betement un problème de création de fichier.

Dans les 2 versions de doom (1.0.0 et 1.1.0), je vois bien qu'un des slots est pris (par contre, le format a pas l'air bon pour moi, je n'arrive pas à le charger, ce slot). Je peux sauvegarder sur les autres slots mais pareil, quand j'éteind la console, plus rien...

Bref, ça a pas l'air d'écrire le fichier... même s'il existe...

Je précise que j'arrive bien, pour une rom DS (dont je possède l'original) à faire des sauvegardes, avec la supercard.

Donc, je suppose que le binaire de doom doit pas être compatible supercard. Ca parait bizarre parce que qqun aurait eu le problème, non?

Toi, t'utilises quel linker?

je rébondis sur un autre msg vu ici: avec le M3 simply, y aura plus ce problème?? ou au contraire, comme c'est un nouveau linker, aucun homebrew ne fonctionnera (au départ).

Sinon, ça serait compliqué de recompiler doom pour ma supercard? Y a un FAQ, un topic qu'explique comment se faire des homebrew aux petits oignons??? ;-)

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour recompiler, tu as besoin de la librairie FAT, des sources de dsdoom bien entendu, et de devkitpro (version 19 tant qu'à faire). Tu as un système d'installation online sur le site officiel de devkitpro : http://www.devkitpro.org/

Vu que la libfat Supercard est déjà incluse dans dsdoom (mais pas à jour), tu peux (normalement) simplement remplacer l'ancienne version par la nouvelle. Ensuite un petit coup de "MAKE" et ca compile le bazar (à noter que la version 1.1.0 semi officielle ne se compilera pas correctement..une variable n'a pas été déclaré et un fichier est mauvais)

Pour le M3 Simply, si la team M3 joue le jeu, la librairie FAT devrait être dispo à la sortie de la bestiole (les Teams derrière le SC One et le R4 ont assuré en rendant dispo les librairies directement intégrables aux homebrews et compilables sous devkitpro! Si ca pouvait donner des idées à la team M3). Donc une simple recompilation suffirait. Sinon l'autre alternative reste la nouvelle librairie de chism, qui inclut un système d'intégration du support d'un linker sans recompiler (un espace est délibérement libre pour pouvoir patcher le homebrew à la volée)...mais il faudrait quand même la libfat officielle....

ps : dans le pire des cas, si la lib n'est pas dispo, les homebrews utilisant la fat ne marcheront pas sur Simply, mais tous les autres n'auront aucun souci, normalement....

ps²: j'ai déjà recompilé Dsdoom 1.0 et 1.1 avec la dernière libfat Supercard, et apparement le souci des sauvegardes est toujours là

Ah oui au fait, j'utilise un M3 CF et un M3 Mini SD (d'ailleurs le mini SD n'était pas supporté, et recompiler avec la dernière libfat officielle M3 a parfaitement fixé le problème)

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci pour les précisions. Il faut que je m'y mettes. J'arrive bien à compiler des programmes sous Linux alors pas de raisons, que je n'y arrive pas pour la DS!!

Vu que la libfat Supercard est déjà incluse dans dsdoom (mais pas à jour), tu peux (normalement) simplement remplacer l'ancienne version par la nouvelle. Ensuite un petit coup de "MAKE" et ca compile le bazar (à noter que la version 1.1.0 semi officielle ne se compilera pas correctement..une variable n'a pas été déclaré et un fichier est mauvais)

Du coup, je me demande s'il ne faudrait pas que j'essaie de downgrader ma Supercard, juste pour voir. J'ai vu un truc quelque part sur des gens qui avaient ressenti le besoin de repasser en firmware SC 1.63 après avoir essayé la 1.70.

Pour le M3 Simply, si la team M3 joue le jeu, la librairie FAT devrait être dispo à la sortie de la bestiole (les Teams derrière le SC One et le R4 ont assuré en rendant dispo les librairies directement intégrables aux homebrews et compilables sous devkitpro! Si ca pouvait donner des idées à la team M3). Donc une simple recompilation suffirait. Sinon l'autre alternative reste la nouvelle librairie de chism, qui inclut un système d'intégration du support d'un linker sans recompiler (un espace est délibérement libre pour pouvoir patcher le homebrew à la volée)...mais il faudrait quand même la libfat officielle....

Bon, ca me fait dire que les homebrews, ça devient un peu compliqué pour le profane, qui n'a pas trop de connaissance de base en OS et compilation...

D'où cette question: existe t'il des sites de généreux bienfaiteurs qui proposent les homebrew recompilés pour les différents linker du marché ;-)

ps²: j'ai déjà recompilé Dsdoom 1.0 et 1.1 avec la dernière libfat Supercard, et apparement le souci des sauvegardes est toujours là

Euh, comment tu sais s'il y a un problème de sauvegarde si tu n'as pas du supercard??? je veux bien essayer les versions recompilées...

En tous cas, merci pour tes réponses. Tu me fais progresser dans le monde merveilleux de la bidouille de la DS.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

comment je sais pour les SC ? Parce que j'ai déjà recompilé dsdoom pour un utilisateur de ce modèle de linkers...et qu'il l'a testé ;)

je sais qu'il existe un site pour des homebrews prépatchés pour le NinjaPass X9TF....mais pour les Supercard, jamais entendu parlé. Sachant que pour le X9TF, dont on nous promettait la libraire FAT (écrit noir sur blanc sur le site officiel), aucun développeur n'a accès à cette librairie tant promise....donc forcement un site a été crée pour patcher pour ce modèle....pour le SUpercard, la librairie est dispo, donc je doute de trouver un site spécialement dédié à ce modèle.

ps: sinon pour le probème des nouveaux linkers et des homebrews, c'est comme tout programme....il faut le temps que les dév' mettent à jour leurs sources, rien de bien méchant, surtout si les librairies officielles sont dispo et directement utilisables avec Devkitpro ou PAlib...perso de ce côté j'ai confiance

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

comment je sais pour les SC ? Parce que j'ai déjà recompilé dsdoom pour un utilisateur de ce modèle de linkers...et qu'il l'a testé ;)

Tu veux dire que tu as fait testé à qqun, depuis le début de notre conversation? Cette personne a quoi comme firmware? La même SC que moi? (la SC lite microSD)

Mais, en tout cas, tu me confirmes qu'il a le même problème donc probablement pas de dsdoom pour SC :( (à moins d'y jouer en continu...)

Sinon, concernant les librairies/différents linker/nouveaux linker/tout ça, est ce que ça veut dire que les auteurs de homebrew ont la possibilité de faire un bin unique, qui marcherait sur tous les linkers, s'ils avaient toutes les librairies?

En fait, pour l'instant, j'en étais à penser (je débute) qu'il fallait quasiment un bin différent pour chaque linker cible...

Allez, faut que j'essaye d'autre hombrew quand même. Y'en a bien qui vont bien fonctionner sur cette SC lite ;-) j'ai même pas encore essayer moonshell... Je m'y met mais c'est moins marrant que DOOM ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Si les librairies sont disponibles, oui, tout peut être mis dans le même binaire.

Les librairies FAT utilisent un système de détection de linker (chaque linker a une ID particulière) et donc d'activer la librairie FAT correspondante. Si tu regardes un peu dans les sources de dsdoom (et de la plupart des homebrews), tu y trouveras une bonne dizaine de librairies FAT, pour la plupart des linkers de type Slot2. Perso j'ai déjà inclus dans mon build de dsdoom des librairies de linkers pas encore sortis, et j'espère bien les tester rapidement, dès que ca sort ^^

ps : je ne connais pas la version du firmware sur lequel mon build a été testé....mais tu peux le tester aussi, si le lien donné plus haut est encore valide...

http://rapidshare.com/files/7920876/DSDoomu_1.1.zip.html encore valide apparement ;)

A décomrpesser à la racine de ta carte, tel quel (il sera donc dans le sous-répertoire doom). Il y a le wad de doom1 shareware inclus, donc au menu de choix du wad, choisis doom1 ^_^

tiens apparement y'a une nouvelle librairie Supercard spécifique au microSD...mais y'a que le fichier asm :(

Partager ce message


Lien vers message
Partager sur d'autres sites

OK.OK. Je comprend un peu mieux tout ça maintenant...

Sinon, j'ai chargé ton build et si je le prends tel quel, doom ne se lance même pas...

Par contre, si j'uitlise http://blog.dev-scene.com/ratx/archives/category/scmhbp/ pour faire dsdoom.nds en dsdoom.sc.nds, alors là, je peux effectivement lancer doom.

Mais j'ai le même souci de sauvegarde...

J'ai dit que je comptais essayer avec l'ancien firmware (1.63) mais en fait, on peut pas le charger sur le site supercard. En fait, ça devait être le firmware d'origine de SC lite donc, ils ont pas eu besoin de le diffuser... Ma SC lite était arrivé comme ça... Mais je l'ai upgradé tout de suite...

tiens apparement y'a une nouvelle librairie Supercard spécifique au microSD...mais y'a que le fichier asm :(

Tu parles de ce qui peut être trouvé là:

http://uk.supercard.cn/download.htm "Slot 2 SuperCard I/O Source Code. (Slot 2 SuperCard Series)"

Y a 3 fichiers io_XXX_asm.s

C'est pas ce qu'il faut?

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui, le fichier asm est une partie de ce qu'il faut, si tu regardes les sources de la version Slot1 (SC One), tu as deux ficheirs en plus pour Moonshell (et autres homebrews). Ce sont ces 2 fichiers qu'il manque (un ficheir .c et .h)

N'étant que bidouilleur, je ne peux pas les créer avec mes ptits doigts boudinés...je sais au plus ajouter des "drivers" FAT de linkers,quand les sources sont complètes.

Partager ce message


Lien vers message
Partager sur d'autres sites

VICTOIRE! Ca marche!!!

Ce que j'ai fait:

Mettre MoonShell "(MoonShell for SuperCard Lite (patched with romman's MoonShell patcher) (moonshell reset included)" trouvé là: http://scdev.org/forum/viewtopic.php?t=6760

Je me suis pas embété là, je l'ai trouvé tout prêt ;-)

Ensuite, je prend doom 1.1.0, je patche le doom.nds avec un programme nommé "patch moomshell for supercard.exe", trouvé dans la version V2.56 du logiciel Supercard Lite micro sd.

Je rajoute le doom.wad (of course)

Et là, je lance doom.nds, depuis moonshell et là ça fonctionne! Je peux bien sauvegarder et recharger et ça écrit bien un fichier.

Je suis content !!! :oki:

J'ai trouvé des forums en anglais qui sous entendait ça mais bon, y a pas toutes les infos au même endroit ;-)

Ca n'empêche, ce serait + simple d'avoir une version de doom compilé et qui fonctionne direct.

J'ai trouvé ceci lors de mes recherches:

http://www.scdev.org/forum/viewtopic.php?t=7185

SCLite is not supported in the libfat that comes with DevKitPro r19. However, on the forums at gbadev.org you'll find a topic about libfat that contains the latest CVS builds of libfat that probably -DO- support reading AND writing to SCLite. You'll have to ask there to make sure.

Donc, j'en déduis qu'il y a bien un pb d'écriture sur la microSD et que Moonshell doit embarquer ce qui va bien pour que ça marche ;-)

Partager ce message


Lien vers message
Partager sur d'autres sites

Testé, il marche tres bien sur mon ds-x. Le nds et les wads a la base de la cartouche.

J'ai meme pu reprendre mes anciennes sauvegardes.

Perso, ça faisait bien plus d'un mois que je (re)jouais à Doom version 1.0.0 via mon DS-X et quand est sortie cette version 1.1.0 avec la gestion de la carte, je l'ai bien sûr essayé.

Au début pas de souci, ça tournait nickel !

L'affichage de la carte est un peu capricieux parfois, mais on ne va pas faire les difficiles, c'est déjà un bonheur d'y jouer dans ces conditions, surtout que les sauvegardes étaient compatibles :D

J'ai juste commencé à avoir des problèmes peu de temps après, des plantages aléatoires lors de mes sauvegardes... puis des plantages même pendant mes chargements... et enfin des plantages réguliers au démarrage du jeu.

Bref, cette version de DSDoom m'a peu à peu dégouté de jouer à ce jeu... qui reste pourtant un de mes jeux cultes <_<

Je me suis dit qu'il faudrait que je réinstalle la version 1.0.0 qui me parait bien plus stable... mais pour le moment j'ai eu la flemme.

Tiens moi au courant Gorth si toi aussi tu commences à avoir des soucis en sauvegardant, ou autres...

A+

L'auteur de la version 1.1 n'a pas modifié quoi que ce soit au niveau de la FAT....et c'est stable sur M3...la seule chose qu'il a touché sur les sauvegardes, c'est de pouvoir donner un nom automatiquement à la save (avec ton pseudo et le nom du niveau)...c'est étrange tout ça. Va falloir que je teste plus en profondeur sur mon M3...sinon je retourne en 1.0 :D

J'ai trouvé une solution pour faire tourner DSDoom sans soucis sur DS-X : http://forums.ds-xtreme.com/showthread.php?p=26889#post26889

Il faut juste patcher la version 1.1.0 rev1 de DSDoom avec le fichier DLDI pour GBA Movie Player CF (via DLDITool.exe) et ça fonctionne très bien maintenant ! ^_^

Modifié par Lyric

Partager ce message


Lien vers message
Partager sur d'autres sites

Ciao tout le monde,

Je viens de m'acheter la récente Supercard One, et peine à faire marcher DSDoom. Peiner laisse à la limite entrevoir un certain espoir. En fait non: je peine pas, j'y arrive pas! J'ai bien parcouru des pages et des pages web, en plusieurs langues... Bref, je fais ce que je peux! J'aimerais donc vous poser une question:

-Est-il possible de faire marcher DSDoom sur une Supercard One? Si oui, pourriez-vous m'aider SVP?

J'ai tout essayé: doom.nds+doom.wad à la racine de ma microsd (1GO), des patchs etc...

En vous remerciant par avance,

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut tout le monde.

Je tiens a remercier tout d'abord michael35, sans qui je n'aurais pu sauvegarder Doom avec ma Supercard lite Rumble. Donc un grand merci à lui et à tout les autres.

Mais moi j'en veux toujours plus, et j'aimerais savoir comment faire marcher les autres niveaux qui ne sont pas dans le WAD du shareware, à savoir The shores of hell et Inferno. J'ai essayé de mettre tout les wad doom doom2 heretic hexen tnt et plutonia, ça me met l'écran d'affichage The Ultimate Doom et ça plante. Quelqu'un peut-il m'aider svp?

Partager ce message


Lien vers message
Partager sur d'autres sites

Ouais telecharge la version de doom perso sur gx mod

il te permettra de lancer le wad de ton choix au demarrage du homebrew

il est dans la section downloads de la DS et pour le trouver il faut aller dans emulateurs.

Partager ce message


Lien vers message
Partager sur d'autres sites

Gamer69, attention, DSDoom ne supporte pas les wads multiples pour les mods (en général tu as le PWad de doom et un Iwad avec les niveaux supplémentaires, officiels ou non).

Tu peux feinter en incluant les niveaux de l'Iwad dans le Pwad, à l'aide d'un quelconque éditeur de wads prévu à cet effet, mais ca marche pas à tous les coups, et ca plante même très souvent.

DSDoom est fait pour Doom1, Doom2, Doom Plutonium et Doom TNT...les autres, ca peut marcher, mais tu n'es pas sûr du résultat....

J'avais inclus mes petites bidouilles de la version 1.0 vers la 1.1, sans la proposer "officiellement", mais si ca t'interesse, tu peux la télécharger ici

Ces modifications apportent entre autre :

* la possibilité de lancer le wad de ton choix, par un menu (doom.wad, doom2.wad, tnt.wad et plutonia.wad)

* tout est proprement rangé dans un répertoire Doom, à la racine de ta carte (tu as juste à décompresser l'archive à la racine, le répertoire sera automatiquement crée, tu y ajoutes les wads nommés comme je l'ai dit plus haut, et basta)

* librairie DLDI (comme la version 1.1a de Jefklak)

* Ajout d'une jolie icône au binaire

* Modification du système de nommage automatique des sauvegardes, qui a tendance à planter par défaut. J'ai juste raccourci les noms des saves.

* Sauvegardes indépendantes (ca évite d'écraser une save de doom1 quand tu sauves sur le même slot dans doom2)

ps : n'oublie pas de patcher le binaire avec le DLDI de ton linker.

ps bis : mon build ne permet pas non plus de passer les mods multi wads ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Lorsque je met mon doom avec le .wad dans ma ds(avec un m3 ds simply) j'ai une ereur:

"checkIWAD: IWAD tag /doom.wad not present"

J'ai fait plusieur recherche sans resultat :(.

J'ai telecharger la version modifier cité juste au dessus, j'ai mis tous les .wad dans le dossier doom et jai tout copié dans ma Sd(tous les .wad ou un seul j'ai tout essayé^^).

Mais quand je demarre le .nds le jeu reste bloké a welcome darkside!, This is Ds doom Build 1.1.1 et la rien ne ce passe j'ai la led de la ds qui clignote vert(un peu comme pour le wifi jcroit).

Quelqu'un pourait t'il m'aider?

Merci :).

Partager ce message


Lien vers message
Partager sur d'autres sites

arf c'etait tout bete :s

Merci pour la reponse j'avais essayé ce matin de patcher mais une autre version j'avais pas essayé la tienne j'avais cru lire qu'elle marché sur m3 donc jpensé deja patché.

edit:t'avais bien marquer qui fallait patcher,enfin tu donner le lien pour patcher donc bon...mais comme j'avais vu qu'il fonctioné sur m3 jme suis dit y doit etre deja patcher ou ya pas besoin ;).

Merci beaucoup :)

Modifié par brycedream

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon j'ai mis à jour mon build en ajoutant un petit message pour ceux qui oublient de patcher ;) ca pourra toujours servir.

If you're stuck here, then you probably forgot to patch the binary with the appropriate DLDI file.For more information, go to chishm.drunkencoders.com/DLDI

Comme ça même ceux qui ne lisent pas le readme seront informés :D

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour. J'essai depuis un bout de temps de trouver une facon de loader un wad custom de Doom2 (raven) . La plupart du temps les gens disent que c'est pas encore possible. Mais je suis tomber sur ce post hier. ( post de iball )

http://www.dcemu.co.uk/vbulletin/showthrea...1584&page=8

Le gars explique comment faire mais apres avoir suivi les instructions, ca ne marche pas pour moi.

Je post ceci ici puisque Badablek a ete tres gentil de nous concocté sa version unofficial et peut etre voudra t'il faire quelque chose pour faire avancer se dsdoom...

Merci

jul

Modifié par julien148

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

l'utilisation de mods est tout à fait possible, dans la mesure où tu intègres le mod au wad original (DSDoom ne gère pas l'ouverture d'un wad original + wad moddé). Ca marche, mais il faut aussi savoir que certains mods sont très instables s'ils sont mal fusionné au wad (il faut utiliser le bon soft et ca roule)...Et leur taille devient conséquante aussi, puisque le mod s'ajoute à un wad original qui fait entre 10 et 20Mo). Et il ne faut pas non plus oublier que les mods ont été en général pensés pour tourner sur des bécanes assez véloces (pour l'epoque), on est très très loin de l'optimisation des versions officielles (et que je te fais des pièces de 50kms de long avec 200 gugusses et pleins de textures).

Bref, j'ai testé GoldenEye, ainsi que d'autres dont je ne me souviens plus trop, et ca marche pas trop mal. Si tu veux que j'ajoute au menu de sélection de nouveaux wads, dis moi quels mods t'interessent (avec une chtite url pour les télécharger histoire de tester tout ça)

Partager ce message


Lien vers message
Partager sur d'autres sites
salut,

l'utilisation de mods est tout à fait possible, dans la mesure où tu intègres le mod au wad original (DSDoom ne gère pas l'ouverture d'un wad original + wad moddé). Ca marche, mais il faut aussi savoir que certains mods sont très instables s'ils sont mal fusionné au wad (il faut utiliser le bon soft et ca roule)...Et leur taille devient conséquante aussi, puisque le mod s'ajoute à un wad original qui fait entre 10 et 20Mo). Et il ne faut pas non plus oublier que les mods ont été en général pensés pour tourner sur des bécanes assez véloces (pour l'epoque), on est très très loin de l'optimisation des versions officielles (et que je te fais des pièces de 50kms de long avec 200 gugusses et pleins de textures).

Bref, j'ai testé GoldenEye, ainsi que d'autres dont je ne me souviens plus trop, et ca marche pas trop mal. Si tu veux que j'ajoute au menu de sélection de nouveaux wads, dis moi quels mods t'interessent (avec une chtite url pour les télécharger histoire de tester tout ça)

Salut Badablek, merci de ta reponse. Voici le RAVEN.WAD dont je te parle. Je ne sais pas si c'est consideré comme un mod vu que ca a l'air d'utiliser seulement les choses de doom2. J'aimerais aussi savoir, si le tout fonctionne, est-il possible de l'utiliser en Network play ?... question de revive des bons moments du passé... :lol:

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon, le mod marche pas mal, mais alors c'est pour les psycopathes en manque de boucherie ce truc :D

Comment tu te fais dérouiller en 10 secondes chrono sans rien comprendre à ce qui se passe...

Pour le Netplay, je suppose que ca marche, mais c'est le bazar à mettre en oeuvre sur DS...perso ca n'a jamais fonctioné chez moi.

Si tu veux tester Raven, suffit de placer DEUSF.exe, Doom2.wad et raven.wad dans un répertoire, puis d'utiliser la ligne de commande suivante :

DEUSF.exe -merge raven.wad

Ensuite tu remplaces doom2.wad original par cette "nouvelle" version (attention à faire un backup de l'original avant !).

Ca te permettra déjà de voir comment ca tourne et si ca vaut le coup de l'ajouter ((y'a tellement de mods qu'il est dur de séparer le bon du mauvais)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant