[tuto] Installation De Devhook 0.51 Avec Emulation Firmware 3.01 Et 3.


Messages recommandés

  • Réponses 86
  • Created
  • Dernière réponse

Top Posters In This Topic

Alors...

Moi je suis en 2.71 SE-C. j'ai réussi à l'installer très facilement, sans emcombre.

j'ai vu ce sujet qui m'a beaucoup interessé et m'a donné plein d'espoir :ninja:

je me suis donc lancé dans les différentes étapes du tuto, tout se déroule nickel jusqu'à l'étape 8 :huh:

en effet, de retour dans le XMB, je ne vois pas l'icone de DH pour pouvoir le lancer et ainsi procéder au Flash Install :(

je ne comprends pas du tout pourquoi car j'ai suivi à la lettre prêt le tuto et tout s'est pas parfaitement passé.

si quelqu'un peut m'aider.

d'avance, merci chinese

Lien vers message
Partager sur d'autres sites

Alors...

Moi je suis en 2.71 SE-C. j'ai réussi à l'installer très facilement, sans emcombre.

j'ai vu ce sujet qui m'a beaucoup interessé et m'a donné plein d'espoir :ninja:

je me suis donc lancé dans les différentes étapes du tuto, tout se déroule nickel jusqu'à l'étape 8 :huh:

en effet, de retour dans le XMB, je ne vois pas l'icone de DH pour pouvoir le lancer et ainsi procéder au Flash Install :(

je ne comprends pas du tout pourquoi car j'ai suivi à la lettre prêt le tuto et tout s'est pas parfaitement passé.

si quelqu'un peut m'aider.

d'avance, merci chinese

Ta mi les repertoire devhook dans quel rep games, games150 ou games 271 ? (normalement c le games150 je crois, mais essay les tous si tu le vois pas...)

C mieu ?

Modifié par XBoy
Lien vers message
Partager sur d'autres sites

Ta mi les repertoire devhook dans que rep games, games150 ou games 271 ? (normalement c le games150 je crois, mais essay les tous si tu le vois pas...)

C mieu ?

je les ai mis dans /GAME150 oui. d'ailleurs ya pas de S entre GAME et 150 si ? j'en ai jamais vu <_<

merci de ta réponse. je vais tester ce midi.

donc selon toi, je dois essayer de mettre GAME271 ?

ps: il m'a fallu une relecture pour comprendre ton mess au début :)

Lien vers message
Partager sur d'autres sites

Ta mi les repertoire devhook dans que rep games, games150 ou games 271 ? (normalement c le games150 je crois, mais essay les tous si tu le vois pas...)

C mieu ?

je les ai mis dans /GAME150 oui. d'ailleurs ya pas de S entre GAME et 150 si ? j'en ai jamais vu <_<

merci de ta réponse. je vais tester ce midi.

donc selon toi, je dois essayer de mettre GAME271 ?

ps: il m'a fallu une relecture pour comprendre ton mess au début :)

Désolé il manquait quelques lettres en effet...

Oui ya pas de S a GAME...

Sinon normalement non pas le GAME271, mais ca coute rien d'essayer ;) c'est plutot entre GAME et GAME150 que ca se joue.

(dans le tuto il dit (etape 6 premiere manip): pour les 2.71SE copiez changez PSP/GAME par PSP/GAME150) ta bien fait?

Lien vers message
Partager sur d'autres sites

Sinon normalement non pas le GAME271, mais ca coute rien d'essayer ;) c'est plutot entre GAME et GAME150 que ca se joue.

(dans le tuto il dit (etape 6 premiere manip): pour les 2.71SE copiez changez PSP/GAME par PSP/GAME150) ta bien fait?

oui tout s'est passé nickel.

je suis en train de réessayer là, pendant ma pause déjeuner :)

en fait, je crois que j'avais laisser que le dossier /GAME150 et viré le /GAME tout court. c'est peut etre pour ça.

j'ai formaté ma MS et je refait tout du début.

Lien vers message
Partager sur d'autres sites

Bon c'est bon. 3.01 émulé chinese

il fallait donc bien garder le dossier /GAME

maintenant que la 3.01 est mise. si je veux repasser en 2.71 SE-C, je dois appuyer sur HOME et quitte DH, exact ?

et pour passer à la 3.02 ? je dois etre en 2.71 SE-C ou en 3.01 ? <_<

je vais y arriver B)

Lien vers message
Partager sur d'autres sites

Bon c'est bon. 3.01 émulé chinese

il fallait donc bien garder le dossier /GAME

maintenant que la 3.01 est mise. si je veux repasser en 2.71 SE-C, je dois appuyer sur HOME et quitte DH, exact ?

et pour passer à la 3.02 ? je dois etre en 2.71 SE-C ou en 3.01 ? <_<

je vais y arriver B)

Héhé ba voila on y arrive ;)

Oui pour revenir en 271SEC tu fai home et exit devhook.

Pour le 302 j'ai fai comme di dans le tuto mais avec un EBOOT 302 européen (à priori il n'y a pas besoin d'installer la version 301 avant).

Bon courage ;)

Lien vers message
Partager sur d'autres sites

Bon je verrai pour le 3.02 ce soir...

faut déjà que je le trouve <_<

sinon, j'ai remarqué, ou alors c'est moi qui craque :blink:, que l'affichage est moins lumineux. Peut etre un reglage d'origine 3.01.

Savez où ça se règle ? (si ça se règle)

Lien vers message
Partager sur d'autres sites

salut !

j'ai installé devhook 0.51 en suivant le tuto de gunmoule (bravo pour le tuto), j'emule le fw 3.02 (je suis a la base en 2.71SE-C) sans probleme, mis a part mes sauvegardes de jeu, j'ai aleatoirement quand je lance un jeu un message donnees endommagees ou inexistantes, mais pas a chaque fois, et pas toujours pour les memes jeux.

j'ai comparé avec mon dossier SAVEDATA que je sauvegarde regulierement sur mon pc, apparemment ce sont les fichiers PARAM.SFO et un fichier .DAT qui sont modifiés au moment ou je lance un iso

quelqu'un a deja eu ce probleme, quelqu'un a une idee?

merci ! :rolleyes:

Lien vers message
Partager sur d'autres sites

Bonjour

Je suis en SE B et j'ai suivi le tuto pour le 3.01 mais ça ne marche pas.

Quand je lance devhook apres le flash, l'ecran est noir et la psp ne reboot pas (elle n'est pas briquée, je repasse en SE B comme si de rien n'était apres avoir eteint et rallumé).

Quelqu'un a une réponse?

Merci d'avance

tout pareil que toi, sauf que je suis en SE-C. le 3.01 ne passe pas, écran noir et tout. j'ai flashé la config de devhook.

J'utilise Devhook .51.0100 avec le Fw 3.01 donné dans le tuto.

J'ai formaté la MS (une Sandisk Gaming 512 Mo) avant de commencer l'install.

Lien vers message
Partager sur d'autres sites

Bon...

malgré le 3.01, Daxter ne veut toujours pas marcher...

normalement, il est censé se lancer directement avec le 2.71 SE-C, mais ça ne marche pas. pourtant, j'ai bien le Daxter.cso en US...

serait-il possible que ce soit mon 2.71 SE-C qui soit buggé et qu'il y ait eu un update de ce fw que je n'aurais pas mis ?

parce que là je ne comprends pas :huh:

Modifié par dRik
Lien vers message
Partager sur d'autres sites

salut a tous !

merci pr le tuto mais je l'ai suivi nikel sans succes !

je comprend pas j'ai recommencer 3 fois...

qd je lance devhook en cliquant sur "start devhook" ca execute et hop plus rien...

la psp s'arrete et ne redemarre pas...

:(

que dois-je faire?

Lien vers message
Partager sur d'autres sites

Bon...

malgré le 3.01, Daxter ne veut toujours pas marcher...

normalement, il est censé se lancer directement avec le 2.71 SE-C, mais ça ne marche pas. pourtant, j'ai bien le Daxter.cso en US...

serait-il possible que ce soit mon 2.71 SE-C qui soit buggé et qu'il y ait eu un update de ce fw que je n'aurais pas mis ?

parce que là je ne comprends pas :huh:

Bonjour dRik,

Peut-etre que ce jeu nécessite la présence d'un umd dans ta psp, essaie.

salut a tous !

merci pr le tuto mais je l'ai suivi nikel sans succes !

je comprend pas j'ai recommencer 3 fois...

qd je lance devhook en cliquant sur "start devhook" ca execute et hop plus rien...

la psp s'arrete et ne redemarre pas...

:(

que dois-je faire?

Salut mays,

je mets à ta disposition un pack "prêt à utiliser" contenant Devhook et l'installation du firmware 3.02 (et non le 3.01) pour Devhook ^_^

Marche à suivre :

- décompresses le contenu du dossier RACINE_MS à la racine de ta MS

- une fois ces fichiers copiés, va dans le xmb et dans jeux/ memory stick, lance "3.02 DH FW Installer"

- le programme va charger l'eboot update 3.02 et en extraire les fichiers nécéssaires dans le dossier "302" de devhook

- tu peux supprimer le dossier F0 à la racine de la Memory Stick, l'EBOOT.PBP à la racine de la Memory Stick, le dossier PSARDUMPER dans "ms0:/dh/302/f0" et les dossiers "__SCE__302" et "%__SCE__302" dans GAME.

- télécharge le flash1 pour devhook (fourni en bas) et copie le contenu du dossier à la racine de ta MS.

- après tout ça, lance "DEVHOOK0.51 launcher BETA" et dans le menu "firmware" sélectionne "Firmware 3.02 (MS ou flash+MS)"

- tu peux maintenant émuler le firmware 3.02 avec les options de ton choix (autorun, etc...)

- si tu as un écran bleu qui apparait, reboot la psp et relance devhook, ça devrait marcher.

Pack RTU devhook 0.51 avec émulation 3.02

Flash1 du 3.02 à copier dans "/PSP/DH/302/"

(ces deux fichiers sont de guilouz et je le remercie :ok: )

Lien vers message
Partager sur d'autres sites

Bon...

malgré le 3.01, Daxter ne veut toujours pas marcher...

normalement, il est censé se lancer directement avec le 2.71 SE-C, mais ça ne marche pas. pourtant, j'ai bien le Daxter.cso en US...

serait-il possible que ce soit mon 2.71 SE-C qui soit buggé et qu'il y ait eu un update de ce fw que je n'aurais pas mis ?

parce que là je ne comprends pas :huh:

Bonjour dRik,

Peut-etre que ce jeu nécessite la présence d'un umd dans ta psp, essaie.

salut a tous !

merci pr le tuto mais je l'ai suivi nikel sans succes !

je comprend pas j'ai recommencer 3 fois...

qd je lance devhook en cliquant sur "start devhook" ca execute et hop plus rien...

la psp s'arrete et ne redemarre pas...

:(

que dois-je faire?

Salut mays,

je mets à ta disposition un pack "prêt à utiliser" contenant Devhook et l'installation du firmware 3.02 (et non le 3.01) pour Devhook ^_^

Marche à suivre :

- décompresses le contenu du dossier RACINE_MS à la racine de ta MS

- une fois ces fichiers copiés, va dans le xmb et dans jeux/ memory stick, lance "3.02 DH FW Installer"

- le programme va charger l'eboot update 3.02 et en extraire les fichiers nécéssaires dans le dossier "302" de devhook

- tu peux supprimer le dossier F0 à la racine de la Memory Stick, l'EBOOT.PBP à la racine de la Memory Stick, le dossier PSARDUMPER dans "ms0:/dh/302/f0" et les dossiers "__SCE__302" et "%__SCE__302" dans GAME.

- télécharge le flash1 pour devhook (fourni en bas) et copie le contenu du dossier à la racine de ta MS.

- après tout ça, lance "DEVHOOK0.51 launcher BETA" et dans le menu "firmware" sélectionne "Firmware 3.02 (MS ou flash+MS)"

- tu peux maintenant émuler le firmware 3.02 avec les options de ton choix (autorun, etc...)

- si tu as un écran bleu qui apparait, reboot la psp et relance devhook, ça devrait marcher.

Pack RTU devhook 0.51 avec émulation 3.02

Flash1 du 3.02 à copier dans "/PSP/DH/302/"

(ces deux fichiers sont de guilouz et je le remercie :ok: )

Slt j'ai suivit ta méthode mais quand j'émule le 3.02 la console redemarre et la elle me dit que y a un probleme écrit en plein de langue. que faire?

Lien vers message
Partager sur d'autres sites

Salouté

...

Slt j'ai suivit ta méthode mais quand j'émule le 3.02 la console redemarre et la elle me dit que y a un probleme écrit en plein de langue. que faire?

Et normalement ensuite il te demande de parametrer ta console ? il fo juste donner ton pseudo et tes params heure/date. ensuite une fois cela enregistré tu ne devrai plus l'avoir...
Salut, comment supprimer les fichiers se trouvant dans le flash ? merci d'avance ^^" ++
En lancant devhook dans le menu que ta utilisé pour installer devhook sur la flash ta une autre option "uninstall from flash0" .
Lien vers message
Partager sur d'autres sites

Bonjour à tous

Je viens d'acheter la PSP elle est en 2.71

Je viens de lire le tutoriel pour installer Devhook

mais je bloque a l'étape 3

Quelqu'un pourrait m'expliquer précisément ce que je doit faire

Merci d'avance

Bonjour

ceci est normal car ton fw est en 2.71. Pour lancer cette application il te faut le fw 1.5 ou fw 2.71 se minimum.

Volcom_222

Lien vers message
Partager sur d'autres sites

bonjour a tous.

je vous contact car j'ai un petit souci.

j'ai voulu installer le devhook 0,51.

j'avais un firmware 1.5 et je suis passé en 2.71 se B.

comme un con j'ai formaté ma memory stick avant d'installer les autres fichiers.

maintenant quand je veux ouvrir le dossier des programme a partir de ma psp, le voyant de la memory stick se fige, la console plante et redémarre.

quelqu'un peut ilme filer un coup de main.

merci

Lien vers message
Partager sur d'autres sites

Bonjour à tous

Je viens d'acheter la PSP elle est en 2.71

Je viens de lire le tutoriel pour installer Devhook

mais je bloque a l'étape 3

Quelqu'un pourrait m'expliquer précisément ce que je doit faire

Merci d'avance

Bonjour

ceci est normal car ton fw est en 2.71. Pour lancer cette application il te faut le fw 1.5 ou fw 2.71 se minimum.

Volcom_222

Bonjour volcom_222

Maintenant je suis avec le firmware 2.71 HEN D

Est ce ke maintenant c'est possible d'appliquer le tuto ??

Merci

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces