Ninja V2.0: Ecran Noir


Messages recommandés

Ok Nexsss.

C'est bon je l'ai graver, et suivi ta procedure.

Par contre j'ai un doute et je prefere te demander avant de faire une connerie.

Il me dit qu'il va flasher la bank 1 , je voudrais savoir si c'est bien celle ci qu'il faut flasher.

Car la bank 1 je croyai que c'était celle du bios original ninjamod.

J'attend ta confirmation avant de flasher.

Merci a toi.

@++

Salut,

BANK 0 = bios 1

BANK 1 = bios 2

donc tu peut y aller ;)

Lien vers message
Partager sur d'autres sites

Salut Nexsss.

Je viens de flasher tous c'est bien passé.

Mais en version 2.1 c'est plus capricieux, je m'explique :

Avant en swap tous mes jeux passais, en boot direct, il passe 1 fois sur 2 et 1 qui ne passe plus (en revanche, il passe en swap toujours).

Voila, quand pense tu ?

Edité --> Je vien de graver un autre iso, il marche nickel en swapp et il ne passe pas en boot direct.

@++ et encore merci... woot

Modifié par jeromepaci
Lien vers message
Partager sur d'autres sites

Salut Nexsss.

Je viens de flasher tous c'est bien passé.

Mais en version 2.1 c'est plus capricieux, je m'explique :

Avant en swap tous mes jeux passais, en boot direct, il passe 1 fois sur 2 et 1 qui ne passe plus (en revanche, il passe en swap toujours).

Voila, quand pense tu ?

Edité --> Je vien de graver un autre iso, il marche nickel en swapp et il ne passe pas en boot direct.

@++ et encore merci... woot

bsalut, lol moi au contraire ça a résolu med problemes de DRE, mais maintenant, mes ritek G05 ne passe plus, par contre, j'ai des fujifilm en DVD+R qui fonctionne parfaitement... enfin bon, sa dépend des cube

Lien vers message
Partager sur d'autres sites
  • 2 weeks later...

hello,

en ce qui me concerne, j'ai installé le ninjamod V2. aucun soucis si ce n'est que lorsque j'essaie de flasher le bios 2 avec le ninjashell v2.1, ça efface, ça flashe, ça me dit que le flash est terminé et qui'l faut rebooter la console (ce que je m'empresse de faire...) et lorsque je choisi démarrer bios 2, superbe écran noir !!!

y'a une couille dans le pâté et je dois avouer que l'histoire de graver sur un DVD+R me laisse perplexe...si le DVD et/cd n'était pas bon, il ne le lirait pas, ne flasherai pas la console, enifin je suppose :fouf:

si quelqu'un ou quelqu'une peut m'aider sur ce coup là....

dire que je n'avais jamais commandé autre chose que des Qoob sans soucis de réglage de lentille et autres soucis à deux balles...

et chez ominfo, ils n'ont plus de technichien à ce jour, alors ne dépensez pas 0.34€/min pour ne rien apprendre de plus ;)

à plus

Lien vers message
Partager sur d'autres sites

bonjour

le flahs de la ninja est pouris et donc dangereux

il n'y a aucun controle

1 de lecture du disque

2 de validite de fichier

3 de la procedure d'effacement et d'ecriture dans l'eprom

j'ai perso "reussi" a flasher avec le DVD du film Starwar dans la console

Lien vers message
Partager sur d'autres sites

bonjour

le flahs de la ninja est pouris et donc dangereux

il n'y a aucun controle

1 de lecture du disque

2 de validite de fichier

3 de la procedure d'effacement et d'ecriture dans l'eprom

j'ai perso "reussi" a flasher avec le DVD du film Starwar dans la console

explique moi ça ? :fou:

Lien vers message
Partager sur d'autres sites

bonjour

le flahs de la ninja est pouris et donc dangereux

il n'y a aucun controle

1 de lecture du disque (meme si ton disque est illisible (dre) ca passe)

2 de validite de fichier (fichier corompu ou incomplet )

3 de la procedure d'effacement et d'ecriture dans l'eprom : les timing interne de l'epld sont un peu limite

compte tenu de la vitesse du bus ,risque de derapage d'adresse pouvant entrainer en effacement incomplet

de l'eprom et des erreur lors de la programation

pour etre programmer une eeprom doit etre efface (mise a 1) la ninja peu lance la programation

meme si l'effacement a echouer..............

j'en ai personelement achete 2

une grille en test ,l'autre a survecue

les eeproms n'etais pas les meme (meme fournisseur mais pas meme ref)

l'algo d'effacement n'est pas le meme pour les 2 eprom

suis pas sur que le logiciel de flash fasse la difference

Lien vers message
Partager sur d'autres sites

Bonjour!!

Pour éviter de créer un autre topic, j'ai posté dans celui la!!

J'ai donc reçu une puce Ninja V2, c'est bien il y a tous les fils déja présents, ya juste a souder sur la console... OK pour les 7 fils + le point F a relier sur la pate relevée... J'ai bien compris!

Par contre, j'aimerai savoir si il faut faire ça ou non??? carte ce n'est pas mentionné dans tous vos posts...

Merci beaucoup pour votre réponse!!

Modifié par Domin313
Lien vers message
Partager sur d'autres sites

bonsoir

ca

il n'est pas forcement necessaire de le faire

ca depend avec quel bios ta puce est livree

si c'est la premiere version , elle n'est pas autoboot : il faut donc le faire

si c'est une version plus recente (autoboot) , tu n'en a pas besoin

CA empeche la detection de l'ouverture du couvercle au temp du swap

bien chiant pour les jeux sur 2 disque

si le bios est une des premiere version il faut le faire pour pouvoir l'upgrader

apres tu l'enleve pour les jeux sur 2 disques

Lien vers message
Partager sur d'autres sites

OK merci!

La puce est donc bien branchée, j'ai les 2 bios (que je vais mettre à jour avec le 2.1)

J'ai gravé un backup de Mario Party 7 pour mon 1er test, fantastique, il se lance!!

Il bloque à un endroit, DRE oblige... J'ai des médias mémorex, c'est surment pour cela!!

Mais bon depuis que je re essaye un jeu, et ben ca me marque "... country found : JPN" et il n'y a plus le nom du jeu qui est reconnu... j'ai fais une bétise?!

Ca me fait peur, plus aucun jeu n'est reconnu maintenant........

Lien vers message
Partager sur d'autres sites

Putain méga connerie...

J'ai flashé, tout a fonctionné... Je redémarre la console, le bios 2 ne marche pas...

J'appuie sur autoboot bios 2... et LA je fais l'érreur!!!!!!!

DONC écran NOIR NOIR et NOIR !!! Je suis dég, jai bien peur davoir gaché ma puce...

EDIT : J'ai fais 1 recherche.. J'ai laissé la console débranchée... OK c'est repartie!!

J'ai tjs ce problème des jeux reconnus en JPN.. les originaux bootent bien par contre!!!

Modifié par Domin313
Lien vers message
Partager sur d'autres sites

Personne pour m'aider?!!!

SVP !

Ps : J'utilise un graveur NEC 3540A avec le dernier Firmware et des DVD Philips +R en graver avec clone DVD 2 en 1x, et je vérifie mes backups avec fstfix!!!

MERCI

Lien vers message
Partager sur d'autres sites

Salut à tous,

je suis dans la M.... la patte du CI à lever pour souder le fil F (Noir) est cassé. Pour finir c'est la Cube d'un ami.

1) réparation du CI possible ???????

2) est-il disponible dans le commerce ?????

Pour la référence du CI :

14 Pattes

MX EOQDSON-M

RTC P -COM A

IR82007A1

Attention celle-ci n'est plus lisible donc erreur possible de ma part.

Merci d'avance

Modifié par LCS
Lien vers message
Partager sur d'autres sites

Salut à tous,

je suis dans la M.... la patte du CI à lever pour souder le fil F (Noir) est cassé. Pour finir c'est la Cube d'un ami.

1) réparation du CI possible ???????

2) est-il disponible dans le commerce ?????

Pour la référence du CI :

14 Pattes

MX EOQDSON-M

RTC P -COM A

IR82007A1

Attention celle-ci n'est plus lisible donc erreur possible de ma part.

Merci d'avance

Salut,

La référence ne sert pas à grand chose si la nouvelle puce (avec la pate levée) n'est pas programmée comme l'ancienne, donc c'est mort

@+

Lien vers message
Partager sur d'autres sites

Salut à tous,

je suis dans la M.... la patte du CI à lever pour souder le fil F (Noir) est cassé. Pour finir c'est la Cube d'un ami.

1) réparation du CI possible ???????

2) est-il disponible dans le commerce ?????

Pour la référence du CI :

14 Pattes

MX EOQDSON-M

RTC P -COM A

IR82007A1

Attention celle-ci n'est plus lisible donc erreur possible de ma part.

Merci d'avance

Salut,

La référence ne sert pas à grand chose si la nouvelle puce (avec la pate levée) n'est pas programmée comme l'ancienne, donc c'est mort

@+

Merci de ta réponse

Pou finir je me permet : je suis papa et ma première puce posée est une Qoob Pro + LAN + Coq 12 cm pour mon fils une merveille même plus, jamais de DRE +- OK. Fonctions Cheat Code - MP3 -Divx. La Ninja v2 mille pardon une merde le mot est juste avec 7 files sans notice avec une qualitée de puce au rabais je suis déçu. Car www.O---fo.com est incapable de fournir des Qoob Pro.

Donc j'achète une NGC d'occasion et une DuoQ cher www.FL-g--e.com car je possède aussi une Xbox avec une DuoX2 du même fabrican comme la Qoob de mon fils impécable.

Encore merci au Forum et toutes les personnes de bonnes volontées pour aider..

Modifié par LCS
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant