Ninja V2.0: Ecran Noir


Messages recommandés

Salut à tous,

Bon alors j'ai une puce Ninjamod V2.0 d'Ominfo.

Bon c'est cool, je reçois 2 puces Ninja, je puce la GC d'un pote, ça marche au bout de quelques heures suite à des problèmes d'écran noir. Il semblerait que c'etait un contact entre le radiateur et le fil que l'on doit souder sous la CM.

Donc je rentre chez moi, je soude la puce, je teste au multimetre toutes les soudures, impec'.

J'allume, la loupiote orange s'allume et le ventilo aussi, mais ça s'arrete là.

Donc j'ai une GC version A ou B.

J'ai essayé le montage de base:

biosparaesquema.jpg

Puis j'ai essayé ça:

Montage alternatif (trop gros pour l'afficher)

Pour finir en apothéose sur:

biosparaesquemaes.jpg

Là ça ne s'allume pas du tout, et c'est l'image fourni par Ominfo pour souder la puce.

Alors si quelqu'un a une idée qu'il n'hesite pas à poster.

Je vous aime tous. :fouf:

Modifié par ranocorg
Lien vers message
Partager sur d'autres sites

salut

1) ne joue pas avec le point F (desoudage et levage de la petite patte = gros danger)

2) coupe le point E , c'est la sortie du signal de la puce vers la game cube

si a ce point tu peut demerrer avec le bios d'origine = puce defectueuse

si ton bios d'origine ne demare pas = probleme de soudure, faux contact entre deux piste

se mefier du radiateur, mettre un bout de scotch sur la puce du bios

bon courage

Lien vers message
Partager sur d'autres sites

salut

1) ne joue pas avec le point F (desoudage et levage de la petite patte = gros danger)

2) coupe le point E , c'est la sortie du signal de la puce vers la game cube

si a ce point tu peut demerrer avec le bios d'origine = puce defectueuse

si ton bios d'origine ne demare pas = probleme de soudure, faux contact entre deux piste

se mefier du radiateur, mettre un bout de scotch sur la puce du bios

bon courage

Merci pour ta réponse rapide,

Alors le mal est déjà fait et la patte est déjà levée. Du coup pour tester si elle marche il a fallu la ressouder et donc en debranchant la puce la console boote d façon classique.

Je vais vérifier avec la puce du pote si la mienne est defectueuse.

Merci beaucoup. La suite de l'aventure trés prochainement...

Lien vers message
Partager sur d'autres sites

resalut

pour le point F perso je tenterais pas 2 fois la manoeuvre

tu peut mettre un interupteur sur le fil E pour passer du bios de la puce au bios de la GC

le bios original est en effet le seul a gerer corectement les cartes memoires (effac, deplacement ....)

si en coupant le E tu a recupere ton bios original (les autres fils etant branche) c'est un probleme de puce

assumant que tu a bien branche les fil au bon endroit sur la puce D sur D, X sur X , A sur A ......

(on ne rigole pas ca arrive)

probleme de puce

-hardware : loupe a la fabrication (soudure, piste coupe)

-software : bios mal ou pas flashe

autre proble a la C..

je ne sais pas qu'elle version du bios est cense etre present dans ta puce

mais les dernieres version du bios ninja possedent une fonction autoboot (pas de menu)

donc si pas de disque ou disque pas reconnu = ecran noir (tester avec un original)

bon courage

Lien vers message
Partager sur d'autres sites

resalut

pour le point F perso je tenterais pas 2 fois la manoeuvre

tu peut mettre un interupteur sur le fil E pour passer du bios de la puce au bios de la GC

le bios original est en effet le seul a gerer corectement les cartes memoires (effac, deplacement ....)

si en coupant le E tu a recupere ton bios original (les autres fils etant branche) c'est un probleme de puce

assumant que tu a bien branche les fil au bon endroit sur la puce D sur D, X sur X , A sur A ......

(on ne rigole pas ca arrive)

probleme de puce

-hardware : loupe a la fabrication (soudure, piste coupe)

-software : bios mal ou pas flashe

autre proble a la C..

je ne sais pas qu'elle version du bios est cense etre present dans ta puce

mais les dernieres version du bios ninja possedent une fonction autoboot (pas de menu)

donc si pas de disque ou disque pas reconnu = ecran noir (tester avec un original)

bon courage

Promis, j'ai du vérifier 2500 fois si tous mes points correspondaient au plan.

Normalement, il s'agit du NinjaShell1 avec le fond noir.

De plus, le laser ne montre aucune activité, donc il ne cherche meme pas à lire le Dvd.

Merci encore.

Ciao

Lien vers message
Partager sur d'autres sites

Salut,

Bon ben je suis le pote de ranocorg dont la puce Ninja marche, ou tout du moins marchait :'(

En effet, après quelques parties sur des jeux originaux (en attendant de recevoir des mini-DVD), voila que mon Cube me fait un écran noir de la même manière que ranocorg. Je redémonte donc le tout, je reteste sans revisser : ça marche. Mais dès que je tente de remettre en place toutes les vis (sauf celle du radiateur par laquelle passe le fil E), même sans trop les serrer, ça ne marche plus. Ca sent le faux contact ...

Donc, si certains parmis vous ont rencontré un problème de ce genre, un petit peu d'aide serait bienvenue.

Merci

Lien vers message
Partager sur d'autres sites

salut

2 possibilite

le radiateur qui fait contact avec les soudure au niveau du bios de la GC

en chaufant le radiateur se dilate et ca peut ne pas etre franc

= metre un bout de scotch pour couvrir la puce du bios

ecrasement du cable (coupure interne) au niveau du passage dans le trou de vis du radiateur

= utiliser un cable + costeau

= limer le radiateur

= utiliser un fil plus long et passer par le cote du circuit

Lien vers message
Partager sur d'autres sites

Salut à tous,

Bon en fait c'est parceque je suis un boulet...

Au lieu de mettre la puce à l'exterieur, je la calais entre le radiateur et un coté et en fait quand je remettais

le bloc la structure métallique touchait.

J'ai donc isolé la puce et ça marche.

Un grand merci pour ton soutient Disco. ;)

Lien vers message
Partager sur d'autres sites

Bonjour a tous.

Je viens de recevoir ma ninja v2 pour ma GC.

J'ai télécharger les plans sur ominfo.com, mais sur le schéma, ce n'est pas la même puce.

Moi, la mienne est livré avec un petit connecteur avec 7 fils dessus et rien d'autre.

(sur les plan, il y a un espèce d'interrupteur) et je suis perdu avec les lettres pour cabler.

Sur la puce, il y a un fil pour F mais sur les plan, aucune localisation de F !!!

Etant novice, quelqu'un pourai t'il me m'expliquer comment la cablé, et que faut il faire avec la patte du composant.

Merci a tous pour votre aide.

@++

PS : j'ai trouvé cela, quand pensez vous, est ce fiable

http://www.ninjamod.com/gamecube/img/easyinstalling.jpg

Modifié par jeromepaci
Lien vers message
Partager sur d'autres sites

Bonjour a tous.

Je viens de recevoir ma ninja v2 pour ma GC.

J'ai télécharger les plans sur ominfo.com, mais sur le schéma, ce n'est pas la même puce.

Moi, la mienne est livré avec un petit connecteur avec 7 fils dessus et rien d'autre.

(sur les plan, il y a un espèce d'interrupteur) et je suis perdu avec les lettres pour cabler.

Sur la puce, il y a un fil pour F mais sur les plan, aucune localisation de F !!!

Etant novice, quelqu'un pourai t'il me m'expliquer comment la cablé, et que faut il faire avec la patte du composant.

Merci a tous pour votre aide.

@++

PS : j'ai trouvé cela, quand pensez vous, est ce fiable

http://www.ninjamod.com/gamecube/img/easyinstalling.jpg

Salut,

Alors ta puce la ninjamod V2 est livré avec 7 fils branché à un connecteur.

Tu vois aussi sur ta puce les lettre F,E....

Les lettres correspondent aux fils donc le fil noir est le F etc...

Ensuite pour souder les fils, j'ai utilisé le plan n°1 dans mon premier post.

La patte à relever est la patte de la puce où tu mets ton point F. Faits chauffer avec ton fer puis avec une aiguille fait levier pour la soulever doucement. C'est moins dur que ça n'y parait.

Si tu ne le fait pas tu n'auras pas accés au Bios original de ton GC.

Pour finir le fil marron qui passe sous le radiateur est assez casse couille. Je te conseille de tordre la patte metallique qui est sur la base de ton GC et qui correspond au trou de la vis du radiateur et de faire passer ton fil à travers le trou du radiateur et non par au dessous. Ca t'evite les faux contact. Je sais pas si c'est clair.

Voili voilou, bon courage.

Lien vers message
Partager sur d'autres sites

Salut ranocorg.

Merci de toutes ces infos, je pense que tu as été suffisament clair.

Je testerai demain et je vous tiens au courrant.

Au fait, tu as changer ta coque pour une coque 12cm ?

Si je ne dessoude pas la patte tu dis que je n'aurai pas acces au bios d'origine. A quoi cela sert d'avoir acces a celui ci ?

Ne pouvant pour l'instant pas mettre de dvd12cm, comment savoir lors du 1°démarrage si ma puce marche ou pas ?

Encore merci a toi.

@++

Modifié par jeromepaci
Lien vers message
Partager sur d'autres sites

Salut

C'est avec plaisir que je te réponds. ^_^

Donc tu as l'option d'acheter des DVD 8 cm si tu ne veux pas changer de coque.

J'ai testé avec un 12 et ça marche et avec un 8 cm ça identifie le jeux mais ça reste noir au lancement malgrés le réglage du bloc lentille. Donc faut trouver le bon DVD 8 cm.

Donc si tu dessoudes pas tu n'as plus accés au manager de ta carte mémoire et (dans mon cas) ça ne lançait plus d'originaux.

Une fois que tu auras soudé ta puce, si ça marche tu auras directement le bios ninja sur ta tv:

ninjacapture.jpg

Bon courage

A+

Lien vers message
Partager sur d'autres sites

Resalut ranocorg .

Alors voila, ma ninjamod v2 est soudé et ma GC est fermé (enfin presque car si je veux lire des 12cm, se sera sans capot en attendant que j'en achète un adéquate).

1° mise en route, j'ai tout de suite eu le menu( comme sur ta photo) du shell NinjaMod, bon signe woot ?.

2° les originaux marche.

3° pas pu encore tester un backup car je n'en ai pas encore.

Apparement elle a l'air de fonctionner cette puce !!!

J'ai juste quelques petites questions pour toi, si tu as le temps bien sur.

- pour lancer un backup, on fait comme les originaux ?

- Comment relier la GC au PC pour faire des backups (cable et logiciels)

- Avec quel logiciel tu grave des backups ISO (néro, clone dvd etc...)

Je trouve dommage :( qu'il n'y ai pas de doc expliquant tous les menu du shell Ninja Mod.

Je tiens encore a te remercier ranocorg pour tes conseilles qui m'ont permis d'éviter de faire des connerie.

et excuse moi encore de t'avoir pri de temps

@++ :ok:

Lien vers message
Partager sur d'autres sites

Salut,

Alors pour lancer un backup tu te cales sur boot backup, avec un original dans le GC puis il te dit que t'as 8 sec pour swaper avec ton backup. Et aprés ça lance une identification et te demande dans quel mode (ntsc/pal) tu veux le lancer.

Pour relier la GC au PC il te faut un bba, c'est un bloc que tu clipes sous la console et qui te permets de te connecter sur du RJ 45. Donc une fois tes paramètres réseaux rentré, tu mets ton original puis tu fais "Backup Game To PC". Là sous Internet Explorer tu tapes l'adresse affichée sur la TV. Et ça te le télécharge.

Pour graver j'utilise Nero.

M'enfin c'est cool si mes galères ont servi au moins à quelqu'un. :)

@ +

Lien vers message
Partager sur d'autres sites

- pour lancer un backup, on fait comme les originaux ?

- Avec quel logiciel tu grave des backups ISO (néro, clone dvd etc...)

Salut, pour booter un backup tu as le choix du swap, ou alors du direct boot, flash ton bios 2 avec le bios ninjashell 2.1, plus besoin de swap, c'est beaucoup mieu ;)

Sinon pour graver je te conseille cloneDVD2, en 1x , avec nero j'ai testé une fois ça na pas marcher, et pour l'instant avec cloneDVD2, je n'est pas eu un seul probleme ;) , et je te conseil vraiment de flasher ton bios 2 avec ninjashell 2.1, a l'origine j'avais beaucoup de DRE, avec le 2.1 pas 1 seul probleme :ok:

Lien vers message
Partager sur d'autres sites

Salut ranocorg.

C'est super cool, je vient d'essayer un ISO (avec nero et clone DVD sur un - et + R) tous marche nickel.

Encore merci de ton aide et du temps passé pour moi.

Merci aussi a nexsss pour ces conseilles.

Nexsss, je voulais aussi te demander si tu pouvais m'expliqué en détail, la procedure pour flasher mon bios en 2.1 (j'ai telecharger le bios et je l'ai gravé sur dvd+).

J'ai vu plusieur post qui disait qu'il avait effacé le bios original du ninjamod :shuriken: a la place de la bank 2 et que c'était galère. Donc, j'attend avec impatience tes conseils.

Je voudrai également acheter une coque 12cm, auriez vous une adresse pas chère.

Certain parle de les découper eux même, quand pensez vous ?

Merci encore a vous 2.

@++ wootwootwoot

Modifié par jeromepaci
Lien vers message
Partager sur d'autres sites

Merci aussi a nexsss pour ces conseilles.

Nexsss, je voulais aussi te demander si tu pouvais m'expliqué en détail, la procedure pour flasher mon bios en 2.1 (j'ai telecharger le bios et je l'ai gravé sur dvd+).

Salut, pour l'update, tu grave donc avec nero sur un DVD+R l'iso du 2.1, ensuite dans le menu, tu choisis :

- Update bios 2 from DVD+R

Tu met un original dans ta console, ensuite tu swap avec ton DVD contenant le 2.1

reading bios etc... tu confirme, ensuite il te dit "done !" tu éteind, ensuite allume ta console, et choisis boot bios 2, soit tu arrive sur un menu blanc, soit écran noir, dans ce cas, regrave ton iso sur un autre DVD.

si tout c'est bien passé, tu pourras mettre le bios 2 en AUTO, pour que ta gamecube boot directement dessus...

@+

EDIT: pour ce qui est de la coque je te conseil aussi d'en acheter une 12cm, va faire un tour sur ominfo avant la rupture de stock ;) section gamecube => tuning ;)

Modifié par nexsss
Lien vers message
Partager sur d'autres sites

Salut Nexsss.

Merci de tes conseilles.

Je vien de télécharger le 2.1 sur ce site, mais je n'arrive pas a le graver. je vais réessayer.

Merci a toi.

@++

tu ouvre "nero burning rom'

Dans l'onglet graveur : graver l'image,

ensuite une fenetre s'ouvre tu choisis l'iso du 2.1, tu ignore pour l'histoire de block, ok, en haut a gauche, tu choisis DVD, et tu lance la gravure (vitesse minimum)

Modifié par nexsss
Lien vers message
Partager sur d'autres sites

Ok Nexsss.

C'est bon je l'ai graver, et suivi ta procedure.

Par contre j'ai un doute et je prefere te demander avant de faire une connerie.

Il me dit qu'il va flasher la bank 1 , je voudrais savoir si c'est bien celle ci qu'il faut flasher.

Car la bank 1 je croyai que c'était celle du bios original ninjamod.

J'attend ta confirmation avant de flasher.

Merci a toi.

@++

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant