sk8er

Duox² Toujours Active.

Messages recommandés

Salut

Voilà ce qu'il faut pour que la duox² soit toujours active (d'après la news de Xbox-hacks.net)

Comment avoir sa puce toujours active ?

1/ Souder sa puce normalement (d0 compris). Ne pas souder le BT.

2/ Relier le Point BT de la puce au Point G de la puce, vous avez compris, le BT de la Xbox n'est pas utilisé smile.gif

3/ Voilà, vous avez maintenant votre DuoX2 toujours active

jojo_2005_02_06_02.gif

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut

Voilà ce qu'il faut pour que la duox² soit toujours active (d'après la news de Xbox-hacks.net)

Reliez le point DO de votre carte mère à la masse, et soudez votre puce normalement. Puis, pour éviter un fonctionnement chaotique de votre puce, reliez le point BT de la puce au point "G". Et c'est partit !

jojo_2005_02_06_02.gif

++

Salut, je suis interessé par ceci, j'ai déja monté ma Puce sur ma Xbox 1.0

Dois-je uniquement relier le BT au point G ?? ou dois-je aussi relie le point D0 a la masse ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut

Il faut mettre le d0 à la masse et relier le BT à G.

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut

Il faut mettre le d0 à la masse et relier le BT à G.

++

Alors c'est ce que j'ai fait, et là, problème. Ca reboote en continu, et le Lecteur s'ouvre et se referme sans arrêt.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut Alix999

Soude le point d0 de ta carte mere sur le d0 de la puce et relier le BT au point G. Moi aussi au debut je l'avais souder a la masse et là, frag de la console.

Partager ce message


Lien vers message
Partager sur d'autres sites

Je comprends plus vraiment ce que je dois faire :S

Le seul changement que je dois faire, c'est de souder le Point G au point BT, puisque pour souder la puce normalement, on est bien sensé relier le Point D0 de la puce au D0 de la Carte mère, non ? Donc pourquoi inclure le D0 dans le Tuto, cela ne fait que nous embrouiller :)

Le Récapitulatif, donc :

Pour avoir sa DuoX2 Toujours active, il suffit de souder sa puce normalement, puis de relier le Point G au BT ;)

Modifié par Alix999

Partager ce message


Lien vers message
Partager sur d'autres sites

Je comprends plus vraiment ce que je dois faire :S

Le seul changement que je dois faire, c'est de souder le Point G au point BT, puisque pour souder la puce normalement, on est bien sensé relier le Point D0 de la puce au D0 de la Carte mère, non ? Donc pourquoi inclure le D0 dans le Tuto, cela ne fait que nous embrouiller :)

Le Récapitulatif, donc :

Pour avoir sa DuoX2 Toujours active, il suffit de souder sa puce normalement, puis de relier le Point G au BT ;)

Bon, bah c'est pas ça, je me suis trompé, j'ai le même problème. Ma console reboote sans arrêt, même quand je veux l'eteindre. De plus, le tiroir s'ouvre lui aussi, en rebootant, il doit y avoir un problème quelque part. En tout cas, le problème ne vient pas des soudures, je les ai refaite 2 fois ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

lut,

moi j'ai simplement souder le BT au point G sans toucher au DO et sa marche nickel

Partager ce message


Lien vers message
Partager sur d'autres sites

En soudant le d0 à la masse ou sur la puce ?

En fait, c'est bon, j'avais pas compris qu'il fallait juste relier le BT au point G, et non le BT au point G avec le BT relié au BT de la console ;)

Alors,

Comment avoir sa puce toujours active :

1/ Souder sa puce normalement, excepté le BT.

2/ Relier le Point BT de la puce au Point G de la puce, vous avez compris, le BT de la Xbox n'est pas utilisé :)

3/ Voilà, vous avez maintenant votre DuoX2 toujours active :D

lut,

moi j'ai simplement souder le BT au point G sans toucher au DO et sa marche nickel

Ouais, c'est ce que j'avais zappé :) J'avais soudé le BT au point G, ET le BT au point BT de la console ^^

Partager ce message


Lien vers message
Partager sur d'autres sites

Allez hop, je vais mettre ton petit résumé en premier post Alix ;)

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Allez hop, je vais mettre ton petit résumé en premier post Alix ;)

++

Ok, Merci ;) J'avais mal compris la procédure :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut à tous je voulais savoir à quoi servait la puce "Toujours active" qu'est ce que cela signifie et aussi à quoi corresponde les fonctions "bank 1 et bank 0" moi j'ai une duox 2 sur une box 1.0 et je voudrais savoir si cette fonction pourrait m'aider. Voila mon problème :

Ma console fini généralement par planter, les jeux encodés sur le dur plante de temps en temps mais pour XBMC ca plante souvent et surtout des que je met un cd de video,divx ou de musique ça plante et ca FRAG au reboot.

Mais j'attend un ou deux jours et là ça remarche et ca met t'arrivé plusieurs fois et à chaque fois c'est quand il y a un cd à l'interieur.

j'ai peut être mal mis XBMC à jour pour que ca plante autant.

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut à tous je voulais savoir à quoi servait la puce "Toujours active" qu'est ce que cela signifie et aussi à quoi corresponde les fonctions "bank 1 et bank 0" moi j'ai une duox 2 sur une box 1.0 et je voudrais savoir si cette fonction pourrait m'aider

Cela veut dire que la puce reste active, peut importe si tu appuis sur le BP Eject ou Power (En Mode Normal, la console se lance sans puce si Appui sur Eject). Les Banks 0 et 1 servent pour choisir le Bios à utiliser, et cela ne résoudra pas ton problème ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Donc si j'ai bien compris si j'appuie sur eject normalement la console devrait booté comme si elle ne possèdait pas de puce. nan ?

Ma console ne veut plus booté ca fait deux jour ...

A l'aide ...

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

michel66699988 tu pourrais te créer un topic stp dans cette même section afin de ne pas polluer celui-ci, et en détaillant plus ton problème.

Merci

A toute

++

Partager ce message


Lien vers message
Partager sur d'autres sites

ne rêve pas, il faut toujours aller chercher le d0 ....

Partager ce message


Lien vers message
Partager sur d'autres sites
donc si g bien compris on a que deux soudures a faire?

comment 2 soudures ??????????? toutes les soudures sont a faire , mais au lieu de relier le point BT a la résistance , tu relies le BT au point G , tu boots donc , puce active , avec power ou eject , c'est plus clair :whistling:

Partager ce message


Lien vers message
Partager sur d'autres sites
toutes les soudures sont a faire

il a déjà un pin-header soudé sur la carte mère et pas encore de DuoX2 .... hihihi

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Je viens de récupérer une console v1.1, avec une duox2 blanche soudée, et positionnée sur le bank 0.

Cette console ne contient pas de disque dur. Je viens d'essayer d'y mettre un HDD Seagate délocké, et forcément, ça me donne erreur 5.

Je lance la console depuis le bouton eject, qui en principe permet d'activer la puce, mais bien qu'étant sur le bank 0, je tombe donc directement sur erreur 5, pourtant j'ai vérifié les soudures, le BT et le D0 sont bien soudés (à ce propos, le D0 est soudé sur le D0 alternatif.....)

Que dois-je faire, sachant que la console a l'air de fonctionner ? (mis à part que le voyant clignote vert / rouge)

Merci d'avance.

Modifié par megadeth

Partager ce message


Lien vers message
Partager sur d'autres sites

Non justement....

Par contre j'ai ensuite essayé avec le CD XCALIBUR, avec le CD Master Gueux, et rien n'y fait...

De toute façon, il semble qu'il faille que le logo XBOX devienne bleu au démarrage, ce qui n'est pas le cas.....

Là je viens de souder une DUOX 2 GS que j'avais en réserve, ça bipe !!!!

Et je suis pas certain que ce soit une V1.1, car j'ai vu une encodeur XCALIBUR......ce type d'encodeur veut obligatoirement dire qu'on est sur une v1.6?

Modifié par megadeth

Partager ce message


Lien vers message
Partager sur d'autres sites
Cette console ne contient pas de disque dur. Je viens d'essayer d'y mettre un HDD Seagate délocké, et forcément, ça me donne erreur 5.

le forcément est de trop, ta puce n'est pas active ....

Que dois-je faire, sachant que la console a l'air de fonctionner ? (mis à part que le voyant clignote vert / rouge)

Je n'appelle pas ça fonctionner, personellement.

un disque de boot dans le lecteur peut etre...

pas avec une erreur 05 ...

Par contre j'ai ensuite essayé avec le CD XCALIBUR, avec le CD Master Gueux, et rien n'y fait...

normal ....

De toute façon, il semble qu'il faille que le logo XBOX devienne bleu au démarrage, ce qui n'est pas le cas.....

normal, avec une puce désactivée ...

Et je suis pas certain que ce soit une V1.1, car j'ai vu une encodeur XCALIBUR......ce type d'encodeur veut obligatoirement dire qu'on est sur une v1.6?

obligatoirement ... il va falloir refaire le LPC ... :whistling:

Met un exploit, ça ira plus vite .... :whistling:

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant