jtk

Pb Installation Elixis

Messages recommandés

je n'arrive pas à installer une puce elixis (acheté via gx-mod.com, encore

merci d'ailleurs) dans ma xbox.

apres avoir soudé le support sur le port lpc (ma xbox

est une 1.0)

et relié le point du support au point d0 sur l'arriere de la carte ->

pas

de boot: la led de la box clignote une fois, s'arrete, clignote 3 fois, s'arrete, clignote

5 fois et rideau -> clignotement rouge et vert.

je me dis qu'une des soudures est

foireuse.

je rechauffe les soudures du port lpc puis les verifient à l'ohmetre

...

tout est bon

je rebranche tout le matos et meme symptome (erreur 1 3 5

...)

probleme sur le d0?

je decide de tenter ma chance sur le d0 sur la face

superieure (ca m'evite de redevisser la carte mere pour tester).

je rebranche tout

le matos et ...... meme symptome (erreur 1 3 5 ...)

cette fois ci je n'ai pas mis le lecteur

dvd et je remarque que la diode de la puce elixis clignote...

je lie la doc qui me dit : verifie

les soudures (drole non?)

je deconnecte la puce du support, je rebranche la xbox : elle

demarre normalement... mais sur son bios interne (forcement)

bilan, j'ai une xbox

que je peux utilisé comme avant mais avec une demi elixis dedans...

que

faire?

comment tester plus precisement avec l'ohmetre?

(j'ai un

doute sur une test : je mets une sonde sur le point où je relie le d0 sur le support elixis et

l'autre sonde sur la masse (visserie) et je n'ai pas 0 ohms, est ce

normal?)

help!!!!

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Pour tester tes soudures le mieux est d'utiliser ton

multimètre sur la position, test de diode avec bip si tu as.

**** Bon alors pour tester ton

D0, (alternatif ou pas) ****

*tu testes d'abord l'extrémité du fil connecté au

D0 jusqu'à l'extrémité du fil sur le point du PCB, si ok -->

*tu testes le point

sur la CM en amont de ton point de soudure, jusqu'à l'extrémité du fil sur le point du

PCB, si ok -->

*tu testes la continuité du circuit où tu as effectué la soudure du D0,

prend un point en amont de ta soudure et un point en aval, si ok

--> alors ta

soudure du point D0 est ok

**** Pour tester la soudure du PCB *****

*Tu

testes chaque point en utilisant le point de soudure en face avant et celui sous la CM s'ils

sont tous OK

--> alors la soudure du PCB est Ok

**** Pour tester le

support du plug-in ****

*Tu enfonces à moitié le plug-in dans le support (suffisament

pour faire contact sur tous les points), ensuite tu testes chaque point du plug-in avec le point

correspondant en sortie su support, si ok

--> alors le support est également

ok

Si tu as toujours des problèmes 2 cas sont à envisager :

Le

plug-in est HS,

La puce n'est pas flashé.

Bon courage

N'hésite

pas à me relancer si je n'ai pas été très clair ds mes

explications

+++

Sunn

Partager ce message


Lien vers message
Partager sur d'autres sites

tout d'abord, merci pour la rapidité de la réponse.

pour les tests

soudure du pcb et test insertion du plug-in, j'ai procédé de la maniere indiquée et

c'est ok .

il me reste le strap du d0 sur le pcb:

do face superieur à point sur

pcb ->ok

mais y aurait il un test du style masse CM à pin de la puce qui pourrait me

confirmer que le strap est bien soudé?

selon moi je devrais avoir 0ohm entre la masse

et le d0 si le strap est ok: est ce vrai?

je ne vois que deux soluces à part ce pb de d0 :

- puce non flashée, mais y a t'il eu des cas similaires sur les puces x-elixis achetée

via le site? (si je suis le seul, j'aurais quand meme pas de bol...)

- une des soudures

du plug-in est daubée (dans ce cas, où trouver un plan du plugin pour que je puisse tester la

continuité des broches de la sst49lf020 à l'extremité du plugin?)

ca fait

beaucoup de questions...

merci encore pour votre aide.

Partager ce message


Lien vers message
Partager sur d'autres sites
Invité supercar03

J'aimerai savoir si tu as resolu le pb .... je suis presque

dans le meme cas que toi ....

Tout d'abord, une question concernant l'elixis

peut-on utiliser sur le point D0 situé derriere car pour moi ca ne fonctionne pas et je

n'arrive pas a faire une soudure devant .... y'a t il d'autre point D0 plus

simple?????

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut

Pour jtK :

tu dis que si tu enleves la puce

,tu bootes sur le bios interne ,mais qu'entends tu par enlever ?

si tu la retire du

support soudé au port lpc ,tu ne devrais pas booter sur le bios interne .

pour ça c'est

le D0 qu'il faut enlever .mais peut etre est ce que tu voulais dire ?

pendant le

boot avec 3 clignotements vert rouge ,siffle t'elle ?

pour le D0 ,il n' y a

que 2 choix

sous la carte mere (le + simple) wink.gif

sur la carte mere (coté

connecteur IDE ..)

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut smile.gif

Juste pour info, sur une X

Elixis, si on retir le plugIn , Donc que l'on boot simplement avec le support souder, C

normal de booter sur le Bios Interne de la XboX puisque la Xelixis n'est qu'un suport

et que quand elle ne supporte aucune Chip elle est invisible pour le HardWare.

Voilà,

sinon C une puce simple a monter personelement, j'ai eu quelques faut contacts sur les

point du PCB, rien de bien mécaht j'ai simplement désoudé ma puce et resoudé avec

juste un tt petit bout de fil dans chaque trou pour assuré un bon contact....

Voilà

Bonne Chance

Scion:)

Partager ce message


Lien vers message
Partager sur d'autres sites

desolé

mais si tu n'enleves pas le D0 ,tu ne

booteras pas sur le bios interne wink.gif

peut etre que oui

(n'ai pas tester) si tu soudes le D0 sur le support qui lui est soudé sur le port LPC

Mais

si c'est le D0 sous la carte mere je peux t'assurer que non tu ne booteras pas sur le

bios interne

tant que le D0 est branché !

Partager ce message


Lien vers message
Partager sur d'autres sites

bon, je ne c pas pour toi mais j'ai eu un probleme avec le support en

plus meme, une piste etait coupée, j'aurai pu chercher encore plus longtemps, elle

prensantai les meme synmthomes en faite mais bon, j'ai desouder le support, resouder un

autre, et hooooo miracle ca fonctionne, alors, regarde bien le supprot en detail

Partager ce message


Lien vers message
Partager sur d'autres sites

pour en finir avec ce message sur l'elixis, voici la situation finale :

-

les points d0 sont foirés à force d'avoir souder, tester, ressouder, tester, ressouder

etc....

- du coup l'installation d'une puce devient impossible...

ma

conclusion sur le pb :la soudure du d0 sur le support n'a j'amais été correcte et ce

peut etre a cause d'une piste cassée sur le support ou alors c'est la puce elle meme

qui etait foirée.

donc tres mauvais souvenir avec cette puce, alors que j'ai

installé une puce lpx-cheap sur une autre xbox sans pb.

Partager ce message


Lien vers message
Partager sur d'autres sites

il faut savoir une chose si vous voulez etre sur que votre d0 est bon ou pas

(sans le dessouder, ressouder....)

vous mettez le fil direct a la

masse!!!!

si votre console boote 3 fois puis frag c bon

Partager ce message


Lien vers message
Partager sur d'autres sites
desolé

mais si tu

n'enleves pas le D0 ,tu ne booteras pas sur le bios interne wink.gif

peut etre que oui

(n'ai pas tester) si tu soudes le D0 sur le support qui lui est soudé sur le port LPC

Mais

si c'est le D0 sous la carte mere je peux t'assurer que non tu ne booteras pas sur le

bios interne

tant que le D0 est branché !

Salut smile.gif

Bon écoute, j'ai

monté mon Xelixis avec le D0 sous la carte mere soudé sur le suppot de l'Xelixis (

l'emplacement prévu a cette effet ) et, si l'on retire le PlugIn... ça boot sur le BIOS

interne...

Mais je ne voi meme pas pourquoi en discuter C LOGIQUE.... sans le

plugin... Il n'y a aucun composant actif...

Donc pour ma X2 2.2 pro monté

dessus, le D0 est soudé sur le programmateur...

Et en fonctionnement... Il me suffit

d'utiliser le Switch "Disable" Pour désactiver ma Chip.... ( et je répete que mon D0 est sur

l'Xelixis )

Donc, pour me répéter encore une foi... le Support de la Puce ne

contient aucun composant, C juste une Sorte de "Prise" LOL

Par contre pour

désactiver la Puce avec le PlugIn dessus, là OUI C NORMAL IL FAUT COUPER LE

D0.

Voilà... wink.gif

Et pour ceux qui ont

encore des doutes... là je ne peu vraiment pas etre plus claire... testé vous vérrez...

tongue.gif

Bye

Scion

Partager ce message


Lien vers message
Partager sur d'autres sites

Je confirme la version de Scion d'après mon expérience perso : si

l'on retire la puce du support on boute sur le bos interne wink.gif

Partager ce message


Lien vers message
Partager sur d'autres sites

ok si on utilise le D0 sur l'exilis

mais dans la cas où vous souder sous la carte mere ..... nada !

juste

pour preciser ... wink.gif

Partager ce message


Lien vers message
Partager sur d'autres sites
ok si on utilise le D0

sur l'exilis

mais dans la cas où vous souder sous la carte mere .....

nada !

juste pour preciser ... wink.gif

Que tu utilises le D0 sur ou sous la carte mère et

que tu le relies sur l'emplacement prévu de la X-Elixis, le résultat est le même.

Le

plug-in qui contient le bios fait office de liaison du D0 vers la masse ce qui a pour

conséquence de désactiver le TSOP de la Xbox.

Si tu retires le plug-in le D0

n'est plus en contact à la masse et donc la console boot

normalement.

Concernant la qualité de la puce X-Elixis sachez quand même que via

les commandes groupées plus de 300 puces ont été fournie et sur ces 300 puces si mes

comptes sont bons j'ai du avoir un retour de 5 puces soit un taux de retour de

1,6%.

Ce taux reste relativement faible par exemple comparé au taux de retour de

disque dur qui avoisinnent en moyenne entre 4 et 8 %.

De plus Gueux.Net assure

techniquement le SAV en cas de problèmes et les personnes ayant rencontré des problèmes

pourront certifier qu'on ne les a pas laissé tomber puisque dès que nous recevons le

produit défectueux un neuf est envoyé aussitôt sans poser de

questions.

D'ailleurs au passage pour ceux qui ont des problèmes ou souhaitent

des informations ou même commander (petite ou grosse quantité) le fabricant à mis en place

un mail en france que vous pouvez joindre à

href='mailto:france@x-elixis.com'>france@x-elixis.com

.

Legueux

Legue

ux

Partager ce message


Lien vers message
Partager sur d'autres sites

salut legueux

je voulais dire

si on branche le D0

sous la carte mere ,du D0 a la masse directement sans passer par le

support

simplement pour eviter les malentendus ..... pour les

"newbies"...

d'autre part ,c'est reconfortant de savoir que la puce est

changée en cas de problemes

pour ma part je n'ai pas encore posé ttes les puces

,donc on verra ....mais c'est du bon matos wink.gif

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant