Comment ressusciter ma vieille amie ?


Messages recommandés

Bonjour à tous, merci de m'accueillir sur ce forum.
Après plusieurs années dans sa boite, j'ai décidé de refaire vivre ma vieille Xbox 1ère génération de 2002. A l'époque, j'avais fait pucer ma console avec une DUO X2 Lite.
Malheureusement, ma console ne fonctionne plus.
Quand j'appuie sur le bouton marche ou eject, la console s'allume et s'éteint une première fois, s'allume et s'éteint une deuxième fois et enfin s'allume complètement.
Rien n'apparaît à l'écran et le bouton clignote orange et rouge !!!
Le lecteur CD s'ouvre sans problème.
Tous les composants ont l'air intacts, pas de coulures et de gonflements suspects des composants.

Si quelqu'un peut m'aiguiller pour ressusciter ma vieille amie ?
Merci à tous et meilleurs Voeux.

IMG_5005 (2).jpg

Lien vers message
Partager sur d'autres sites

essaye peut être en désactivant la puce, pour cela coupe le fil "DO" et refait les tests

et si tu souhaite revenir en arrière tu refais une soudure sur tes 2 moitiées de fils :)

Lien vers message
Partager sur d'autres sites

Le frag rouge/orange (si mes vieux souvenirs sont bons :rolleyes:) ça signifie un problème vidéo, et vu qu'il y a une puce il faudrait vérifier (sur les deux faces de la carte-mère) qu'il n'y ait pas une ou plusieurs soudure(s) sèche(s) au niveau du port LPC ou une ou plusieurs pistes coupé(es)/oxydé(es) quelque part entre la bestiole et le chipset vidéo Nvidia (ou plus généralement sur la carte-mère, en particulier sur les extrémités...).

Plus qu'a sortir la loupe maintenant, bon courage :)



 

Modifié par sebker56
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant