asmerisme

Bad Block "corrected Page" Avec Backupmii

Messages recommandés

Salut !

J'ai sorti ma wii du carton car j'avais besoin d'un dump de nand avec cIOS et lors du backup elle avait 3 marqueurs "bad block" dont un "Corrected page xxxxx".

De souvenir cette Wii n'avait que 2 "Factory bad block".

Après 2 backup, toujours même erreur, même adresse. (Je pensais que la première fois, une erreur avait été corrigée...)

Je n'ai pas encore essayé de flasher un vieux dump "clean" fait il y a longtemps mais je voulais une confirmation que cette erreur venait du fait que j'avais effectivement un block qui n'était pas mort en sortie d'usine mais durant la vie de ma Wii...

La Wii fonctionant correctement (ou alors je n'ai pas encore touché à la zone qui a merdé...) Je me demande si elle est encore "safe" ou si un beug peut m'apparaitre à tout moment !

Merci à ceux qui ont déjà relevé l'erreur de me tenir au jus :)

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon be je me réponds à moi même :D

J'ai remis un vieux back up 4.3 officiel sans aucun hack et l'ai re sauvegardé, rien ne réapparait (juste les 2 vieux factory bad block)

J'ai tout rehack de zero et fais un back up et plus de "corrected page xxxxx"....

J'ai dû corrompre ma nand involontairement mais tout est rentré dans l'ordre !

Bilan : toujours avoir un back up propre sous le coude :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut, avec un peu de retard :

Une erreur de ce type veut dire que la partie ECC du bloc incriminé ne correspond pas aux données contenues dans le bloc lui-même.

Autrement dit le bloc a été corrompu par un indélicat et la zone ECC (qui sert de redondance pour reparer le bloc si besoin) ne reflete pas les données du bloc

Ce qui est bizarre, c'est que bootmii corrige sans souci ce genre d'erreur en général.

Partager ce message


Lien vers message
Partager sur d'autres sites

Du coup je sais ce qui a merdé ma wii !

Par contre vu ce que j'ai fais, je suis étonné de n'en avoir qu'un seul ! Mais pas étonné que bootmii ne sache le réparer...

Mais ca fait plus d'un an et demi que j'ai fait mon truc et ma wii n'a jamais merdé !

Par contre j'ai voulu me mettre a jour et j'ai mis DM 2.10 et ca marche super mal (écran vert / noir, bloque dur le logo DM, des fois ca charge, je reboot ca charge plus, les jeux passent une fois sur 3...) , je verrai plus tard pour remettre DM 2.9 !

Merci du retour quand même :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant