Probleme Lecteur Jeux Xkey 1.30


Messages recommandés

bonsoir

je viens d instaler mon xkey jusque la pas de probleme, sur le telecommande je vois bien ma partition avec mes jeux, mais quand je lance un jeux ,il me demande d ouvrir le tiroir avec bouton A , sa s ouvre mes ce referme aussitot et le jeux ne ce lance pas

j ai une phat avec 16dg2 comme lecteur.

je vous remercie pour l aide

Lien vers message
Partager sur d'autres sites

Bonjour

oui j ai fais la mise a jour 1.30 avec le cfg et le menu iso mis sur Y

je regarde dans le telecommande xkey il me dis que je suis bien en 1.30, je vois mon disque dure avec les iso . mes quand je lance un iso rien ne ce passe il me demande d ouvrir le tiroir ce que je fais, et la il reviens sur ouvrir le tiroir directement et rien ne se passe

je vous remercie pour l aide

Ps: combien de fichier dois je avoir sur le Sd, sachant que j ai une fat avec un lecteur 16dgs2

car j ai mis que le firmwar.bin et le cfg

et aussi

j emploie un dummy qui date de 2 mois c est peut etre a cause de sa, je vais redupper mon lecteur pour recuperer la key on verra apres sa viens peut etre de la

Modifié par mkill78
Lien vers message
Partager sur d'autres sites

Re bonjour

voila j ai recuperer la cle du lecteur, mes toujour le meme probleme

quand j ouvre le tirroir avec de lancer le jeux, j arrive sur menu iso sur la telecommande xkey et je sais plus rien faire et a l ecran il reviens sur ouvrir le lecteur

je comprend pas j ai bien suivi les tuto

http://imageshack.us/photo/my-images/266/img0014qb.jpg/'>img0014qb.jpg

Uploaded with http://imageshack.us'>ImageShack.us

on voie que sur la telecommande le jeux est lancer

et a lecran il revient toujour sur ouvrir lecteur

http://imageshack.us/photo/my-images/9/img0015frh.jpg/'>img0015frh.jpg

Uploaded with http://imageshack.us'>ImageShack.us

et quand j ouvre le lecteur avant de choisir un jeux je reviens sur le menu iso et je sais rien faire

Modifié par mkill78
Lien vers message
Partager sur d'autres sites

Bonjour

deja fait avec usb tools et firmwar 1.30, j ai changer mon firmwar bin mes toujours le meme probleme

je comprend pas pourtant j ai bien suivi les tuto

je viens de voir les fichier DEA c est quoi ca

car sur ma carte sd j ai que le fichier firmwar bin

merci pour l aide

ps: tu n aurais pas un liens pour telecharger le firmwar 1.30 A et B car je ne trouve pas

ja i trouver quelque image bin du firmwar 1.30 mes je sais pas si c est le bon car j ai une sd modele A

Modifié par mkill78
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant