bouizanne

Liteon 74850C (0251) Brické Ou Upside Down ?

Messages recommandés

Bonjour a tous , voila j'explique mon probléme , mon lecteur n'ai plus reconnu par JF et freeze de windows , je me suis dit qu'il était brické je passe donc sous dos (je precise j'ai ma key), lance un L-O-ERAS xxxx passage en FF72 ok , je lance dosflash (2.00) le flash ce passe bien jusque la fin , je debranche puis rebranche a la console mais le lecteur ne reagit toujours pas , pas d'ouverture , ni de laser erreur E64 et il n'ai toujours pas reconnu par JF et windows freeze toujours , j'ai donc le doute d'avoir fait un upside down quand je voulais le passer en mode vendor au tout debut , qu'en pensez vous ?

Comment je peux controle si c'est le laser , ou le pcb ? a l'oeil pas de trace de brulé R207 0 ohm ok , si vous connaissez d'autre point de controle et mesure a faire ?

merci d'avance bouizanne

Modifié par Shakin

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour a tous , voila j'explique mon probléme , mon lecteur n'ai plus reconnu par JF et freeze de windows , je me suis dit qu'il était brické je passe donc sous dos (je precise j'ai ma key), lance un L-O-ERAS xxxx passage en FF72 ok , je lance dosflash (2.00) le flash ce passe bien jusque la fin , je debranche puis rebranche a la console mais le lecteur ne reagit toujours pas , pas d'ouverture , ni de laser erreur E64 et il n'ai toujours pas reconnu par JF et windows freeze toujours , j'ai donc le doute d'avoir fait un upside down quand je voulais le passer en mode vendor au tout debut , qu'en pensez vous ?

Comment je peux controle si c'est le laser , ou le pcb ? a l'oeil pas de trace de brulé R207 0 ohm ok , si vous connaissez d'autre point de controle et mesure a faire ?

merci d'avance bouizanne

esseye un L-O-ERAS sous dos et flash sous dos cest plus fiable de flasher sous dos avec des liteons

Modifié par hyndrid

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour , merci hyndrid pour ta réponse , mais si tu relis bien c'est deja fait sous dos L-O-ERAS , ca passe bien en FF72 , je flash sous dos , le flash se termine sans erreur

Partager ce message


Lien vers message
Partager sur d'autres sites

Problème chipset pcb je pense,tu as la clé donc remplacement.

Partager ce message


Lien vers message
Partager sur d'autres sites

ok merci pour ta reponse deefox , comment peut on tester le laser ? voir si il s'allume encore et etre certain qu'il soit ok a part le mettre sur un autre lecteur liteon bien sur , au pire je peut avoir un benq pour essayer dessus mais si mes souvenirs sont bon pas le meme PCB , si il y a une methode je suis preneur et reste ouvert a toute proposition de solution ou de controle a effectuer sur le pcb , merci d'avance

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant