rene85

Error Reading Des Block

Messages recommandés

bonjour,

j'ai commence le jtag de ma console en lpt c'est une xenon 7371

j'ai installe le cable lpt et installé le nandpro ainsi que le port95nt

j'ai lancé nandpro et tout se passe bien jusqu'a la commande nandpro.exe lpt: -r16 nand1.bin qui demarre j'ai les lignes:

testing lpt device address:0378

flashconfig:00012000

using lpt device at address:0378

starting block:0x000000

ending block:0x0003FF

reading

error: 0 reading block0

error: 0 reading block1

error: 0 reading block2

ets.......

et ainsi de suite tous les block sont reading a 0

que dois-je faire, est-ce normal

merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour

Quelle version de nandpro ? C'est quoi comme type de console ?

2.0e dans l'ideal est bien supporté en LPT et USB

Et ton flash config est "bizarre"... tu as as mis des resistances sur ton LPT ?

Modifié par MagicSeb

Partager ce message


Lien vers message
Partager sur d'autres sites

salut

mauvais flash config= mauvais montage/soudure

refais proprement ton montage , sinon investit dans un spi ,beaucoup plus fiable que le lpt

Partager ce message


Lien vers message
Partager sur d'autres sites

Si l'alimentation n'est pas branchée sur la console la nand ne sera pas détecté donc nandpro va lui renvoyer une erreur et ne ce lancera pas.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant