Bloqué En Mode Passthrough


Messages recommandés

Bonsoir,

Ca fait 2 semaines que j’essai de jouer avec le xkey, j’en peux plus... :marteau: Le Xkey reste bloqué en mode passtrough , tout est bien branché, lecteur fermé, il ne veut plus s’ouvrir.

Ce problème intervient suite à la mise à jour de ma console: $systemupdate9199, par clé USB.

J’ai mis à jour car c’était nécessaire pour tester mon premier jeu avec le xkey (ultimate marvel vs capcom 3). Je n’avais pas mis à jour ma xbox depuis plusieurs années (pas connecté). J’ai essayé de mettre d’autres update : 13604 et 13599 sans résultat. Par maladresse... Il est possible que j’ai lancé une MAJ avec le lecteur fermé... :unsure:

Plus de détails si besoin :

Hardware :

Xbox : Lite-on 83850C

Xkey v2 (celle de ce tuto : xkey

Carte SD de 2Go formaté avec USB Image Tool : 01.06.SDImages

Software :

Seulement « Firmware.bin » sur la carte SD

Mise à jour de la xkey : 1.11-Beta2 avec la méthode clé USB plutôt que par la SD.

Xkey.cfg : j’ai laissé les lignes : LANGUAGE=FRA et MENUISO=Y

Remarque : Toutes ces MAJ xkey… ont eu lieu avant la MAJ de la xbox.

« About » sur le xkey affiche :

App : 01.11

FPGA : 80.85

Drive : DG16D2S

FWVer : 02510C

HWVer : A0A0

FS : ext3

Lien vers message
Partager sur d'autres sites

Bonjour,

Peux tu ouvrir ton vrai lecteur?

Si oui, connecte ta clé USB avec la mise à jour M$.

Démarre ta console avec Le bouton EJECT, ta console doit démarrer...avec sa mise à jour.

Mais à ce moment tu es en mode "émulation".

Alors éteins de nouveau, de nouveau EJECT, et lance un original.

mais ta Xkey a fonctionné à un moment?

Allez courage!

tgv26

Lien vers message
Partager sur d'autres sites

Merci beaucoup pour ton aide !

J’ai démonté et remonté le xkey, j’ai testé si le lecteur était KO car il ne s’ouvrait plus... j’ai remonté et il a fonctionné à nouveau (problème au niveau des PCB probablement).

J’ai suivi tes conseils, j’ai plus ou moins obtenu ces résultats mais au final, ça fonctionne !

J’ai joué 1 heure à 3 jeux différents, la console à reset lorsque je jouais à un jeu... Ca peut venir de quoi ?

Remarque : J’utilise un disque dur avec prise d’alim de marque Western Digital, 500 Go, il a pas mal d’années lui aussi... Quand je le branche à un ordi récent sous win 7, il met 1 bonne minute à être détecté et me propose « analyser » ou « continuer sans analyser »... Je n’ai pas ce problème avec d’autres DD.

Encore merci tgv26 ! :ok:

Lien vers message
Partager sur d'autres sites
  • 2 weeks later...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant