biim

Bobox A Jtager!

Messages recommandés

bonjour a tous,

j ai retrouvé un cm de flacon en kernel 7371,je l'ai test et réparé.

j'ai installé le jtag et le lpt (vu que je n ai pas réussi a trouver de module usb ,sur lille).

j ai revu mon montage ,au debut nandpro ne prennait pas la nand, mais je l ai refait en fil "simple" avec une liaison équipotentielle au pc.

la nand est détecté, avec le bon flashconfig,mais au moment de tester les nands,

elles ne sont pas identiques,que faire?

est ce que ca vaut le coup que je retente avec du blindé?

je me réponds a moi meme,j ai tout refait avec du cable blindé et j ai doublé les liaisons équi. par la prise db25 et et pince croco.

read en cours....

j ai enfin réussi a avoir deux nand identiques et sans erreurs

+1 le blindage

+1 liaison équi

Modifié par Shakin

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui bon et, c'est quoi la question ?

Sinon le dump par LPT, c'est normal que ca deconne, c'est lent et, pas fiable du tout.

Modifié par MagicSeb

Partager ce message


Lien vers message
Partager sur d'autres sites

la question était de savoir si mon montage était en cause,et apparement oui.

depuis j ai fait plusieurs dump et flash,toujours par ce lpt

pas d'erreur,pas de probleme,pour linstant ca me semble fiable meme si trés long

Partager ce message


Lien vers message
Partager sur d'autres sites
Donc tu as pu jtagger ta console sans problème :)

yes!!! , j'y vais doucement,mais ca avance

je me suis meme monté un module usb,mais j ai des erreurs dans la nand.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant