Graver Un Backup Xgd3 Avec Clonecd


Messages recommandés


titre.png


<@c4eva> have verified clonecd version 5.3.1.4 burns xgd3 0800 isos correctly, same as imgburn

Comme c4eva l'a précisé, il est possible de graver des backups XGD3 créés avec un firmware 0800v3 à l'aide de CloneCD, qui produira un résultat identique à ImgBurn. Avec l'avantage de ne pas poper d'erreurs.

Tout d'abord, télécharger et installer CloneCD.
Une fois lancé, on sélectionne "Graver un fichier image".

91449820111003153808.png
97856020111003150729.png

Ensuite on va chercher le .dvd correspondant au fichier .iso à graver, et on l'ouvre.


16145120111003150737.png

On remarque que la valeur du LayerBreak est bien réglée sur 2133520.


85615920111003150741.png

Sur l'écran suivant, on choisit une vitesse de gravure, puis on clique sur "OK" (plus la vitesse de gravure est faible, meilleure la qualité de gravure sera)

85888320111003150748.png

Bien cocher "Ecrire jusqu'à ce que la fin du support soit atteinte".

34784620111003150832.png

Et voilà !

13969520111003153659.png
97856020111003150729.png

Lien vers message
Partager sur d'autres sites

De mon coté, j'ai testé la méthode ce matin et ça fonctionne à merveille

veuillez vérifier ton dump Kheiz, merci KaSh pour le tuto ^^

Lien vers message
Partager sur d'autres sites

ca marche chez moi :)

je tente la copie complete sur disque dur pour verifier aussi la...

EDIT : copie complete ok, donc backup/gravure nickel

Modifié par Pink Floyd
Lien vers message
Partager sur d'autres sites

Testé ImgBurn & CloneCD, GOW 3 se lance bien, je peux y jouer mais impossible de l'installer sur le disque dur de la box, ça me met "disque illisible"! Benq original flashé en LT 2.0 sous jungleflasher dash 13599.

Lien vers message
Partager sur d'autres sites

C'est normal le disque est trop stealth pour la console ^^

Un backup safe ou il manque la fin du jeu ^^

Il vous met disque illisible à qu'elle moment? Je pense que pour cette nouvelle méthode, l'importance de la qualité du DVD est encore plus grande qu'avant. Sur mes DVD bas de gamme la périphérie du disque est de mauvaise qualité donc je me verrais mal graver sur la totalité....

Lien vers message
Partager sur d'autres sites

Salut, moi c'est l'inverse lol... je peux installer sur le disque dur, mais pas le lancer... peut âtre un problème de dump... Sinon est ce qu'il serait possible, ceux qui ont une image correctement dumper d'avoir un crc32 ou un truc dans le genre afin de comparer ?

Lien vers message
Partager sur d'autres sites

Il semble que les résultats aléatoires soient dû à la qualité du graveur, sans parler des médias bien sûr.

Notamment les graveurs LG auraient un problème avec le layerbreak..

Lien vers message
Partager sur d'autres sites

Re, en fait j'ai trouvé mon problème, c'est que je suis le roi des débiles... j'avais oublier de mettre le dae.bin... Bon bin j'ai plus qu'a sortir maintenant...

Ps. Par contre vu que c'est pas un problème de gravure, si un admin passe par là, est ce qu'il peut virer mes posts inutiles ?

Modifié par HoRuS VbR
Lien vers message
Partager sur d'autres sites

Le resultat des courses, Gravure avec clone CD, nikel... le jeu ce lance bien, pas de freeze, installation disque dur sans soucis...

Si ça peut aider :

Materiel :

pour le dump : Liteon

pour la gravure : TSSTcorp SH223C SB07, Verbatim

lecteur Xbox : Liteon

Modifié par HoRuS VbR
Lien vers message
Partager sur d'autres sites

salut,

et bien pour moi je n'arrive pas a comprendre j'ai fais cette méthode ou la méthode avec imgburn et quand le backup ce lance j'ai une led rouge qui s'éclaire un écran noire, je doit rebooter la console et tout redevient normal.

mais le backup de GOW3 ne fonctionne pas.

je ne sais pas d'ou peut venir le prob.

voila @+

Lien vers message
Partager sur d'autres sites

Slt,

j'ai pas testé avec clonecd (payant) puisque ça fonctionne nickel avec imgburn (gratuit).

Par contre j'ai eu un gros Freeze hier soir au bout d'environ 1 heure et obligé d'éteindre la console (en éjectant le DVD ça me ramène au menu mais en le refermant je me retrouve avec un écran noir après les logos).

J'espère que c'est pas un bug du LT2.

Lien vers message
Partager sur d'autres sites
non rassure toi, c'est surement un Freeze annoncant un Rrod Gpu :) !!!

Heu j'espère que non, l'image reste figée et je continu à entendre le son.

Obligé de redémarrer la console.

Mais pas de ROD

ça me l'a encore fait hier soir et j'entends une sorte de cliquetis au niveau du lecteur, comme s'il n'arrivait plus à lire les données.

Lien vers message
Partager sur d'autres sites

Du coup j'ai mis a jour mon clone cd,pour l'instant j'ai aucun probleme avec Gears 3 et Dark Soul,pas de disque illisible et installation sur le DD.

J'ai un Pioneer 215 D,vitesse 4x avec des Verbatim.

Lien vers message
Partager sur d'autres sites

Bonjour,

J'ai un soucis de gravure à environ 70%.

Je grave avec un samsung TS-L633J sous seven. Vitesse 2x, 2.4x (un truc comme ça).

Une idée du problème ?

Merci d'avance.

Modifié par armma
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant