catalan66

Console Jtag Erreur E79

Messages recommandés

Déjà tu devrai faire un erase total de ta nand pour avoir quelque chose de bien propre et ensuite tu flashes xellous seul

Mais au fait tu essayes de flasher quelle nand ? La cygnos ou celle d'origine ?

Partager ce message


Lien vers message
Partager sur d'autres sites

ba j'ai suivi à la lettre ce tuto :http://tutoriaux.gueux-forum.net/index.php...E_FREE60_CYGNOS

donc j'ai fais un dump de la nand d'origine, que j'ai ensuite flashé puis mis dans la cynos.

mais dans les 2 cas en nand d'origine et nand cygnos j'ai une erreur 0022

Partager ce message


Lien vers message
Partager sur d'autres sites

ouai donc la nand etait bien corrompu, peux tu poster ta nand ici (avec megaupload ou autre)

Partager ce message


Lien vers message
Partager sur d'autres sites

bon alors deja ce que tu as c'est un nand freboot en 9199, mais elle n'est pas corrompu enfin on peut au moins en extraire le kv c'est deja ca

oublie un peu le tuto et fais un erase complet des deux nand

ensuite tu injecte un xellous pour falcon

as tu laissé le montage Jtag d'origine ou as tu utiliser la cygnos pour le faire ? essaye d'enlever tous les montages que tu as fait en ne laissant que la cygnos et en n'ettoyant tout, normalement tu devrai avoir une e79 en essayant de booter, ce qui est normal, ensuite refais le montage Jtag classique ou bien celui de la cygnos mais je te le deconseille parceque tu devra modifier le SMC

Partager ce message


Lien vers message
Partager sur d'autres sites
bon alors deja ce que tu as c'est un nand freboot en 9199, mais elle n'est pas corrompu enfin on peut au moins en extraire le kv c'est deja ca

oublie un peu le tuto et fais un erase complet des deux nand

ensuite tu injecte un xellous pour falcon

as tu laissé le montage Jtag d'origine ou as tu utiliser la cygnos pour le faire ? essaye d'enlever tous les montages que tu as fait en ne laissant que la cygnos et en n'ettoyant tout, normalement tu devrai avoir une e79 en essayant de booter, ce qui est normal, ensuite refais le montage Jtag classique ou bien celui de la cygnos mais je te le deconseille parceque tu devra modifier le SMC

ouahou merci de m'aider.

j'y vais par étape car je suis super novice en jtag.

1) comment je fais une erase complet des 2 nand?

2) le jtag d'origine je les viré, je n'ai que la cygnos que dois je faire pour modifié le smc?

encore merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour faire l'erase dois y avoir une option dans ce sens quelquepart dans cygnos toolbox

Et pour patcher le SMC c'est toujours dans cygnos tool box

Partager ce message


Lien vers message
Partager sur d'autres sites
Pour faire l'erase dois y avoir une option dans ce sens quelquepart dans cygnos toolbox

Et pour patcher le SMC c'est toujours dans cygnos tool box

non dans toolbox y a:

read

program

downgrade

firmware

keys

about

Partager ce message


Lien vers message
Partager sur d'autres sites

tu as bien la derniere version ? 10 beta 5

parceque ca y est selon le changelog (désolé je peux pas vérifier le programme refuse de se lancer sur tous les pc que j'ai)

Partager ce message


Lien vers message
Partager sur d'autres sites

ok merci j'ai telecharger la version 10 beta 5

effectivement il y a l'option : erase.

je dois le faire pour la nand d'origine et la nand de la cygnos?

et ensuite qu'est ce que je fais exactement?

merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Fais juste un erase du firm de la Cygnos. Ensuite tu prends ta nand d'origine, tu lances le soft de BestPig en cochant bien l'option "j'utilise une puce Cygnos..." et tu flashes ta puce avec le Freeboot créé par ce soft à l'aide de Cygnos Toolbox.

Partager ce message


Lien vers message
Partager sur d'autres sites
Fais juste un erase du firm de la Cygnos. Ensuite tu prends ta nand d'origine, tu lances le soft de BestPig en cochant bien l'option "j'utilise une puce Cygnos..." et tu flashes ta puce avec le Freeboot créé par ce soft à l'aide de Cygnos Toolbox.

ok mais dans bestpig il me demande ma clé cpu???

Modifié par catalan66

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui évidament freeboot toolbox maker va te demander ta clef cpu.

Partager ce message


Lien vers message
Partager sur d'autres sites
ok mais dans bestpig il me demande ma clé cpu???

Tu ne l'as toujours pas ?

Pour là récupérer, injectes le Xell correspondant à ta nand via nand pro et flashes la puce avec Toolbox.

Partager ce message


Lien vers message
Partager sur d'autres sites

Va sur le site cygnos, catégorie downloads et il y a des xell déjà prêt pour la cygnos, essaye de flasher cela

Partager ce message


Lien vers message
Partager sur d'autres sites

alors hier tard j'ai fais une erase de la nand de la cygnos.

ensuite j'ai injecter le xell dans la cygnos et la toujours erreur 0022.

comment puis je récupérer ma clé cpu ? si la console ne démarre pas autrement que en 0022.

j'ai regarder pour un xell a télécharger sur le site cygnos .

y en a lequel je dois prendre?

Modifié par catalan66

Partager ce message


Lien vers message
Partager sur d'autres sites
Tu ne l'as toujours pas ?

Pour là récupérer, injectes le Xell correspondant à ta nand via nand pro et flashes la puce avec Toolbox.

c'est fais mais après comment récuper ma clé cpu?

Partager ce message


Lien vers message
Partager sur d'autres sites
non je ne connais pas l'historique...

p1040308a.jpg

Uploaded with ImageShack.us

je dirais que c'est un rod,la console a deja ete reparer avec une mothode a 12 euros sur ebay

tu veux etre tranquille tu achète une xbox modèle jasper avec un module usb nbz

Partager ce message


Lien vers message
Partager sur d'autres sites
j'abandonne je pense qu'elle est morte cette carte. merci quand même

Bête question mais, as-tu songé à arrangé ton 0022 avant ?

http://xbox-experts.com/errorcode/E10/0022/

(toute fois vu que ton J1DF1 travers la carte elle fait probablement connexion avec une autre piste j'ai eu ça sur une console, je l'ai envoyé au sav et heureusement pour moi il ne l'avait pas contrôlée, mais c'était avant que le jtag soit aussi répandu ...)

Modifié par deadcos

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous .

J'ai une console jtag qui m'afffiche l' erreur e79 juste apres avoir suivis ce tuto http://tuto4you.fr/jtag-kinect-12611/ je ne sais pas quoi faire ....on m'a dit qu'il fallait reflasher avec cygnos tool (cable miniusb) et le logiciel bestpig en cochant "j'utilise une puce cygnos" mais plus précisément étape par étape je ne m'y connais pas trop mais si on m'explique bien ça devrait y aller je pense.

Si vous pouvez m'aider je suis disponible.

Merci à tous :rolleyes:

Partager ce message


Lien vers message
Partager sur d'autres sites

pour info je vend cette console avec la puce cygnos ... pour ceux que ca paut interesser contacter moi en mp..

merci pour votre aide.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant