tibo94

Assassin's Creed + Lt+ ==> Disque Illisible

Messages recommandés

lu les gueux,

alors voila j'ai un ptit probleme, assassin's creed brotherhood ne veut pas passer sur ma bobox flasher en lt+ (liteon 8.....)

sauf que ne met pas l'erreur liée a l'AP25 ni meme un écran noir mais ca me dit tout simplement disque illisible quand j'essaye de le lancer (je voit pourtant bien l'image qui s'affiche pour lancer le jeux)

chose bizarre ca passe très bien avec mon original que ce soit sur cette xbox flashée(qui va sur le live) ou sur ma slim

j'ai fait le backup avec un liteon 7..... en 0800

mon voisin qui a l'ancien dashboard (9199) n'arrive pas nn plus a le lancer il a le meme probleme sauf que lui il a téléchargé le jeu (je sais je sais mais qu'est-que vous voulez que je lui dise) et le jeu ne lui demande meme pas la maj c'est direct disque illisible (en voyant toujours l'image dans le carré)

je me doute bien que vous allez me dire: grave sur du verbatim en 2,4x... mais c'est bien le cas

je grave sur du verbatim en 2,4X avec un pionneer sata et tous mes jeux passent tres bien

j'ai bien patché le jeu comme il faut, voici mon screen abgx:

acbabgx01.jpgacbabgx02.jpg

il y a encore plus troublant: j'ai passé le backup a un pote qui a le meme lecteur que moi en LT+ (flashé par moi) mais qui n'aime pas AC pour qu'il teste. Alors la sans install sur le dd c'est disque illisible et avec install sur le dd (qui est passé nikel du premier coup) ca fonctionne !

derniere petite chose: certaines personnes ont eu le meme probleme avec l'original avec des consoles flashées ou non, bizarre non...

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Les consoles où ça ne passe pas ça ne serait pas des lecteur spoofés ?

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut il me semble qu'il faut patcher le jeux avant de le graver, même quand on na le LT+, non??

EDIT:

j'ai bien patché le jeu comme il faut, voici mon screen abgx

Oups j'avais pas vu

Modifié par zaar

Partager ce message


Lien vers message
Partager sur d'autres sites

lu,

non, lecteurs liteon serie 8... non spoofés avec le LT+

++

EDIT: le plus troublant c'est que des personnes ont ce souci avec L'ORIGINAL, certains avec une console flashée et d'autres non:

http://www.jeuxvideo.com/forums/1-22575-23...e-illisible.htm

http://www.gamekyo.com/blog_article253386.html

Modifié par tibo94

Partager ce message


Lien vers message
Partager sur d'autres sites

si t'es pas à un dvd pret patch toi même l'iso avec ppf o matic et le patch qui est dispo sur le site de la team xecuter.

parce que la franchement ?!!!

Partager ce message


Lien vers message
Partager sur d'autres sites

Lu,

Merci de me répondre

Malheureusement j'ai déjà essayé et Ca ne marche pas, j'en suis déjà a 4 DVD morts je vais m'arrêter la je pense

Je suis quasi sur que cela ne vient pas de l'ap25 ou meme le fait que le jeux soit une copie car des gens ont le meme problème avec l'original que ce soit sur console flashée ou pas

C'est très bizarre cette histoire surtout que le jeu tourne sur la console d'un pote avec le meme lecteur en installant sur le disque dur par contre

Partager ce message


Lien vers message
Partager sur d'autres sites

ba oué comme sur le mien en faite, ça marche nikel.

Tu sais je serais pas surpris que débarque un correctif pour le LT+ je lis plein de truc bizarre ici et la, ça me fait rappeler le premier LT de l'an dernier qui juste après ça sortie avait été corrigé et moi en plus je l'avais acheté ce FW... ce qui m'avait foutu un peu les glandes parce que le suivant tout corrigé il était gratos :/

Partager ce message


Lien vers message
Partager sur d'autres sites

salut tout le monde !!

Je viens de lire avec surprise tous les problèmes que tu rencontre, et figure toi que sur la mienne j'ai droit au meme souci !!

J'ai nfs hot poursuit et assassins creed (3) et les deux iso me marque la meme chose que toi ! disque illisible , mais je tiens a précisé que la console

reconnais bien le jeux car elle m'affiche l'image!! j'ai également essayé de copié sur le disque dur, mais la aussi meme souci !!

La copie fonctionne parfaitement jusqu'à environ 40 % et puis disque illisible !!

Si vous avez la solution je suis preneur ! j'ai un hitachi 79 fl "d'origine" non spoofé mais flashé !

Merci a tous !

Partager ce message


Lien vers message
Partager sur d'autres sites

Même soucis pour ce jeu sauf que je n'ai pour l instant pas dépassé le pour cent d'install. Mais il y a du mieux, au début je n'avais que "Jouer" sans même l'image du jeu newlaugh

On se rend bien compte que le disque n'est pas lu, le lecteur ne se mettatn quasi pas en route...

J'ai un liteon 7845c en LT+ si ça peut aider.

Partager ce message


Lien vers message
Partager sur d'autres sites
salut tout le monde !!

Je viens de lire avec surprise tous les problèmes que tu rencontre, et figure toi que sur la mienne j'ai droit au meme souci !!

J'ai nfs hot poursuit et assassins creed (3) et les deux iso me marque la meme chose que toi ! disque illisible , mais je tiens a précisé que la console

reconnais bien le jeux car elle m'affiche l'image!! j'ai également essayé de copié sur le disque dur, mais la aussi meme souci !!

La copie fonctionne parfaitement jusqu'à environ 40 % et puis disque illisible !!

Si vous avez la solution je suis preneur ! j'ai un hitachi 79 fl "d'origine" non spoofé mais flashé !

Merci a tous !

Bonjour,

Un peu normal que ça ne marche pas avec ton lecteur Hitachi, ce sont des jeux qui utilisent une sécurité ss AP25 il faut un firmware LT+ pour passer cette protection.

Le firmware LT+ pour hitachi, sort ce week end donc tu pourras flasher ton lecteur avec et patcher tes jeux concerné par l'ap25 avec abgx 1.0.5 et après ça marchera.

Partager ce message


Lien vers message
Partager sur d'autres sites

Moi problème avec Assassin Creed et NFS alors que mes autres jeux plus anciens - backup et originaux- passent sans problème.

Partager ce message


Lien vers message
Partager sur d'autres sites

Une question car a voir le screem du 1 post j ai de gros doutes.

Vous faites vos propre backup ????Car mon backup et mon original d assassin s creed fonctionne parfaitement sur ma console flasher en lt+.Par contre pas mal de version en ddl ne fonctionne pas.

Modifié par ludo1421

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant