geronymo80

Redirection Vers Citibank

Messages recommandés

Bonjour,

Avez-vous des redirections à tout bout de champs vers le site de citibank.be ? C'est super désagréable.

J'ai déjà eu le problème sur d'autres ordinateurs que le mien....

une idée ?

Partager ce message


Lien vers message
Partager sur d'autres sites

on appel ca un virus , un petit nettoyage s'impose tu peux essayer malwarebytes ca marche au poil

Partager ce message


Lien vers message
Partager sur d'autres sites

non ce n'est pas un virus, j'ai ça sur mon mac avec safari donc ...

vraiment chiant sur certains site, c'est même pas un pop-up, c'est une redirection forcée ..

Partager ce message


Lien vers message
Partager sur d'autres sites

Heu, t'as ça en venant sur GX ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Je viens de faire le ménage sur le site 360 (restait des bouts de codes de régies pub), mais je ne suis pas sûr que ça venait de là, donc faut voir ça te le fait toujours pour que je regarde si ces vieux restes sont également présents sur les autres sites.

Partager ce message


Lien vers message
Partager sur d'autres sites

Ben là je vois pas trop d'où ça pourrait venir o_O, je ne pense pas que Adsense en soit la cause et le seul autre script présent c'est celui de XiTi.

Perso je n'arrive pas à reproduire ce phénomène que ce soit sous IE ou Firefox sur Win7 ou Firefox sous Ubuntu (y compris en désactivant Adblock Plus sur Firefox).

Edit : je ferais une vérification un peu plus poussée dans la matinée.

Partager ce message


Lien vers message
Partager sur d'autres sites

moi je pense que ça vient de adsense.

je pense que c'est normal pour ta part, vu que adsense affiche des pub ciblé (d'ailleurs cette pub n'est même pas affichée), et que le site en question est citibank.be, et que je suis belge, je pense que c'est ça (reste à savoir si geronymo80 l'est aussi).

Mais d'un coté pas de problèmes avec mes sites avec adsense ..

Partager ce message


Lien vers message
Partager sur d'autres sites
moi je pense que ça vient de adsense.

je pense que c'est normal pour ta part, vu que adsense affiche des pub ciblé (d'ailleurs cette pub n'est même pas affichée), et que le site en question est citibank.be, et que je suis belge, je pense que c'est ça (reste à savoir si geronymo80 l'est aussi).

Mais d'un coté pas de problèmes avec mes sites avec adsense ..

Merci pour vos réactions,

Effectivement je suis suis belge sous mac avec safari et j'ai eu le coup sur pc chez un ami en belgique toujours.

Comment désactiver adsense du coup?

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai installé AdBlock comme extension Safari et ça n'a plus l'air de rediriger... je vous tiens au courant si ça repart en vrille.

Merci à vous,

A+

Modifié par geronymo80

Partager ce message


Lien vers message
Partager sur d'autres sites

ah autant pour moi alors

étonnant que adsense pratique de telles choses

Partager ce message


Lien vers message
Partager sur d'autres sites

j'ai le meme souci c'est aléatoire pour l'apparition et bien souvent ca commence qd je click sur un lien google qui re dirige vers un ou le site (gx)

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai exactement le même phénomène, et je suis aussi de Belgique.

Mac sous Safari ou Firefox.

Je suis obligé de désactiver le Javascript le temps de vous lire...

Partager ce message


Lien vers message
Partager sur d'autres sites

Pas de soucis avec seven et firefox et adblock

Partager ce message


Lien vers message
Partager sur d'autres sites

Adsense prend peut être plus de libertés avec les IPs belges ^^

Partager ce message


Lien vers message
Partager sur d'autres sites

Pas de souci avec :

- firefox + adblock + no script + Refcontrol + switch user agent

Non, non je suis pas parrano :) :) :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Au pire, puisque le probleme apparait que chez les Belges, tu as qu'a les bannir et puis le problème sera résolu :whistling:

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai ça aussi (Belgique) depuis 2-3 mois, en général ça me le fait une fois par session, au premier changement de page GX, après ça ne me le fait plus, sauf si je ferme/ouvre l'explorateur.

En soi c'est pas gênant masi le problème c'est que ça met parfois 5 secondes à se déclencher, donc tu as déjà commencé à lire la page que tu visais ^^

Enfin toujours Citibank... ils sont bêtes car c'est pas demain la veille que je prendrai quelque chose par une pub forcée :D

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon, je pense avoir trouvé la source du problème. Pour être sûr, vous pourriez tester sur le site 360 et me dire si vous avez encore cette redirection ?

Partager ce message


Lien vers message
Partager sur d'autres sites

:ok:

plus de problèmes avec gueux, toujours avec quelque sites.

D'ou venait le problème ? ça pourrait me servir :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui, merci de tester uniquement sur le site 360 qui me sert à valider la modification effectuée afin de la déployer sur tous les sites.

Partager ce message


Lien vers message
Partager sur d'autres sites

A première vue ça a l'air bon, mais comme c'est parfois aléatoire, je surveille aujourd'hui et je te tiens au courant ^^

Edit : ah ben non, en refermant mon IE et en réouvrant GX, ça me l'a refait

Edit 2 : J'avais pas vidé ma cache, je viens de refaire l'essai, ça a l'air bon, je te tiens au courant :)

Edit 15h37 : ça a toujours l'air d'aller :)

Modifié par oudi1974

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant