Jerep'

[Résolu] -Elf Loader Nécessaire ?

Messages recommandés

Bonjour,

J'ai ma Wii avec la Homebrew channel.

Est-il obligatoire d'avoir un ELF loader pour installer des homebrews ?J'aimerais plus particulièrement downgrader ma wii 3.4E vers 3.2.

Merci :)

Partager ce message


Lien vers message
Partager sur d'autres sites

à ton avis, c'est quoi HBC ?? hihihi

un ELF/DOL loader bien évidemment ! Donc je n'arrive même pas à comprendre comment tu peux te poser cette question alors que tu as HBC d'installé...

Partager ce message


Lien vers message
Partager sur d'autres sites

Donc il suffit de mettre un homebrew dans la SD et d'aller dans la chaine d'homebrew ?Ah ben ça c'est une bonne nouvelle, avec le tuto j'ai cru qu'il fallait installer autre chose, mais c'était l'ancienne méthode, je me suis trompé :/

[edit]C'est bon :)

Par contre je voulais downgrader ma Wii en 3.2E pour que mes backups fonctionnent, mais RE4 Wii Edition freeze encore après le downgrade, et toujours au même endroit... Pourtant gravé sur verbatim en 2x, je comprends pas...

Modifié par Jerep'

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant