Patboy

Disque Dur Sata Sur Xbox Possible ?

Messages recommandés

Ah ça, ce serait cool si tu pouvais nous dire ce que ça donne !!!! :rolleyes:

Oui j'aimerai faire de même, à l'etroit sur mon 200go, ce serait vraiment excellent pour caser les emus avec les previews video de Madmab et Rx.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bof, j'vois pas trop l'interet de tant de Go dans une xboite, avec mes 120Go en IDE moi ça me suffit bien, j'ai mis pas mal de jeux et j'peux mettre pas mal de film aussi

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai une autre question : pour ceux qui ont tenté l'aventure, est-ce qu'avec une SPIDER GX, ça peut fonctionner ? (JP33, si t'as une idée sur la question...?)

Merci d'avance.

Partager ce message


Lien vers message
Partager sur d'autres sites
Bof, j'vois pas trop l'interet de tant de Go dans une xboite, avec mes 120Go en IDE moi ça me suffit bien, j'ai mis pas mal de jeux et j'peux mettre pas mal de film aussi

Ben c'est ce que je me disais avec mon 200go mais maintenant, avec toutes les machines émulées,les previews video pour chaque jeu, leur synopsis, etc etc, un petit terra pour mon musée virtuel serait le bienvenu.

J'ai poussé la recherche sur Xbox scene, ces modeles là ont été réportés comme fonctionnels :

sku_12537_1.jpg

j'en ai commandé ici

http://www.dealextreme.com/details.dx/sku.12537

Partager ce message


Lien vers message
Partager sur d'autres sites
Bof, j'vois pas trop l'interet de tant de Go dans une xboite, avec mes 120Go en IDE moi ça me suffit bien, j'ai mis pas mal de jeux et j'peux mettre pas mal de film aussi

Ben c'est ce que je me disais avec mon 200go mais maintenant, avec toutes les machines émulées,les previews video pour chaque jeu, leur synopsis, etc etc, un petit terra pour mon musée virtuel serait le bienvenu.

J'ai poussé la recherche sur Xbox scene, ces modeles là ont été réportés comme fonctionnels :

sku_12537_1.jpg

j'en ai commandé ici

http://www.dealextreme.com/details.dx/sku.12537

Tu pourras nous dire si ce modèle que tu as commandé marche bien sur ta console, et nous filer les références STP ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Alors moi je trouve ça génial :D

J'ai donc acheté l'adatpateur SATA que vous dite ds les premiers posts qui fonctione ...

Le jolie DDur de 1To MAXTOR :D

Et now je fais koi ?

Car ma console, même étant pucée, me fait une erreur au démarage et ne lance même pas le DVD vue que le DDur est vide ...

Il y a un truc a faire pour ça ?

Il y a un tuto ?

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites
Car ma console, même étant pucée, me fait une erreur au démarage

Quelle erreur ? 13 ou 16 ?

13, c'est bien, 16 moins ....

Si tu en as une entre 07 et 09, tu sors ... hihihi

Partager ce message


Lien vers message
Partager sur d'autres sites
Car ma console, même étant pucée, me fait une erreur au démarage

Quelle erreur ? 13 ou 16 ?

13, c'est bien, 16 moins ....

Si tu en as une entre 07 et 09, tu sors ... hihihi

Re, ben si justement :(

J'ai une erreur 7 je croie, pas de réponse du DDur !

Et pourtant vous dite que l'adaptateur fonctionne ...

Donc là est ma question ... il y a un truc spécial à faire pour le branchement ?

Ou on met juste l'adaptateur et le DDur SATA comme on aurait mis un DDur IDE ....

Car sur les DDur IDE j'en ai fait plusieurs déjà sans aucun souci ...

Sauf que par contre je ne les branchais pas vide comme cela. Je les préparais avant sur le PC avec le hddmaker en ISO Linux sur le PC :D

Donc là je suis perdu :(

Help ...

Partager ce message


Lien vers message
Partager sur d'autres sites

07, il n'est pas reconnu donc ton adaptateur non plus .... un autre ....

Partager ce message


Lien vers message
Partager sur d'autres sites
oui Benowit c'est bien celui la, voici les liens

http://www.connectic.fr/index.php?action=r...sque%20SATA-IDE

avec ceci j'ai mis une nappe IDE ronde car la connectique derriere le disque dur se retrouve a l'envers ( le teton du connecteur de la nappe est vers le haut d'origine , et avec l'adaptateur il est vers le bas )

Pourtant j'ai pris celui là ... et il est notifié ok :(

Il n'y a rien a faire vraiment sur le DDur ?

Pas de formatage spécial autre que le NTFS ou autre ?

Si ça ne viens pas de l'adaptateur IDE, ça peut venir du DDur MAXTOR ?

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites
Si ça ne viens pas de l'adaptateur IDE, ça peut venir du DDur MAXTOR ?

En théorie si, bien sur .....

Mais bon, s'il est reconnu sur un PC, les probabilités sont quasi nulle sur un DD récent (et inimaginable sur un DD neuf)

Partager ce message


Lien vers message
Partager sur d'autres sites

Donc ça viens forcément de l'adaptateur IDE ?

Suis blaze si c'est le cas ... 16€ le truc plus les frais de port soit 22€ à la poubelle :(

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

darknior tu as essayé de changer ta nape IDE par une 80 fil ? pas besoin changé le picot sur l adaptateur.

Moi quand j'ai installé mon HDD je l'ai mis direct dans la xbox puis installé avec cd gueux mais tu peux aussi avec xcalibur.

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour,

darknior tu as essayé de changer ta nape IDE par une 80 fil ? pas besoin changé le picot sur l adaptateur.

Moi quand j'ai installé mon HDD je l'ai mis direct dans la xbox puis installé avec cd gueux mais tu peux aussi avec xcalibur.

Salut,

OK mais tu préconises quoi comme type de nappe IDE ?

Partager ce message


Lien vers message
Partager sur d'autres sites

@Zorgue

Ca m'étonnerait qu'une nappe ronde change quelque chose à la reconnaissance de l'adaptateur SATA-IDE.

Pour ce qui est de ma commande d'adaptateur (référence sur la page précédente) je viens de le recevoir - un mois quand même.

Entre temps j'ai plus de disque dur S-ATA sous la main pour tester donc le rapport ici attendra un peu.

Je me suis déjà procuré XBpartitioner 1.0 et 1.1 ; la derniere version stoppera la corruption apres 250gigs si j'utilise la précédente elle devrait permettre de choisir la taille des clusters, pour aller au delà des 512 gigs et pourquoi pas jusqu'à 1T avec 64k comme taille.

Modifié par Garcimak

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

C'est pas le faite qu'elle soit ronde , mais plutot qu'elle a 80 fil au lieu de 40 fil d'origine.

Pour ma part ca fonctionne comme ça, apres , peut etre que sa me marche pas sur toutes les consoles.

Partager ce message


Lien vers message
Partager sur d'autres sites

Super toutes ces petites avancées.

J'ai une xbox 1.0 softmod ndure 3.4 avec le hdd d'origine.

La dernière étape est de remplacer le hdd.

Vos astuces m'interesse car c'est un peu flou.

Que me faut-il ? Des ref biens précises ? Une puce ? Laquelle ?

Merci

Mathieu

Partager ce message


Lien vers message
Partager sur d'autres sites
Une puce ?

oui (ou un flash TSOP), le bios M$ qui se lance au démarrage avec un exploit n'aime pas les disques durs S-Ata (problème de lock/délock), bref puce obligatoire.

Ensuite, la puce étant un parasite tout juste bon à coller un bios en mémoire et l'adaptateur IDE/S-Ata faisant tout le boulot, n'importe quelle modification autre qu'un exploit fonctionnera.

Partager ce message


Lien vers message
Partager sur d'autres sites

oui, ce qui ne fonctionne pas, c'est l'exploit (enfin si ..... mais il n'est jamais lancé, ce qui revient au même .... et ce qui explique que tout le reste fonctionne ...)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant