Messages recommandés

Bonjour à tous,

Depuis quelque temps, je n'arrive plus à afficher la météo sur XBMC.

Lorsque le sélectionne la rubrique météo, il n'apparait plus d'informations en haut à droite (icone du soleil ou de la pluie etc ...), sur l'écran principal ou figure programme, musique, vidéo etc ...

Chose étonnante, j'arrive tout de même à sélectionner une ville dans les propriétés météo ... donc la liaison internet fonctionne (je reçois même les flux RSS).

Cela m'arrive même en changeant de version d'XBMC (celle installée étant la XBMC-SVN_2008-04-20, mais j'avais le même soucis avec la précédente).

Une idée ?

Merci d'avance.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

ca a été corrigé dans la dernière version qui est sortie hier je crois.

Va dans le forum xbox à la rubrique news.

tu pourra choper le dernier pack qui a été corrigé.

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut,

ca a été corrigé dans la dernière version qui est sortie hier je crois.

Va dans le forum xbox à la rubrique news.

tu pourra choper le dernier pack qui a été corrigé.

Salut, et merci pour l'info.

J'essayerai ca demain.

A +++

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

En effet, problème réglé dans la "XBMC-SVN_2008-05-18_rev13120-T3CH-REPACK".

Merci pour l'info !

Salut,

ca a été corrigé dans la dernière version qui est sortie hier je crois.

Va dans le forum xbox à la rubrique news.

tu pourra choper le dernier pack qui a été corrigé.

Salut, et merci pour l'info.

J'essayerai ca demain.

A +++

Partager ce message


Lien vers message
Partager sur d'autres sites

Je ne comprends pas...

J'ai fait une MàJ avec le fichier du 18 mai et avec celui du 1 juin, mais chez moi la page météo ne fonctionne toujours pas.

D'autres sont dans le cas?

Partager ce message


Lien vers message
Partager sur d'autres sites

En fait, c'est même pire:

Si je lance XBMC en application, ça marche, mais pas quand il est chargé en Dashboard...

Ca voudrait dire qu'il y a un merdage lors de la mise à jour de XBMC en dash.

Je fais cette MàJ via le script XBMC T3CH Download...

Quels fichiers dois-je déplacer dans E:\Apps\XBMC pour la météo?

Partager ce message


Lien vers message
Partager sur d'autres sites

Aucun, c'est intégré ....

Par contre, vérifie tes paramètres réseau, ils ne sont pas identiques (tu dois être en réglage par défaut et il récupère ceux de l'autre Dash quand il est en application)

Partager ce message


Lien vers message
Partager sur d'autres sites
Aucun, c'est intégré ....

Par contre, vérifie tes paramètres réseau, ils ne sont pas identiques (tu dois être en réglage par défaut et il récupère ceux de l'autre Dash quand il est en application)

Merci jpp33 pour cette réactivité toujours aussi rapide et précise!

Effectivement, mes paramètres réseau n'étaient pas sur défaut mais en manuel.

J'ai corrigé cela, mais le problème persiste: pas de page météo (j'ai essayé après un refresh et redémarrage).

Partager ce message


Lien vers message
Partager sur d'autres sites

Je rectifie ce que j'ai dit plus haut (autant être précis!):

Quand je lance XBMC en application, je n'ai pas la météo non plus.

C'est lorsque je le lance via Programmes\Download\XBMC que la page s'affiche correctement.

Partager ce message


Lien vers message
Partager sur d'autres sites

tu n'aurais pas plusieurs XBMC sur ton DD par hasard ?

Partager ce message


Lien vers message
Partager sur d'autres sites
tu n'aurais pas plusieurs XBMC sur ton DD par hasard ?

Non non, juste un dans E:\Apps\XBMC

J'ai un répertoire XBMC qui se trouve dans E:\Apps\Download, mais il contient juste les fichiers de la MàJ...

Partager ce message


Lien vers message
Partager sur d'autres sites
J'ai un répertoire XBMC qui se trouve dans E:\Apps\Download, mais il contient juste les fichiers de la MàJ...

Et alors, tu crois que c'est quoi ? :blink:

Ben oui, un XBMC complet .....

Une mise à jour avec XBMC, c'est remplacement pur et dur .... :rolleyes::wacko:

Partager ce message


Lien vers message
Partager sur d'autres sites

Comme le nouveau répertoire était bien plus petit en taille (logique, il n'avait pas tous les trucs que tu as ajouté dans Xcalibur), je pensais que c'était juste un fichier contenant l'update.

Bref, j'ai fait le ménage manuellement, par FTP, en prenant soin de remettre tous les vieux fichiers à conserver et tout est maintenant nickel.

Seule question que je me pose: pourquoi le script de MàJ n'a pas fait ça comme un chef?

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant