Invité xboss

Fabriquer Un Câble Vga Performant

Messages recommandés

Invité xboss

:P Bonjour à tous,

Amateur de qualité d'image et de son, j'ai décidé de connecter ma boîte à mon écran TFT 15" afin de cumuler les avantages de bonne qualité d'image, faible encombrement, et faible consommation électrique (l'écran restera allumé jour et nuit, car ma boîte, c'est mon centre multimédia à moi !)

Plusieurs sujets existent sur le forum pour se fabriquer le câble adéquat ;)

Néanmoins, aucun ne semble prendre en compte la qualité vidéo de la liaison

<_< Rien qui ne m'énerve plus que du grain qui gigote à l'écran ou -pire!- un affreux moirage comme celui d'un mauvais blindage !

J'ai donc décidé de sacrifier à moitié mon plus bô cable m$ advanced RGB scart.

- L'avantage: simple à démonter, à souder, et de grande qualité (masses séparées, blindage des câbles)

- L'inconvénient: 30 Euros dépensés pour le bonheur de bibill :ph34r: (euh, de mes yeux!)

Je me lance dans l'assemblage dès demain : aucune soudure côté AVIP et 4 malheureux fils dans le petit boîtier intégré au câble à relier proprement.

Reste une petite question: je connecte ma prise VGA AVANT ou APRES les condensateurs reliés à la peritel TV RGB ??

:rolleyes: Merci de partager votre avis quant à l'utilité d'un blindage supplémentaire de la connexion (et du circuit imprimé?)

Modifié par xboss

Partager ce message


Lien vers message
Partager sur d'autres sites
les condensateurs reliés à la peritel TV RGB

Ce ne sont pas des condensateurs. Ce sont des ferrites.

Partager ce message


Lien vers message
Partager sur d'autres sites
Invité xboss

:huh: Les filtres ferrites, ce sont les 2 gros boudins sertis à chaque extrémité du câble je crois...

Je parlais des composants soudés à l'intérieur du petit boîtier sur le mini-circuit PCB : 3 résistances et 10 composants, qui semblent être là pour réguler ou filtrer la qualité des signaux RGB.

Je rajoute une photo très bientôt.

Je suis en phase de tests du câble, et pour l'instant ça marche pô !

Le bios TATX ne passe pas sur ma boîte 1.4 + Xbit, effet sapin de noêl avant l'heure ! :unsure::unsure::unsure:

Hop j'y retourne, je vous tiens au courant. :)

Modifié par xboss

Partager ce message


Lien vers message
Partager sur d'autres sites
Plusieurs sujets existent sur le forum pour se fabriquer le câble adéquat ;)

Néanmoins, aucun ne semble prendre en compte la qualité vidéo de la liaison

J'ai réalisé l'adaptateur sans séparateur, à partir du connecteur vendu avec la console, et 6 bouts de fils de cuivre de 10cm. J'ai donc fait sortir ces fils de mon connecteur AVIP vers un connecteur VGA, ils sont scotchés ensemble et n'ont aucun blindage (c'est même pas du coax), ensuite c'est le câble de mon écran qui suit, il est blindé lui au moins.

Je ne vois apparaitre aucun parasite, j'ai un 1024x768 indifférenciable d'un signal émis par un PC sans connectique vidéo susceptible d'être sensibles aux interférences. Je ne pense pas que ce soit la peine de s'embêter, il suffit d'avoir une zone sensible aux interférences la plus courte possible.

Partager ce message


Lien vers message
Partager sur d'autres sites
Invité xboss
j'ai un 1024x768 indifférenciable d'un signal émis par un PC sans connectique vidéo susceptible d'être sensibles aux interférences.

Tu as probablement raison, si ça tient avec du scotch !!

Mais peut-être que tout est dans l'écran ? (et dans les yeux qui le regardent?)

Par exemple, sur mon Iiyama, je prefere dans mon PC une carte Matrox plutôt qu'une Nvidia (contours mieux définis, plus de relief, de pêche quoi!) et ATI plus doux mais surtout plus flou.

De toutes façons, je ne peux pas tester mon câble pour l'instant, car je ne trouve pas de bios compatible VGA et puce FOCUS :(

Patience, donc.

Partager ce message


Lien vers message
Partager sur d'autres sites
Mais peut-être que tout est dans l'écran ? (et dans les yeux qui le regardent?)

Mmm Sony trinitron 15", je l'avais acheté neuf il y a 5 ou 6 ans. Il a beaucoup servit, à parcouru la France entière, et est même passé à la douche, pourtant j'ai l'impression qu'il rend mieux aujourd'hui sur ma Xbox que sur mon vieux Mac à ses premiers jours d'utilisation. A part des fois quelques déformations que je constate souvent sur d'autres vieux trinitrons, et un bruit désagréable (il fait plus de bruit que mon ventillo Pabst;).

Et j'ai des yeux de monteur vidéo, c'est pas tout à fait le même effort visuel mais je juge assez bien de la qualité d'une image.

Si ton but est de lire de la vidéo, va faire un tour du côté de Linux.. Le driver pour la Focus fonctionne depuis peu, mais peut-être pas encore à plus de 640x480. Par ailleurs il n'est pas encore inclus dans les distributions, il va falloir attendre la prochaine Xebian (pas la 1.0.0-beta1) pour ne pas avoir à recompiler le kernel.

Partager ce message


Lien vers message
Partager sur d'autres sites
Invité xboss

Merci pour tes infos.

Je confirme que ton écran (certainement CDP 100 ES) est excellent.

Pour le bruit, il faut que tu vérifies la bobine qui alimente le tube cathodique (cuivre oxydé ?)

Je ne suis pas technicien SAV, mais ça serait l'occasion de dépoussiérer ses circuits pour qu'il reparte pour 5 nouvelles années ! :P

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est un 100 SX, ma soeur a un 100 ES, et mon père un 15 SF :))) On s'était pas du tout mis d'accord, mais on a presque tous les trinitrons 15" de l'époque à la maison.

Et pour le bruit je me suis fait prêter un HDD 40Go qui vibre, alors comme ça c'est réglé je n'entends plus que lui. Je referais une beauté à mon écran quand j'aurais changé de HDD..

Partager ce message


Lien vers message
Partager sur d'autres sites
Invité xboss

Pour info, j'ai supprimé le bourdonnement de mon écran en passant avec précaution la brosse à longs poils noirs au bout de mon aspirateur sur la bobine constituée de fil de cuivre enroulée au bout du tube cathodique.

Ensuite, vaporiser de la colle isolante (laque à cheveux fixante, c'est très bien)

On referme le capot, et c'est parti pour quelques centaines d'heures de silence absolu (indispensable pour écrire des post sur ce forum en restant zen !) :lol:

Partager ce message


Lien vers message
Partager sur d'autres sites

Je lui referai une santé pour Noël :)

La dernière fois c'était il y a trois ans, une fuite de toit l'a rempli d'une eau marron bien épaisse, ça a coulé sur la carte puis séché, il y avait des traces d'écoulement qui sortaient des boutons 8/

Alors je l'ai mis en pièce et je l'ai passé à la douche, puis au sèche cheuveux. C'est douloureux mais efficace. J'ai fait subir le même traitement à la première carte mère de Xbox sur laquelle j'ai renversé de la bière, elle marche toujours (elle est pas à moi).

Avant cet épisode il émettait un violent sifflement qu'il ne m'a plus jamais refait :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant