vergez

Membres
  • Compteur de contenus

    61
  • Inscription

  • Dernière visite

Tout ce qui a été posté par vergez

  1. A quelques mois d'une éventuelle puce pour la 360 ... Elle est pas belle la vie ? Tssss ... @ alexsolex : malheuresuement, XBMC ne se lance plus. Sinon, question vitale pour moi : si je change de puce, les données sur le HD seront toujours accessibles après ... ou à cause du verouillage clé machin HD, tout sera perdu ?
  2. Admettons que ce soit le cas ... C'est quoi la solution ? Installer une nouvelle puce ?
  3. Non ... J'avais essayé 2 version de Yop Solo et avec le Master Gueux 2.0 téléchargé il y a 20 min. sur le site mais ça ne prend pas. Alors que j'arrivais à faire tourner ces cd boot il y a x temps avec le même CDRW. Ca vaut le coup d'essayer avec Excalibur ? Sinon, je me souviens avoir flasher le bios il y a moins d'1 an (X2 4981.06 je pense). Je ne sais pas si j'ai du rebooter avec un master gueux depuis. Serait-ce possible que ce flashage m'ait bloquer le boot avec CD ?
  4. Oui, j'ai effacé le contenu des 2 rep "0face8machin". Et pour la skin, non, le ftp ne fonctionne pas. Quand j'appuie une micro seconde sur le bouton, j'ai bien l'animation officielle xbox qui se lance. Je n'ai donc pas de problème de connexion ou autre je suppose. D'autant plus que je venais de faire des transferts FTP juste avant et que la console n'a pas bougé d'un iota. Non, c'est vraiument le lancement de quoi que ce soit qui plante. J'ai une puce ... elle boot sur le c:\ avec "evoxdash.xbe" et j'ai installé le nouvel xbmc dans f:\apps\xbmc Merci.
  5. Bonjour ... Je suppose que ce genre de problème est déjà apparu ... mais avec plusieurs mots-clés en recherche, impossible de trouver. Mon problème : après avoir voulu installer la nouvelle version CVS 666 T3CH en ayant certainement fait une mauvaise manip pqqpart dans les edit de chemin de rep je suppose, j'ai comme résultat un écran noir au boot. Aucun chargement de quoi que ce soit donc et plus d'accès FTP puisque plus d'OS. Pas grave me dis-je, je grave un CD BOOT Yop Solo RC5 que j'avais gardé au ca où et là, enfer et damnation, le résultat est le même, aucun boot. J'ai essayé une autr
  6. Salut JaHeLL, Je suppose que c'est la version complete, elle pèse 90.8Mb décompressée (trouvée sur www.xbmc.org). Sinon, mon "default.xbe et le nouveau xml" sont bien à la racine du C. Comme je le disais plus haut, à chaque nouvelle version, j'efface tout ce qui se trouve sur le C pour y placer le contenu de la nouvelle releaz. Une majorité ne fait pas comme ça mais j'ai jamais eu de problème ... Sinon, possible élément de réponse, je viens d'installer cette nouvelle version dans un rep sur le E: et là, elle fonctionne nickel => ???
  7. Salut modhack et merci, Par contre, j'ai un gros problème chez moi depuis que j'ai installé cette nouvelle version : je n'arrive plus à lancer aucune vidéo et pour ce qui est de l'audio, uniquement les petits fichiers (exit ceux qui font +/- 40mb mais qui marchaient parfaitement il y a une heure). J'ai tester avec des vidéos de 2MB pour voir mais là n'était pas le problème, elles ne se lançaient pas non plus. Les images fonctionnent quand à elles parfaitement (ainsi que les covers au sein des mêmes rep que les vidéos qui ne fonctionnent pas). - J'ai tous les codecs de la nouvelle releaz - J
  8. Hello tout le monde, Je vois à gauche à droite qu'il faut supprimer les anciennes sauvegardes xbmc dans Tdata et Udata ... Mais que concernent les autres répertoires contenus dans ces 2 dossiers ? Des sauvegardes de jeux ? Car actuellement, je n'utilise plus que XBMC sur la xbox ... Je n'ai pas de jeux, d'autre dashboard ou autre. Puis-je donc toutes les supprimer pour obtenir des tdata et udata complètement vides ? Aussi, cette partition E contient quantité de répertoire qui n'ont pas vraiment l'air d'être en rapport avec XBMC. Puis-je les supprimer tous aussi ? Merci d'avance.
  9. Salut tout le monde, Connaîtriez-vous un moyen de visionner des covers (ou affiches film) en mode plein écran sans devoir repasser par l'interface "pictures" ? J'ai ajouté les extensions jpg dans la partie audio du XboxMediaCenter.xml mais ça ne change strictement rien ... On a beau avoir la possibilité de modifier l'affichage des arbos en affiches ou vignettes mais ça reste tout de même assez petit. Si c'est actuellement impossible, croyez-vous que ça vaille le coup d'en toucher un mot aux développeurs ? Ou tout le monde s'en fout ?
  10. Merci babidi. J'ai essayé et bon, c'est pas encore le top. Faut dire aussi que la xbox n'est pas vraiment faite pour ça ...
  11. Bin oui, c'est quoi ce soft ? Il n'y a rien qui fonctionne. Et en plus, le soft est en extension exe : donc, je suppose que c'est pour windows ... Comment on fait pour la xbox ? Si qqn sait, merci d'éclairer nos lanternes ...
  12. Pour le mode aléatoire, ce qui est bizare, c'est qu'avant, ça fonctionnait comme tu le souhaites (ordre de la liste). Pour la relecture d'un même fichier, c'est autre chose.
  13. Salut, Heu ... comment tu fais pour cette conversion ? J'ai essayé avec Powerkaraoke mais j'ai des fichiers WAV Vide en arrivée => ??? Merci d'avance.
  14. Si c'est aussi simple que ça, c'est franchement supercalifragilisticexpialidocious :fouf: Un énorme merci à toi !!! Juste une petite question : on télécharge où le fichier CVS ? Il y a un fichier source ici ( http://www.xboxmediacenter.com/download_source.htm ) mais il fait 402mo ...
  15. Bonjour à tous et merci pour vos conseils ... Ca marche nickel mais le seul problème, c'est que les 2 fonctions sont alors cumulées. L'ancienne fonction des trigger (page up/page down) et les nouvelles (avance/recule rapide). J'ai beau eu supprimer tous les tags qui contenaient du righttrigger et lefttrigger, ça revient au même. Une petite idée ? Merci d'avance.
  16. Je suis aussi dans la panade à ce niveau ... Avant, ma xbox était configuré sur 20% et elle faisait un bruit dingue et maintenant que j'ai opté pour l'autorégulateur à 55°, c'est le paradis ... Bien entendu, je ne vais pas vous cacher que ce passage drastique me fait très peur. Sur les 2 premières minutes de lancement d'xmbc, on entend très nettement le ventilo diminuer sa rotation ... XBMC change donc du tout au tout les paramètres d'usine de Microsoft. Mais je suppose que si la Team XBMC a mit 55° par défaut, c'est que c'est bon. Hein ? Dites ???
  17. Ha, juste une chose : tu devrais préciser à ceux qui ont un router comment ils peuvent se connecter à la xbox via le pc. Ca parait con pour certains mais pour moi, ce n'était pas le cas => au lieu que ce soit vous qui décidiez de l'adresse IP à donner à votre xbox (dans le XboxMediaCenter.xml), ici, ce sera votre routeur qui s'en chargera automatiquement (puisque vous avez inscit "DHCP" à la place). Il vous suffit donc d'aller voir dans les paramètres de votre router pour savoir quelle est celle qu'il a donné pour votre xbox. Il ne reste plus qu'à la spécifier dans votre logiciel de FTP
  18. Merci alexsolex, j'ai enfin su configurer ma connexion router . A moi les joies du streaming .
  19. Résolu grace au tuto d'alexsolex Bonjour à tous, Comme indiqué dans le xml : ... je mets dhcp pour l'ip mais ensuite ? Il faut mettre qqchose pour le netmask, defaultgateway et nameserver ? Et après, comment je fais pour me connecter à la xbox avec mon logiciel FTP => je mets quoi dans le champ url/server ? Un grand merci d'avance à qui pourra m'aider.
  20. Bon, j'ai pris mon courage à deux mains et je suis prêt (ça a été très dur physiquement et mentalement) à éditer le bios selon ta 1ère méthode. Mais ... heu ... comment fait-on ? Je vais sur le d:\ et j'ai ceci : D:\Bios\Evox_M7_256k.bin D:\Bios\Evox_M7_Eject_Fix_256k.bin D:\Bios\x2_4979.06_256k_multiboot.bin D:\Bios\x2_4979.67_256k_multiboot.bin D:\Bios\x2_4983.06_256k.bin D:\Bios\x2_4983.67_256k.bin Je suppose que c'est le dernier que je dois éditer ? Et pour ce faire, quel soft employer ? J'ai utilisé un éditeur hexadecimal mais je vois pas trop ce qu'il faut faire ... Encore merc
  21. Désolé cocoroller, je voulais te citer (d'où mon mon "J'ai suivis la méthode proposée par") mais je me suis planté dans la fonction caduc du quote d'IPB. Sinon, y a-t-il une différence entre ta 1ère méthode et celle proposée par ToupTi ? Ca revient un peu au même sans la copie du xbe & xml sur le C: non ?
  22. Je sais, désolé, ça a déjà été discuté quantité de fois mais je suis toujours dans le brouillard là. J'ai suivis la méthode proposée par cocoroller Mais comme il le dit lui-même, ça fout le bordel dans le C: => j'ai tout le rep de xbmc qui s'est apparemment mis dedans et j'ose pas vraiment imaginer ce qui se passe à ce niveau au bout de la 10ème maj ... Je ne sais même pas si c'est la cause mais depuis que j'ai opéré de la sorte, j'arrête pas d'avoir des blocages dans le menu, obligé de rebooter une fois sur 3. Donc, si vous aviez une solution pour faire des maj "propres" de xbmc sans
  23. Tu as testé les 2 lecteurs avec le même divx au moins ? Parce que là, tu dis que tu as vu tourné des divx chez qqn ... ce qui n'est pas vraiment un bon test de différentiation ...
  24. PROBLEME RESOLU Désolé, l'erreur était vraiment stupide ... En fait, sur toutes les versions de XBMC que j'ai testé depuis 2 mois, l'option "arrêt du HD" était activée par défaut à chaque fois sur 5min. Je ne sais pas comment ça se fait puisque je ne l'ai jamais demandé. Je soupçonne donc une activation directe à partir du dash principal, je ne vois pas d'autres explication car personne d'autre n'a cette activation par défaut. Enfin voilà ... désolé pour lé dérangement
  25. Voilà, ce serait juste pour savoir s'il y avait moyen de personnaliser le timing des avances/recule rapide (touches directionnelles) ainsi que du retour en arrière de 8 secondes (touche select) ? Et aussi, comment faire pour booter au menu principale de XBMC car là, je ne sais pas ce qui se passe avec la dernière version mais il boot directement en secteur audio. Merci.