Xas

Membres
  • Compteur de contenus

    119
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Xas

  • Rang
    Membre

Me contacter

  • Website URL
    http://www.jeugagnant.be

Information Personnelle

  • Localisation
    Au centre de la boite ...
  • Centre d'intérêt
    Jeux, Films, Musiques, Informatiques<br />Sport automobile (F1, Rallye, A1GP, Champcar, Nascar, IROC, etc ...)<br />Féter la fête ^^
  1. Comme je l'ai dis, j'utilise un XBMC version windows pour mes tests donc il n'y a pas de problème de puissance de la machine
  2. Bonjour à tous, Voilà, j'arrive enfin à décoder les chaines du bouquet orange TV via le logiciel dvbviewer et la dernière version du codec ffdshow sur windows, quand j'essaye de lancer par exemple TF1 sur XBMC le son marche nikel mais l'image est saccadé, ca me fesait pareil sur dvbviewer avant d'avoir la dernière version de ffdshow. J'ai copié tous les dll du dossier ffdshow dans le dossier paplayer de XBMC mais cela ne change rien, auriez-vous une idée pour réussir à les lire depuis XBMC ? Je précise que pour mes tests, j'utilise une version de XBMC sous windows.
  3. Bonjour à tous, Dans quelques semaines, je vais recevoir un Iphone (Yes ) et j'aimerais me servir de l'api web de xbmc pour utiliser l'Iphone comme télécommande. Oui je sais, il existe une application iphone xbmc mais d'après ce que j'ai lu elle est payante, ne marche pas forcément super bien et n'est pas transposable sur d'autres mobile autre que Iphone. J'ai un peu regardé la doc xbmc mais je n'ai pas trouvé ma réponse : Je voudrais que mon Iphone face comme la télécommande Xbox, c'est à dire quand je clique sur le bouton "flèche du haut", mon xbmc à l'écran monte d'un niveau (ex : je suis sur l'accueil du skin media stream sur l'onglet vidéo, j'appuie sur la flèche de l'interface iphone, mon xbmc passe sur l'onglet météo). Possible ? Si oui, connaissez-vous la requête à faire ? Je demande car dans l'interface web basique on peut lancer des médias mais sans animation à l'écran xbmc. Existe t-il des tutos en français expliquant comment gérer une interface web ? Ca serait quand même plus simple Merci d'avance pour vos réponses. Xas Edit : C'est bon j'ai trouvé , je posterais mes avancés pour cette interface pour ceux que ça intéresse.
  4. Sur la série, tu affiche le menu contextuel puis info série tv et enfin get thumbs, tu auras la liste ta plus qu'a choisir
  5. Xas

    Changement De Dd Et Partition

    Merci pour ta réponse. Ok pour le bios, je pensais que ca changeait de nom, enfin un truc pour voir qu'il est flashé quoi, mais bon c'est pas grave Pour ce qui est de la taille, ok mais pourquoi alors je vois 497g sous evox ? Bref je viens de faire xboxpartionner, je suis maintenant a F 233 et G 235. Merci pour ton aide, au final, je me suis pris la tête pour rien mais c'est pas grave, j'aime ça
  6. Xas

    Changement De Dd Et Partition

    Impossible de faire marcher le cd excalibur depuis le DD (pas de media compatible pour le lecteur CD), que se soit en mode F ou F+G. J'ai donc décidé de refaire le DD, lors de l'installation du ndure, je n'ai pas choisis de mettre la partition G et j'ai installer evox en dash principal, et la surprise j'arrive à voir 497g sur le DD depuis evox Je vais maintenant essayer de lancer excalibur depuis le DD pour changer le bios et formater via xboxpartionner. Edit : Impossible de lancer excalibur depuis le DD, je mets bien les fichiers du dossier racourcis à jour, je test en changeant le bios par le 06 ou le 67 mais aucun ne marche, je me tape un écran noir.. J'ai cherché dans la save ndure, j'ai trouver "option avancée" > "bios partition F + G", je le lance ca marche. Dans le meme menu, je fais ensuite "Formater la partition F", idem pour la G. Quand je vais voir la taille des partitions (toujours depuis la save), j'ai toujours ca : C 323 E 4'881 F 123'408 G 345'783 Je me dis que je dois formater avec xboxpartionner mais étant donner que je n'arrive pas a lancer xcalibur je ne peux pas l'utiliser. Je n'ai pourtant eut aucun problème pour le lancer avec le DD d'origine. A noter que quand j'essaye de remettre le bios F+G, il me dit bien que j'y suis déjà et me tape une erreur. Depuis evox, c'est l'inverse, je vois bien la bonne taille des partitions : C 1'884 E 4'138'631 F 129'403'191 G 362'580'344 Mais il m'indique un bios 4034 Et enfin depuis XBMC, je vois les même partoch que sur la save Ndure et le même bios que sur evox Besoin d'aide svp, j'arrête pour l'instant ici, j'ai besoin d'éclaircissement... Merci d'avance, Xas.
  7. Xas

    Changement De Dd Et Partition

    Bon alors voila où j'en suis : J'ai préparé le DD 500 via le CD de boot par le PC, j'ai suivis les instruction du PDF (page 75 et + je crois), je n'ai pas vu d'option pour le bios F+G. J'ai ensuite mis le DD dans la box, là j'ai installer le ndure en acceptant bien la partition G et le formatage de la partition G. J'ai ensuite installé XBMC. Que je sois sous unleach ou XBMC, je vois bien la partition G. Quand je regarde sous XBMC les infos systèmes dans stockage j'ai ca : C 323 E 4'881 F 123'408 G 345'783 Total : 476'647 (comme dans mon premier post) Dans hardware, on m'indique un bios 4034 retail ! Question : C'est normal qu'il m'indique toujours le même bios ? Et pour la taille du DD, problème de formatage ou c'est vraiment la taille là qu'il fait ? (ça me parait gros comme différence par rapport au 500 prévu à la base). Merci d'avance, Xas.
  8. Xas

    Changement De Dd Et Partition

    Yop, Désolé de répondre seulement maintenant mais j'ai eut un imprévu. J'ai rallumé la xbox se matin (2ème démarrage aprés l'install du DD) et elle me tape un écran noir... Merci pour ta réponse, je vais installer le bios B+G a partir du DD original, je verais ensuite pour refaire le DD 500 avec les bonnes partitions. Si j'ai un problème je bip A+, Xas. PS : La vache t'avais pas plus grand comme pdf
  9. Bonjour à tous, Je viens de changer le DD d'origine de ma box par un seagate 500G, tous c'est bien passer mais la box ne voit que 476G au lieu de 500G, il me semble qu'il faut rajouter une partition G mais je ne sais pas comment faire et la lettre G ne passe pas dans le formulaire de recherche. Auriez vous un lien pour m'éclairer ? Pour info : Xbox V1.0 Bios 4034 Retail Exploit Splintercell (je ne sais plus excatement ca fait lontemps) XBMC pre 2.1 du 15/07/08 en dash principal DD : C : 499mo E : 4881mo F : 469192mo Merci d'avance pour votre aide, Xas.
  10. Xas

    Aeon Alpha11B: Interface XBMC HDTV

    Il faut une version supérieur au 18 (?) mai, pas sur pour la date exact, mais c'est un truc dans le genre
  11. Xas

    [EXCLU] TEAM ICE Home BETA Exploit

    Le hello world c'est déjà fait non ? Sinon le message pour ps3news mdr
  12. Bon aprés une petite nuit de sommeil, j'ai repprit mes recherches et ça à l'air bon ! En effet, je ne voyait pas le serveur une fois le PC redémarré car il faut lancer l'UPnP manuellement. Dans la liste des services, j'ai donc passé "Hote de périphérique UPnP" en démarrage automatique, j'ai également mis en automatique le service "Découverte SSDP" depuis je n'ai plus d'erreur DLNA. J'espère que maintenant c'est bon... En tout cas merci pour ton aide
  13. YESSSSSS ! Alors Ca y est j'arrive a connecter ma PS3 au PC par quand je rentre dans un dossier du PC "erreur de protocole dlna 2103" ! En fait j'ai relancer manuellement le service UPnP Pour ceux que ca intéresse, je l'ai fait comme ca : 1- Démarrer > programme > invite de commande > mmc.exe ; 2- Fichier > Ajout/Suppression d'un composant logiciel enfichable > Service > ok 3- Chercher "Hote de périphérique UPnP", le selectionner, en haut a gauche cliquez sur "rédémarrer" ; 4- Faite la manip avec WMP11, normalement la PS3 apparait ! (ce qui est bizard c'est qu'en redémarant le PC pas moyen de la voir...) Pour l'erreur je vois pas encore d'ou ca vient mais si vous avez une idée faites moi signe, en attendant je cherche... EDIT : A cette erreur s'ajoute une erreur réseau n°80710092.
  14. Pour les port c'est déjà fait, c'est ce qui m'a permis de passer d'une connect nat type 3 a 2 Comment voir si le service UPnP est installé ? Pour media connect, pas moyen de trouvé une version compatible vista...
  15. Bonsoir et merci, je viens de tester ca marche impec, par contre si je comprends bien pas de sous dossier, dommage. Pour ce qui est de la connection avec Vista, pas moyen ca devient vraiment relou, j'ai pourtant tout fait comme dans les tuto que j'ai trouvé... Dans la PS3, l'UPnP est actif quand la livebox est éteinte (je suppose que c'est la config par défaut de la console) mais des que ca se met en réseau ca passe à "Non disponible". Sur Vista dans le centre réseau et partage, dans la partie "partage et découverte", j'ai tous mis actif sauf le mot de passe, si j'ai bien compris c'est ca qui permet d'aciver l'UPnP ? Ensuite j'ouvre WMP11 > Option > Bibliothèque > Configurer le partage Je lance une recherche de serveur sur la PS3 mais rien n'apparait dans WMP et donc je suis bloqué ici... Comme le dit si bien Lilou dans le 5ème élément : "Pliiii z heeelllpp !".