Yamato64

Membres
  • Compteur de contenus

    9
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Yamato64

  • Rang
    Débutant
  1. Bonjour, Merci pour la réponse rapide, mais concrètement, qu'est-il possible de faire hormis dumper sa clé DVD, j'ai beau fouiller le net, je n'ai pas de réponse précise.
  2. Bonjour, je viens de recevoir mes puces Glitch360key 1.1 commandées sur Seb117 (Au passage, très rapide et bien emballé, nickel le service ) et je tique un peu la dessus car c'est pour pucer ... 2 Xenons Je sais bien que c'est des vieux trucs pas fiables etc, mais moi en bon naïf, j'ai vu écrit "compatible Xenon" sur le site de la Glitch360team et du coup, j'ai commandé les yeux fermés. Cependant, impossible de trouver des infos précises sur le fonctionnement du RGH sur les Xenons, alors forcément quand je lis que c'est "quasi non fonctionnel", je flippe un peu d'avoir balancé ma thunes la dedans. Est-ce que quelqu'un aurait des retours sur le tandem Xenon + Glitch360Key 1.1 ? vu que le message date de mai, la fonctionnement s'est-il amélioré ? D'avance merci pour une réponse, car la, je suis un peu à la ramasse et je préfère pas m'embêter à poser tout ça sans être certain que ça fonctionne
  3. Yamato64

    Probleme Réparation Rod

    j'en profite pour me servir du topic et poser mon soucis. Je tente desespérément de réparer mon Elite première série suite à un RROD 0102, patins de feutres et isolant fenêtre posé sans soucis, plusieurs fois j'ai du remettre une couche car il se tasse très vite, et cette fois, depuis la dernière réparation, diodes 1 et 3 qui clignotes, problème de surchauffe ? mais, pourtant, elle est à peine allumée la console ! Le ventilo s'allume, démarre en folie, puis s'arrête, je ne comprends pas pourquoi ça me fait ça. Merci d'avance.
  4. Bien le bonjour, J'ai un petit soucis relativement ennuyeux. Quand je bascule ma Xbox en NTSC, afin de pouvoir activer les résolutions progressives sous le dashboard microsoft, catastrophe, l'option est absente, il ne me propose que les 3 formats d'affichages. en Pal, il me propose le pal 60 en plus, mais en NTSC, rien du tout ? Une idée ? Ma xbox est 1.0, avec le dashboard d'origine 5960, j'ai changé de DD et j'utilise Avalaunch comme dashboard. Merci d'avance. EDIT: en fin de compte, je n'avais pas compris qu'il fallait déjà brancher en YUV pour que le dashboard affiche, c'est réglé, et c'est beauuuu . désolé pour le dérangement.
  5. Yamato64

    Xbox V1.1 Problème Particulier

    il est délocké et j'ai paumé le code d'origine, je suis un idiot ... je sais donc du coup je ne vois pas que faire ... a part flsher sur une autre Xbox oui mais ca va être tendu EDIT: le dd est délocké, mais il est possible de récup le code dessus dans eeprom.bin c'est ca ? le truc c'est qu'avec le bon utilitaire dispo sur le site, le log se ferme des qu'il a détecté le DD Xbox, le plus fort, c'est que j'ai suivi les instruction sur les branchement et installé le VB6runtime, étrange, serait ce la SP2 de Xp qui refuse ? EDIT2: avec Liveinfo j'ai eu le code de lock et j'ai relocké le DD sous dos, j'ai fait une bêtise ? pfiouuu je suis perdu c'est tendu les Xbox quand on ne s'y connait pas, beaucoup de système D
  6. cas particulier attention c'est assez épineux. Bon j'ai commencé sur ma Xbox avec un exploit audio, qui a duré un certain temps, mais après une tentative de vouloir mettre un autre dashboard, je l'ai fichu en l'air. Comme j'en avais assez des manips a faire, j'ai décidé de passer a la puce. j'ai une Xecuter lite 2.3B plus, celle sans soudure, seul hic, mon disque dur un vieux IBM 60GXP (ceux qui ne tenaient jamais très longtemps, vous vous rapellez ?) a décidé de claquer a ce moment là. J'ai investi dans un maxtor 80 pour le remplacer mais voilà, j'installe la puce, et je remonte la console. Quand je l'allume, en ayant l'intention de flasher le bios, (j'ai tout ce qu'il faut), la console clignote en alternance vert rouge. Erreur 16, logique, y'a rien sur le DD ca va être dur de loader un dash quelconque. donc moralité, je ne peux pas mettre flasher la puce, et sans elle impossible d'utiliser le master cd gx-mod.com pour formater le DD. Question a 0 euros, que faire ? cordialement
  7. et bien en fait je suis parti a 3H du mat emprunter son lecteur de disquette a un copain et j'ai tout réussi, merci gx-mod.com et Insomi4, pas de puce et tout ce qu'il faut c'est beau le bidouillage merci pour vos conseils très terre a terre lol
  8. Bonjour je suis nouveau dans le monde de la Xbox et j'ai un petit problème voila, tout juste tributaire d'un gros bloc noir et vert fluo, j'ai entrepris d'installer un dasboard EvoX avec l'exploit sauvegarde 007, tout s'est bien passé et j'ai pu commencer a m'initier gentiment aux joie des aplis homebrews sur la Xbox. Mais voila j'ai voulu installer un nouveau disque dur sur la console j'ai donc suivi le tutorial de Insomni4, tout allait bien jusqu'a ce que je remarque un truc ennuyeux juste au début de l'étape 4, mon lecteur de disquette était mort. j'ai donc un DD Xbox delocké, le DD de remplacement vierges et j'aimerais savoir si l'on pouvait se passer d'une partie du tuto sous DOS (parce que je ne vois pas comment y acceder sans la disquette de Boot en vous remerciant pour une éventuelle réponse, je vous une excellente soirée PS: j'ai farfouillé le forum, je n'ai pas trouvé réponse a ma question, ne soyez donc pas trop dur avec moi si je n'ai pas trouvé un truc qui pourrait être évident et je vous prie d'accepter mes excuses si c'est le cas