News

Retrouvez les articles du site sur lesquels vous pouvez réagir ou proposer vos contributions.

266 sujets dans ce forum

  1. PSFreedom Dingoo 1.1

    • 0 réponses
    • 1 887 vues
    • 0 réponses
    • 1 935 vues
    • 0 réponses
    • 1 822 vues
    • 0 réponses
    • 5 191 vues
  2. PSFreedom pour Dingoo

    • 1 réponse
    • 2 115 vues
    • 0 réponses
    • 1 210 vues
    • 0 réponses
    • 1 244 vues
    • 0 réponses
    • 1 162 vues
    • 0 réponses
    • 1 122 vues
    • 0 réponses
    • 1 043 vues
    • 0 réponses
    • 1 301 vues
    • 0 réponses
    • 1 393 vues
    • 0 réponses
    • 986 vues
    • 3 réponses
    • 2 619 vues
    • 0 réponses
    • 1 122 vues
  3. GnuBoy 4D Dingux v1.1

    • 0 réponses
    • 1 100 vues
    • 0 réponses
    • 1 056 vues
    • 0 réponses
    • 1 028 vues
    • 0 réponses
    • 1 062 vues
    • 0 réponses
    • 1 897 vues
    • 0 réponses
    • 1 052 vues
    • 0 réponses
    • 1 033 vues
    • 0 réponses
    • 1 045 vues
    • 1 réponse
    • 2 161 vues
    • 0 réponses
    • 1 410 vues

Annonces



  • Messages

    • Re bonjour, du coup comme j'ai une version officielle j'ai bien compris que je ne pourrai pas utiliser Muliman. j'ai pu faire les mises à jour de la console sans problème, je suis à la 4.86. Pour celles du jeu je les ai faites. Elles sont allées jusqu'au bout, j'ai eu le message : "votre jeu bénéficie de la dernière version". Là je lance le jeu et une autre mise à jour se lance... Je laisse faire, à la fin le jeu redémarre et encore une mise à jour se lance et plante au bout de 10 mn avec le message fatidique "une erreur est survenue lors de l'installation". Et là je ne peux pas utiliser mon jeu car à chaque fois que je veux le lancer il part sur une mise à jour qui n'aboutit pas et plante au bout d'un moment..... Je suis dégouté.... Y a t'il une astuce pour me sortir de là svp ? Merci.
    • Juste à signaler : avant cette panne, le ventilo de boîtier s’était mis à tourner très fort. Surchauffe ?
    • Bonjour Shakin, elle est officielle.
    • Désolé du déterrage de topic, mais même soucis avec ma console non pucée mais softmoddée. Dans un 1er temps erreur 16, puis actuellement 3 redémarrages successifs suivi de clignotements rouge/vert sans rien a l’ecran, même pas l’ecran de démarrage. Une idée svp ?
    • Ta console est en firmware custom ou officiel ?