Sango Xns Server


Messages recommandés

J'ai un Server XNS pour XBMP et XBMC à vous

soumettre.

Fonctionnalités :

Server XNS :

- Entierement basé sur

Windows Media Player pour Windows XP

- Testé avec XBMP et XBMC

- Navigation

virtuelle complète suivant les champs de WMP (Artiste, Album, Année, Genre, Playlists...) ou

des arborescences du disque dur.

- Support des playlist Auto de WMP

- Support

complet des vignettes

- Images des albums de WMP

- Images des dossiers du

Disque (basé sur les miniatures du shell de Windows XP)

- Images des fichiers du

Disque (basé sur les miniatures du shell de Windows XP)

Administration XBMP

:

- Import des playlists crées par XBMP dans WMP

- MAJ de WMP en ce qui

concerne l'incrémentation des lectures de morceaux.

- Ajout, Suppr, Modif des

partages déclarés dans Config.xml

- Vidage du cache des images de XBMP

-

Regénération du cache des images de XBMP

Client XNS :

- Navigation identique

à XBMP

Et plein d'autres fonctionnalités...

Très bon site

wink.gif

Lien vers message
Partager sur d'autres sites
  • Réponses 99
  • Created
  • Dernière réponse

Top Posters In This Topic

Nouvelle version 0.6 :

- Corrections de bugs

- WebUpdate débrayable

- WebUpdate mirroring

- Possibilité d'utiliser Sango sans avoir WMP 9 pour XP

- Multi-langue (Seuls FR et US sont présents; les autres fichiers sont à créer)

Rmq :

- Votre navigation est à refaire :oops:

Téléchargement :

http://SangoFR.dyndns.org/Downloads/SangoSetup0.6.exe

http://www.gx-mod.com/xback/Downloads/SangoSetup0.6.exe

Attention, ceci n'est pas une

version finale

Un forum de discussion spécifique à Sango est dispo :

http://SangoFR.dyndns.org/Forums

Quelques screenshots :

Serveur.jpg

Client.jpg

XBOX1.jpg

XBOX2.jpg

XBOX3.jpg

Modifié par Sango
Lien vers message
Partager sur d'autres sites

héhé merci Sango je test ca smile.gif

aucun probleme pour

l'install, par contre qd je veux le lancer il me marque Erreur d'execution

'430': La classe ne gère pas Automation ou l'interface attendue et ca ce

lance pas

il me manque qq chose sur mon pc? (XP)

Lien vers message
Partager sur d'autres sites

Idem pour moi le fait que tu l'utilises sur le pc ou je suppose le logiciel

avec lequels tu l'as fait est installé les composants a son utilisation doivent etre installe,

genre des dll ou autre indispensable a son utilisation dommage tiens nous au courant

Lien vers message
Partager sur d'autres sites

A priori, avec MS Windows Installer, les ActiveX EXE ne sont pas enregistrés

correctement.

Pour régler le problème, exécutez une fois chacun les 3 EXE pour les

enregistrer :

- SanMT.exe

- SanSrv.exe

- ScanNet.exe

En espérant que

cela résolve le pb...

Lien vers message
Partager sur d'autres sites

cellspacing='1'>

CITATION (Sango @ Wednesday 12 November 2003,

12:02)

A priori, avec MS Windows

Installer, les ActiveX EXE ne sont pas enregistrés correctement.

Pour régler le

problème, exécutez une fois chacun les 3 EXE pour les enregistrer :

- SanMT.exe

-

SanSrv.exe

- ScanNet.exe

En espérant que cela résolve le

pb...

nan tjr

rien Sango meme msg d'erreur

Lien vers message
Partager sur d'autres sites

Salut Sango,

Ton soft est tout simplement terrible :D !

Par contre, sur mon PC où Visual Basic 6 est installé, aucune erreur. Il marche d'enfer.

Sur un poste simple, sous XP Pro, Erreur 430. ;)

Je ne pense pas que cela provienne des librairies VB qui ne serait pas dispo. Je cherche moi aussi d'où ça peut venir.

Si on trouve, ton soft fera un tabac tellement il est simple d'utilisation et pratique. La lecture des DivX par mon réseau en courant porteur (limité à 14M/s) se fait normalement, les temps d'accès sont corrects, bref, que du bonheur !

Encore Bravo pour ce soft. :lol:

@+

Lien vers message
Partager sur d'autres sites

Sango,

Une chose que tu peux essayé :

Sous VB,

tu as ton projet.

-Tu lance l'Assistant d'empaquetage.

-Tu indiques où se trouve ton projet

-Tu lance L'empaquetage

-tu réponds Suivant, Suivant, Indique le répertoire

où il va empaqueter,Suivant,(Ici t'as la fameuse

liste de fichier) Suivant,Suivant jusqu'à la fin

Arrete toi quand meme pour changer le nom du fichier,

ce genre de truc

-Et tu fermes la fenetre

MAINTENANT

-tu lance Deploiement

-tu fais Suivant trois fois

-Choisis le repertoire où il crée le setup

-Donne lui un nom

-Tu quittes et tu ferme la fenetre

Normalement, t'as un beau setup qui te permet d'intaller

ton programme chez les autres sans qu'il plante.

Tiens-moi au courant.

Sinon, tu utilises quelle version de VB ?

@+

Data

Lien vers message
Partager sur d'autres sites

Salut Data,

Tout d'abord merci pour ton appréciation :)

Sous VB,

tu as ton projet.

-Tu lance l'Assistant d'empaquetage.

-Tu indiques où se trouve ton projet

-Tu lance L'empaquetage

-tu réponds Suivant, Suivant, Indique le répertoire

où il va empaqueter,Suivant,(Ici t'as la fameuse

liste de fichier) Suivant,Suivant jusqu'à la fin

Arrete toi quand meme pour changer le nom du fichier,

ce genre de truc

-Et tu fermes la fenetre

MAINTENANT

-tu lance Deploiement

-tu fais Suivant trois fois

-Choisis le repertoire où il crée le setup

-Donne lui un nom

-Tu quittes et tu ferme la fenetre

Normalement, t'as un beau setup qui te permet d'intaller

ton programme chez les autres sans qu'il plante.

Je n'aime pas trop utiliser l'assistant de déploiement de VB, il est bien pour le deploiement d'ActiveX pour le WEB, mais je le trouve un peu limité et buggé (Pb MDAC, Multi-Projets...) pour les projets un peu plus conséquents.

Sinon, tu utilises quelle version de VB ?

J'utilise VB 6 pour l'instant. J'avais commencé à le migrer vers .NET, mais trop de boulot. Je verrai plus tard.

Sur un poste simple, sous XP Pro, Erreur 430.

Sur ton poste, l'OS doit être un Windows XP (toutes éditions). Mais surtout,Windows Media Player 9 pour XP doit être installé.

Tu as utilisé l'installation 426 ?

PS : Tu utilises quel infra pour utiliser le courant porteur (X10 ?) -> PM

@++

Sango

Lien vers message
Partager sur d'autres sites

Salut Sango,

J'utilise VB 6 pour l'instant. J'avais commencé à le migrer vers .NET, mais trop de boulot. Je verrai plus tard.

La même chose pour moi :P

Sur ton poste, l'OS doit être un Windows XP (toutes éditions). Mais surtout,Windows Media Player 9 pour XP doit être installé.

Tu as utilisé l'installation 426 ?

Effectivement, c'était bien ça le souci. Avec WMP9, plus de pb ! :D

J'avais bien utilisé la 426 pour l'install', je viens d'essayer la 431 qui m'a immédiatement dit qu'il y avait la 432 B) . Bref, plus aucun souci, c'est le pied !

PS : Tu utilises quel infra pour utiliser le courant porteur (X10 ?) -> PM

Pas besoin de PM, je le dis, ma config est la suivante :

-1 PC /Win XP Pro avec l'ADSL en SpeedTouch USB avec Server Proxy (le partage de connexion de Microsoft étant sérieusement limité). 1 module Zeus PowerLine USB.

-1 PC /Win XP Pro avec 1 module Zeus PowerLine USB et 1 carte ethernet RJ45 10/100

-1 magnifique :D XBOX avec 1 câble réseau croisé sur le second poste.

Les trois sont connecté grâce au pont réseau dispo sur Win XP.

Les modules étaient limite obligatoire car les 2 postes n'étant pas au même étage, le Wifi ne passait pas et cela aurait nécessité 60 m de câble (j'suis locataire, pas crétin). Le 2ème poste étant celui de ma copine, seuls les modules de sécurité sont à jour ce qui explique que Windows Média Player 8 était là.

Avec ma config, j'ai donc du 14M/s entre le PC1 et le PC2 et la XBOX et du 100M/S entre le PC2 et la XBOX (torturé de la tête Data :lol: ). C'est bien suffisant pour ce que j'en fais.

Voili, voilou.

Encore félicitations pour ton soft, je vais le conseiller à tous mes potes xboxiens.

@+

Data

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces