Nouveau Loader De Starcube


Messages recommandés

j'ai toujours droit au INIT ERROR

Je sais pourquoi vous avez cette erreur

ON ne peut pas se servir de phoenix pour lancer le dol

et pourquoi REPPA ????

tout simplement regarde avec le .dol qu'est qu'il y a

un GC-SIM.exe donc on utilise ce prog pour streamer l'iso et pas le S3-l.exe du loader 1.0b

le nouveau dol s'attend a trouver ce gc-sim.exe avec l'iso tournant sur le pc alors qu'avec phoenix 2.45 c'est s3-l.exe qui est lancé et pas le gc-sim.exe

Donc faut tout faire à la main (ou prendre mon gui dans un des post de la section ;)) le temps de la nouvelle version de phoenix voila c'est un des cas

pour le init error ;)

Si y'a aucun log de lancer pour streamer l'iso l'erreur se produit aussi ;)

PS : je le repet encore une fois vous acharnez pas avec le mode 100 il est pas fait encore, y'a juste le choix dans le loader, alors perdez pas de temps, laissé votre carte en auto, la forcé ne changera au contraire fera plus merdé qu'autre chose. Attendez la nouvelle version du loader

Comment vous faites pour mettre la carte réseau sur auto négociation? Ou pour forcer le mode 10 ou 100? J'ai regardé dans les parametres rézo mais j'ai rien trouvé!

Sous XP -> Poste De Travail clic droit -> proprièté -> gestionnaire de périphériques -> trouve ta carte réseau dedans, double clique dessus et cherche dans les onglets tu trouvera l'option, c'est par défaut en auto négociation normalement

Yop Reppa, je confirme, faut passer en ligne de commande, et ça je l'avais bien compris... Mais ma question reste la meme : pkoi plein de gens sont super content du mode 100Mbps, alors que toi et moi on a été confronté a un stream super lent, pire que le 10 :o

Lien vers message
Partager sur d'autres sites
  • Réponses 104
  • Created
  • Dernière réponse

Top Posters In This Topic

idem que toi Bilbo-Lh

il semblerait que certains jeux, ou du moins certaines parties du jeu (videos) tolerent mieux le 100

patientons un peu encore !

j ai renomme mon mario kart pal de .iso en .gcm et ... il marche !!

cependant les ombres ne sont toujours pas a la bonne taille et le jeu "rame" comme avant quand il y a la musique

en mode 10 ou 100 meme resultat

cependant en mode 10 half il n a pas voulu se lancer

mais pas de soucis en mode 10 full ou 100 half/full

peut etre il a merdé un coup c est pas

Lien vers message
Partager sur d'autres sites
Invité stainless

Bonjour,

j'ai lu attentivement tout le topic mais malgré tout je n'ai pas trouvé réponse à mon problème:

j'utilise normalement une assez ancienne "configuration" pour jouer aux Isos sur Gamecube, à savoir YaGCGui 1.3 et PSUL. Je crois qu'il y a eu pas mal de nouvelles versions de tout ces trucs donc je suis peut etre un peu en retard ;)

Bref, toujours est il que ce nouveau loader ne marche pas chez moi, j'ai tout essayé!

Déjà, j'ai désactivé le partage de connexion internet entre mes 3 cartes Réseaux.

Ensuite, j'ai essayé de double cliquer sur Gc-sim.exe, qui me demande quel jeu lancer. Là, quelque soit le jeu, la connexion GC/PC ne marche pas, PSO cherche le dns puis foire.

Ensuite j'ai essayé le gui de Reppa, très bien concu soit dit en passant, et ce avec PSOL ou PSUL.

Bizarrement j'ai réussi, une seule fois, à apercevoir l'apparence visuelle le nouveau logo de starcube) me demandant quel type de connexion ethernet je voulais utiliser... Mais apres avoir validé, c'est resté bloqué.

J'utilise l'ip 192.168.32.0 pour ma GC et 192.168.1.100 pour le PC, et ca marche encore bien avec YaGCGui. Sinon, ca foire avec GCSim...

Que faire? à l'aide!

Merci d'avance ;)

Lien vers message
Partager sur d'autres sites
Invité stainless

Finalement ca marche, j'ai réussi à trouver le probleme ;)

Bon, j'ai Bio Hazard 4 Trial par Deathcube, et jusque là 3 modes (100full, 100half, et 10 full) ne marchent pas: écran titre, texte "6 years have passed since the last incident in racoon city"... puis ca reste noir, bloqué...

Quelqu'un sait quelle version prendre? Dem, une idée?

Merci d'avance

Lien vers message
Partager sur d'autres sites

Moi en 100 full duplex j'arrive a passé mes jeux mais ca ne marche pas super bien,ma carte réseau est une Carte réseau Fast Ethernet PCI Realtek RTL8139 Family et trés sincerement pour le prix que je l'ai acheté cette a dire moins de 15 euros chez boulangé j'en suis trés trés content.

Lien vers message
Partager sur d'autres sites

Je sens qu'on touche au but,car les réglages sont infimes,j'ai testé mario kart avec plusieurs modes

10 full duplex tout le monde connait

100 full duplex sa saccade a mort

100 half duplex a ces avantages et c'est incovéniants,en effet dans les menus c'est plus rapide bien que parfois il y a des bugs(ecrans bleu etc...)sinon dans les fases in game,y a pas grande différence avec le 10 full duplex,mais bon comme le souligné Reppa,le flux arrive trop vite dans la console et ca sature un peu(genre un mini sacade toute les 40-45 secondes)donc voila on touche au but je pense!

Sinon pour les ombres bugé dans le jeu c'est que dans le monde un joueur,car quand je joue en multi(a 3 personnes)il n'y a plus les bugs d'ombres.

Autre chose,j'ai entendu dire que Mario golf marché,ainsi que Metroid premier du nom,Y aussi des vieux qui marchent a présent par exemple sega soccer slam donc va falloir retesté!

:0

Modifié par djeid
Lien vers message
Partager sur d'autres sites

je teste ca ce soir mais je pense pas a mon avis idem comme reppa c une beta dc le 100mbits n'est pas encore au point a 100p cent wait and see the next realase :lol:

Lien vers message
Partager sur d'autres sites

Carte réseau: MCP-T integrated NVIDIA MAC + Realtek 8201BL PHY

Mode fonctionnant chez moi: 10mbit half et full duplex

En 100mbit j'ai la même erreur que tout le monde, Initialization error.

Je testerai plus tard avec mon autre carte réseau intégrée de marque Marvell.

PS : Ca fait plaisir de sauvegarder sans problème :D

Lien vers message
Partager sur d'autres sites
Invité stainless

Je n'ai jamais eu d'erreur "Initialization error", ca dépend peut etre du jeu?

Quelque soit le mode choisi, je n'ai jamais rencontré cette erreur... Et pourtant j'ai une carte très bas de gamme, une realtek FA311 pour etre précis, qui coute allez, 10 ou 15 euros...

Je suis en auto négotiation, sous XP.

Lien vers message
Partager sur d'autres sites

RE 0 fonctionne avec ce loader ? J'ai pas trop envie de le ripper pour rien. Mais si j'ai bien compris il est pas si bien que ça car buggé mais ça sera une bombe à la seconde version ? Ou alors il est fonctionnel ?

EDIT : Bon j'ai commencé le ripping donc je vous dis ça tout à l'heure. Sinon metroid prime PAl fonctionne jusqu'au menu mais quand on lance une partie écran noir avec la musique qui continu derrière. C'est quand même un progrès. Avec de la chance le prochain loader sera compatible avec tous le jeux !!! ça aura été long mais bon une console non hackée ça n'existe pas :lol: !

Modifié par Kal-El
Lien vers message
Partager sur d'autres sites
Je viens de testé est pour l'instant y a du bien et du moin bien!

Par exemple mario kart,le musique lag moin mais par contre dans les menus sa lag!bizarre mais bon c kune béta

Sinon p*tain ke ca fait du bien peux etre qu'on va pouvoir joué mario golf!lol

sinon c normal que ce ne soit pas a 100mps faut aussi configuré la carte réseau a 100 je pense mais bon ca j'en sais rien!

ca me fait aussi pensé qu'il faudrait testé l'émulation N64,des jeux qui ne marche pas fonctionneron peux etre!

j ai passé ma carte reseaux(realtek) en 100 full duplex et ca ne fonctione pas

non + (error initialized) la connecxion entre mon Pc et ma GC se coupe.

par contre en 10 ful duplex, no bleme.

A oui au fait WARIO pal , METROID pal , Smashbrosmelee Pal passe

sans probleme maintenant .

Par contre avec MARIO SUNCHINE pal sauvegarde sans bleme maintenant

mais des ecrans Noir apparaise , impossible de continuer a joué.

Modifié par leandro
Lien vers message
Partager sur d'autres sites

chez moi j ai pas de soucis avecle 100mbit

ça apsse bien

mais biensur ça rame.

par contre j ai remarqué un gain de vitesse (ça ramais moins) sur ma console US/jap

par rapport a ma console pal.

sur le jeu mario power tennis

ki est vraiment trop trop trop bon

jvé l'acheter !!!

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces