Sejanus

Probléme avec 660Ti

Messages recommandés

Bonjour à tous!

J'ai une 660Ti depuis 4 ans. Depuis peu, lorsque je joue, l'écran deviens noir et le PC redémarre tout seul ou bien le jeux freeze et je dois forcer le redémarrage.

Lorsque que je force le redémarrage, il arrive que l'écran m'indique "no signal". Dans ce cas, je branche directement l'écran sur le chipset graphique et tout va bien. Là, je l'arrête en suivant la procédure normal, puis le rallume et la carte graphique fonctionne de nouveau.  Elle peut tenir plusieurs heures, comme 5min...

Lorsqu'il redémarre de lui même, la carte graphique fonctionne toujours.

Tous mes jeux fonctionnent normalement sur le chipset (avec un FPS extrêmement mauvais vous imaginez bien...). L'ordi ne redémarre pas, ne crash pas.

Je n'ai aucun artefact ou signe annonciateur avant un crash.

Pilot BIOS à jour.

Pilot Nvidia à jour.

Processeur i3-2130 3.4Ghz ( Je sais...).

Quel diagnostic selon vous? Est-elle décédé?

 

 

 

 

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour être sûr il faudrait l'essayer sur une autre tour et voir si elle a les mêmes symptômes, mais en tout cas ça sent pas bon.

Peut être qu'un reflow pourrait lui faire du bien, ce qui consiste a faire chauffer la puce jusqu'a ce que les billes en dessous refondent et que le contact se refasse correctement. Exit la technique du four, mieux vaut un pistolet thermique voir une station.
 

Partager ce message


Lien vers message
Partager sur d'autres sites

le côté aléatoire de la chose, et le fait qu'après x minutes ça remarche, c'est la signature typique de condensateur(s) HS.

personnellement, je n'ai jamais vu de souci de soudure du GPU sur une carte graphique (ce n'est pas une Xbox360 :) ), par contre des condos de mauvaise qualité qui flanchent, ça me semble tout à fait plausible. Un condo électrolyte, même dans un châssis alu, peut couler ou vieillir prématurément. 4 ans pour un condo (de mauvaise qualité), c'est déjà bien :p

ps : bien évidemment, comme la carte turbine avec l'alimentation générale du PC (via les prises molex), c'est peut-être aussi elle qui commence à faire des siennes...je pense qu'il faudrait inspecter la CG et l'alimentation (surtout si c'est du noname). Perso je parie direct sur l'étage de puissance de l'alimentation :D (un bon gros condo électrolyte qui a coulé, ça se voit facilement)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

merci pour vos réponses.

Je ne peux pas la tester sur une autre tour pour l'instant.

Je doit avouer que l'idée serra surement mon dernier recourt. 

J'ai débranché la GC pour la dépoussiérer, elle était nickel ( à part la poussière évidement...), l'intérieur de la tour idemToutefois, je n'ai pas débranché les ventilateurs présents au-dessus du GPU. J'aurai vu si un des condos avaient lâchés?

PS: On m'a parlé de pâte thermique à changer, car "au bout de 4ans elle est surement noir et dure" (la pâte thermique bande de pervers...).

 

 

 

 

Modifié par Sejanus

Partager ce message


Lien vers message
Partager sur d'autres sites

Hé si justement ça peut arriver sur pc aussi, la majorité des cas sur pc portable mais aussi sur des CG. D'ailleurs c'est chez Nvidia qu'il y avait eu le plus de soucis a l'époque...
J'ai fais repartir pas mal de portable avec des reflow mais c'est de la loterie, des fois ça tiens des mois, des fois ça lâche au bout de quelques jours.

N’empêche la meilleure façon d'éliminer les causes reste d'installer la carte dans une autre tour. Tu dois bien avoir un pote qui a pc dans ton entourage ?

Les condos sont en CMS sur ces cartes, rien a voir avec les gros condos dans l’électronique générale et ils sont plutôt costauds.

Si tu n'as pas de testeur d'alim, tu peux éventuellement essayer de mesurer le circuit 12v qui arrive a la carte mais gare aux mauvaise manip.

Modifié par nicolas8160

Partager ce message


Lien vers message
Partager sur d'autres sites

Ok donc en la branchant sur un autre ordi on pourra conclure si c'est l'alimentation ou non?

Quid de la pâte thermique?

Tester ma carte chez un pote risque de prendre du temps. Si d'autres moyens de vérifier vous viennent à l'esprit je reste aux aguets!

Encore merci!

Modifié par Sejanus

Partager ce message


Lien vers message
Partager sur d'autres sites

tiens c'est marrant ma 660Ti commence à faire de même, symptômes identiques...

 

Partager ce message


Lien vers message
Partager sur d'autres sites
Il y a 1 heure, nicolas8160 a dit :

Hé si justement ça peut arriver sur pc aussi, la majorité des cas sur pc portable mais aussi sur des CG. D'ailleurs c'est chez Nvidia qu'il y avait eu le plus de soucis a l'époque...
J'ai fais repartir pas mal de portable avec des reflow mais c'est de la loterie, des fois ça tiens des mois, des fois ça lâche au bout de quelques jours.

N’empêche la meilleure façon d'éliminer les causes reste d'installer la carte dans une autre tour. Tu dois bien avoir un pote qui a pc dans ton entourage ?

Les condos sont en CMS sur ces cartes, rien a voir avec les gros condos dans l’électronique générale et ils sont plutôt costauds , de toutes façon même si c'était les condos tu ne pourrais rien faire, la carte est surement en multi couche... enfin bref

Si tu n'as pas de testeur d'alim, tu peux éventuellement essayer de mesurer le circuit 12v qui arrive a la carte mais gare aux mauvaise manip.

jamais dit que ça n'arrivait pas...mais en plus de 20 ans de montage et réparation PC, je n'ai jamais eu affaire à une seule carte dont le billage aurait été abîmé (par le temps ou un choc). Ça n'en fait pas une règle immuable pour autant, je te l'accorde chinese

 

Mais là en l’occurrence, on parle bien d'une carte graphique, pas d'un GPU intégré à un portable (qui subit bien évidemment plus, vu la dissipation thermique souvent aux fraises). Quant aux condensateurs, l'étage d'alimentation est forcément sous la forme d'un electrolyte à enveloppe aluminium...et ça crame tout aussi bien, voire mieux, qu'un bon vieux condensateur classique. (Le gars qui s'est tapé le délire de remonter une configuration de 1998 pour fêter les 20 ans de Windows 98 en a fait d'ailleurs les frais, avec les mêmes symptômes qu'ici, d'ailleurs). Ce n'est ni la première fois, ni la dernière fois, que je répare du matos dont les condos alu ont cramé...que ce soit carte graphique, carte mère ou vieille console, multi-couche ou pas...

un condensateur de mauvaise qualité, même sous la forme d'un CMS alu, ça reste un condensateur de mauvaise qualité. Comme pour les bons vieux chimiques classiques, il y a condensateur et condensateur.

Partager ce message


Lien vers message
Partager sur d'autres sites


Bon ben j'ai du passer a côté de quelque chose en évitant de me tourner vers ces condos CMS, il me semble que pour les tester il faut les dessouder non ? vu le nombre qu'il y a sur certaine carte faut être sacrément motivé pour se lancer la dedans.


Du coup y'a t'il une technique pour les repérer ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Il fait chaud chez toi?

j’avais les mêmes symptômes que toi il y a une quinzaine d’années. J’habitais sous les toits, et dès qu’il faisait trop chaud, l’ordi freezait completement en pleine partie. J’avais démonté la plaque latérale du PC, et positionné un ventilo sur le côté. Ça tournait nickel... Passé l’été, plus de problème 

Partager ce message


Lien vers message
Partager sur d'autres sites

Il a fait chaud ces derniers jours, comme partout, mais elle déconne depuis plusieurs mois maintenant. Ce n'est problématique que depuis peu car je commence seulement à avoir un peu de temps libre.

Hier j'ai pu passer 1H30 sur Borderland 2, en baissant la qualité du jeux. Plus j'augmente la contrainte sur la carte, moins elle tient longtemps.

Partager ce message


Lien vers message
Partager sur d'autres sites
Le 20/07/2018 à 11:43, nicolas8160 a dit :


Bon ben j'ai du passer a côté de quelque chose en évitant de me tourner vers ces condos CMS, il me semble que pour les tester il faut les dessouder non ? vu le nombre qu'il y a sur certaine carte faut être sacrément motivé pour se lancer la dedans.


Du coup y'a t'il une technique pour les repérer ?

en fait il faut se concentrer sur les condos de l'étage d'alimentation, ce sont eux qui flanchent, pas les condos céramique. En général il n'y en a pas beaucoup.
avec une enveloppe alu, Il n'y a pas toujours possibilité de détecter, visuellement, un condo CMS cramé, malheureusement (sauf en cas d'arrachage ou d'un gros gros souci de surtension qui n'a laissé aucune chance au condo). C'est sûr que ce n'est pas un bon vieux chimique qui répand son acide caramel sur la carte mère :)

après, soit on fait du préventif et on remplace tout (le plus simple, et pas vraiment plus cher que de ne cibler que le fautif...de toute façon au bout de x années, on peut considérer qu'ils sont tous fatigués, donc susceptibles de flancher), soit on teste en dessoudant (là, faut être motivé, c'est vrai)

 

@Sejanus ton alimentation PC, c'est du noname ? de la marque ? silver ? gold ? Ta carte pompe via 2 molex (enfin d'après les photos de 660Ti que j'ai cherché sur notre ami Google), donc elle ne suce pas que des glaçons. Et bien sûr, plus tu montes les graphismes, plus tu tires sur le GPU, plus il tire sur l'alimentation. Perso je testerai en alimentant la CG avec une autre alimentation indépendante (si t'en as une sous le coude bien sûr)

Partager ce message


Lien vers message
Partager sur d'autres sites

Aucune idée de quelle type d'alim il s'agit.

Le fait de tirer sur l'alimentation fait freezer les jeux? Pourquoi l'alimentation peut-elle devenir insuffisante d'un coup?

J'avoue je suis larguer là. J'ai de la patte thermique on va tester ça déjà...

 

Partager ce message


Lien vers message
Partager sur d'autres sites

si tu ne sais pas quelle alim tu as, c'est plus que probable que ce soit une noname (vendue avec ton boîtier ?).
ce qui crame en premier sur du noname ? les condensateurs bien sûr (pour économiser un max, on met des condos chinois ultra bas de gamme plutôt que des japonais haut de gamme)

pour faire simple, quand des condensateurs sont fatigués, voire abîmés (fuite acide), plus tu vas en demander à l'alimentation, plus ces condensateurs vont flancher. Ca peut dépendre de la température, du temps d'utilisation, de la charge appliquée (pour faire une analogie avec une bagnole, plus tu tires sur un moteur très kilométré, plus tu as de chance qu'il lâche, s'emballe ou tourne de manière erratique...c'est pareil avec un condensateur qui n'est plus tout jeune).

un GPU qui monte dans les watts, c'est une alimentation soumise à rude épreuve.

 

bien sûr, avant de conclure quoi que ce soit, tester la carte sur un autre PC serait déjà un plus. Mais ce qui est sûr, c'est que changer la pâte thermique ne lui fera pas de mal, après 4 ans de bons et loyaux services (d'autant que bien souvent, ce sont des pads thermiques qu'ils mettent, pas terrible pour la dissipation)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

J'ai changé la pâte thermique, c'était bien propre à l'intérieur de la carte ( rapport au condos qui fuient), mon alim c'est:

system power7 BQ SU7-350w

Ps:  Je voulais mettre des photos en pièce jointe mais elles sont trop lourde...

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant