nicolas1504

Duo X2 Blanche "Cromwell" ne fonctionne plus

Messages recommandés

Salut les gueux !

J'ai une xbox 1.2 sur laquelle est installée une DUO X2 Blanche "Cromwell" avec un BIOS evoX M8+ en Bank0 et rien en Bank1 (oui je sais c'est con !)

Le d0 était soudé sur le dessus de la CM.

Elle est équipée d'un HDD 250 GO et je n'ai plus le HDD d'origine.

XBMC est installé sur le HDD et la sortie vidéo est réglée en 720P avec mon câble YUV fait maison.

Je précise qu'elle bootait correctement  jusqu'à hier.

Je n'avais pas utilisé cette console depuis plusieurs mois car à cause de 3 condos gonflés sur la CM (les 3 condos 6,3V 3300uF situés sous le CPU) et du coup elle merdait pas mal se figeait toute seule.

J'ai donc pris la décision de commander chez Element14 les condos incriminés afin de les changer.

J'ai voulu faire un reflow des soudures de mon modchip qui me semblaient "moyennes" afin d'avoir quelque chose de nickel avant de poser mes nouveaux condos qui doivent arriver demain.

Problème, depuis que j'ai voulu "upgrader" mes soudures, la console semble ne plus détecter la puce.

Désormais lorsque je l'allume (avec le Power) elle se mets en route deux fois et ensuite elle FRAG sans produire d'affichage et la LED de la duo x2 est allumée rouge fixe sans clignotement.

Elle s'allume toujours (avec Eject), produit de l'affichage et affiche naturellement un message d'erreur MS qui me demande de contacter le SAV (normal)

Elle s'allume et produit de l'affichage (avec le Power) lorsque la puce est déposée et là encore affiche un message d'erreur MS qui me demande de contacter le SAV (normal)

J'ai donc déssoudé le Pin Header du LPC et ressoudé avec des fils à la place, j'ai également choppé le d0 sur le point alternatif situé sous la CM, tout controllé 3 fois mais toujours le même problème de FRAG !

Je pense que la duo x2 a simplement rendu l'âme au cours du reflow, qu'en pensez vous ?

D'avance merci de votre aide les gueux !

 

Modifié par nicolas1504

Partager ce message


Lien vers message
Partager sur d'autres sites

Re

Bon ben voilà diagnostic confirmé Modchip HS ! :blink:

Bien entendu les duo x2 sont aujourd'hui introuvables et les duo x3 vendues à un prix prohibitif sur eBay par des spéculateurs peu scrupuleux. <_<

Donc Extraction de l' eeprom.bin à l'aide d'un eeprom reader fait maison avec un câble RS232, deux diodes zener et deux résistances.

CD Boot Excalibur avec un PC pour construire un HDD et le locker et installation d'un Ndure.

Remplacement des 3 condos gonflés.

La voilà finalement softmodée et fonctionelle.B)

Résolu !

Modifié par nicolas1504

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant