Mise à jour 1.06 vers 3.60


Messages recommandés

Bonjour,

J'ai acheté une PS Vita FAT en 1.06 et souhaiterai la passer en 3.60 grâce au logiciel Qcma.

Le problème est que lorsque je lance la mise à jour via PC j'obtiens une erreur "C0-11025-9" ( connectez votre PS vita à l'aide d'un câble USB).

J'ai bien suivi le tuto ( mode avion, fichiers dans le bon répertoire : "PSP2UPDAT" et "psp2-updatelist" dans "PSV Updates" avec région "us" changé en "eu".

Je suis également passé en protocole FW 1.00 dans les options avancées de Qcma.

j'ai également essayé le mode sans echec.

Bref je ne vois plus quoi essayer...

Si quelqu'un peux m'aider...

Merci d'avance les gueux.

Lien vers message
Partager sur d'autres sites

Merci Shakin pour ton aide.

Même avec ton fichier le problème persiste.

Sur la boite de la PS Vita j'ai les avertissements en rouge en français je pense qu'il s'agit bien d'une version "eu".

J'ai essayé de renommé par "us" ou "uk" sans succès.

Je suis sous windows 10 également...

merci.

Lien vers message
Partager sur d'autres sites

Il y a symbole près de l horloge, des que tu mets ta psvita au pc, tu dois installer les drivers,si ils ont installer désinstalle et réinstalle les depuis la ps vita change d'entrée usb au pc.

C'est assez soulant d'installer ça

Lien vers message
Partager sur d'autres sites

Bonjour,

J'ai désinstallé le pilote de la vita sous Windows 10 puis réinstallé plusieurs fois ( avec QCMA ouvert, fermé, installé et désinstallé) mais c'est toujours pareil.

J'ai également essayé tous les ports USB de mon PC ( USB 2 et 3).

Seul différence maintenant la PS vita apparaît dans les périphériques amovibles.

J'ai également essayé de l'installer sur 2 autres PC (un sous Windows 10, l'autre en Seven Pro), le tout installé en administrateur réseau.

Si quelqu'un a une autre idée...

Merci.

Lien vers message
Partager sur d'autres sites
  • 1 year later...

Bonjour,

Je fais un gros déterrage de post....

J'ai exactement le même souci que toi darkvador77, au cas où tu passes par là aurais-tu trouvé la solution?

Merci

 

Edit: Finalement fait en Wifi et pas de souci, 3.60 et Henkaku installés.

Modifié par Djoul
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant