Badablek

Gateway Ultra 3.2.2 - Public Beta

Messages recommandés

La team Gateway est étonnement réactive suite à la sortie de la version 9.8 de Nintendo, et propose donc une rapide mise à jour qui ne concerne que l'emuNAND pour les 3DS classiques.



Rien de neuf à l'horizon pour l'emuNAND des New 3DS, mais l'équipe indique travailler sur des choses assez sympathiques, sans pour autant dévoiler quoi que ce soit.


Wait and see.



JHpH6i9.png




download.png GW_ULTRA_3.2.2 (Public Beta)



homesite.png Site officiel



merci à Tophe45 pour l'information :ok:


Partager ce message


Lien vers message
Partager sur d'autres sites

merci à Tophe45 pour l'information :ok:

salutation ...

ça fait un moment que je ne suis pas passer par manque de temps et je ne comprend plus rien aux mises à jours ...

je suis en 4.5 et j'ai le gateway en 2.2

comment je fais pour continuer avec les nouvelles mises à jour car je crois qu'il faut un jeu maintenant pour effectuer la mise a jour, non ??

Partager ce message


Lien vers message
Partager sur d'autres sites

La mise à jour de quoi, du gateway? Il faut juste mettre le launcher.dat sur la SD et c'est à jour ou il se met à jour lorsque tu lance le profil DS.

Partager ce message


Lien vers message
Partager sur d'autres sites

La mise à jour de quoi, du gateway? Il faut juste mettre le launcher.dat sur la SD et c'est à jour ou il se met à jour lorsque tu lance le profil DS.

merci, je viens de le faire et ça marche, par contre il y a un fichier fix.cia ... il se place ou ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Si tu es en 4.X tu en as pas besoin, ça sert à faire fonctionner le linker bleu sur les firmwares au dessus.

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour a tous ....

voila cela fais trèès longtemps que je n'ai pas updater mon gateway

ma console est en version 4.5.0-6E ( GW3D 7.1.0-15E) et j'avais installer a l'époque la version 2.2

maintenant je désire installer la version 3.2 pour profiter des dernière avance ... car j'aimerai profiter de la carte multi rom sur la carte microsd ...

question :

1- dois je utilisé de nouveau le module bleu en utilisant biensur le fichier fournie dans version gateway 3.2 ???? car si je comprend se n'est pas nécessaire (écris plus haut ) et je peux directement changer le fichier (launcher.dat) qui se trouve sur la carte sd ??

car si je comprend bien launcher.dat est la remise a jour ......... et que le module bleu ne sert que une seul fois par console ??? et le faite de passe de la version 2.0 ---2.2---3.0---3.2 est il inutile de l'utilisé a nouveau ??

2- dois refaire a nouveau un backup sachant que je l'avait déja fais au moment de la version 2.2 (ps: je l'ai sauvegardé sur mon pc)

3-après avoir installer le launcher.dat et redémarrer ma console , puis je faire comme avant outil ---> profil ---> GW3D 7.1.0-15E apparait et puis je fais une remise a jour de la console en mode gateway

ou dois je suivre le tuto qui dit de formater le emunand ??? tuto trouvé sur le site suivant après recherche via google

http://www.logic-sunrise.com/dossiers-et-tutoriaux-649587-gateway-3ds-installation-et-utilisation.html

j'ai peur de faire une mauvaise manipulation de plus dans les tuto on parle toujours du module bleu et il n'est claire indique que si votre console possède déja une version antérieur de la gateway passer directement a l'étape launcher.dat....

merci d'avance pour vos lumière

Partager ce message


Lien vers message
Partager sur d'autres sites

autre petite question

lorsque je change l'ancien launcher.dat par le nouvelle version.... puis je laisser aussi les autre fichier déjà présent sur la carte SD (des sauvegarde de jeux .sav ; un dossier "DCIM" et dossier "nintendo 3DS"

ou dois je formater puis mettre le bouveau launcher.dat et ensuite après la remise a jour remettre les fichier cité plus haut (sauvegarde ...etc)

merci d'avance pour vos lumière

a+++

Partager ce message


Lien vers message
Partager sur d'autres sites

Parfois les gens se posent trop de questions... Tu remplace le laincher.dat et c'est tout.

Une fois la faille installé, si tu ne lances jamais de jeux DS, tu n'auras jamais plus besoin du linker bleu.

Est-ce que tu dois faire un backup? Non, c'est comme un backup de windows, tu n'est pas oubligé, mais en cas de problème tu devras seulement le remettre à jour.

L'emunand, tu dois seulement la mettre à jour, est-ce que tu formates ton pc avant de le mettre a jour?

Bref, s'il n'y a rien qui dit que tu dois faire des changements dans la manipulation, c'est qu'il n'y en a pas!

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant