patneze

Hack Mode Wii Sur Wiiu: Plantage Au Lancement Des Iso ?

Messages recommandés

Bonjour,


j'ai hacké le mode Wii sur ma Wii U en utilisant le tuto du site (http://www.wii-attitude.fr/hack-mode-wii-de-la-wii-u-av471.html) à l'aide de la faille Batman. J'ai utilisé l'IOS d2x v10 beta 53 alt vWii.


Le Homebrew s'est bien créé. Quand je lance Wiiflow, le disque dur et ses ISO sont bien reconnus.


Le problème vient lorsque je lance les ISO. Le jeu ne se lance jamais et le mode Wii redémarre.


Quelqu'un pourrait-il m'aider ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Pourquoi pas poster la ou ta suivi le tuto ?

sinon post un syscheck pour voir si ta tout bien déjà :)

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai déjà posté chez eux mais pas de réponse.

Comment fait-on un syscheck sous WiiU ? On peut utiliser le syscheck de la Wii classique ?

Partager ce message


Lien vers message
Partager sur d'autres sites

oui vu qu'on parle du mode Wii vu que le coter WiiU est pas hackable :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Voilà le rapport généré par syscheck:

sysCheck v2.1.0b19 par Double_A et R2-D2199, Nano
...tourne sous l'IOS58 (rev 6432).

Region: inconnue
Menu Systeme 4.3ý]¤ˆëEL›€Ë¶müÿ[,m• (v546)

Date de disque: 2011.06.28

HomebrewFilter ist nicht installiert
Hollywood v0x21
Identifiant de la console: 604944439
Boot2 v0
46 titres trouves.
34 IOS trouves sur cette console. 0 sont des stubs.

IOS9 (rev 1290): Pas de patches
IOS12 (rev 782): Pas de patches
IOS13 (rev 1288): Pas de patches
IOS14 (rev 1288): Pas de patches
IOS15 (rev 1288): Pas de patches
IOS17 (rev 1288): Pas de patches
IOS21 (rev 1295): Pas de patches
IOS22 (rev 1550): Pas de patches
IOS28 (rev 2063): Pas de patches
IOS31 (rev 3864): Pas de patches
IOS33 (rev 3864): Pas de patches
IOS34 (rev 3864): Pas de patches
IOS35 (rev 3864): Pas de patches
IOS36 (rev 3864): Pas de patches
IOS37 (rev 5919): Pas de patches
IOS38 (rev 4380): Pas de patches
IOS41 (rev 3863): Pas de patches
IOS43 (rev 3863): Pas de patches
IOS45 (rev 3863): Pas de patches
IOS46 (rev 3863): Pas de patches
IOS48 (rev 4380): Pas de patches
IOS53 (rev 5919): Pas de patches
IOS55 (rev 5919): Pas de patches
IOS56 (rev 5918): Pas de patches
IOS57 (rev 6175): Pas de patches
IOS58 (rev 6432): USB 2.0
IOS59 (rev 8737): Pas de patches
IOS62 (rev 6430): Pas de patches
IOS80 (rev 7200): Pas de patches
IOS249[56] (rev 21010, Info: d2x-v10beta52-vWii): Acces NAND, USB 2.0
IOS250[57] (rev 21010, Info: d2x-v10beta52-vWii): Acces NAND, USB 2.0
IOS251[58] (rev 21010, Info: d2x-v10beta52-vWii): Acces NAND, USB 2.0
IOS512 (rev 7): Acces NAND, USB 2.0
IOS513 (rev 1): Acces NAND, USB 2.0

Rapport genere le 2014/01/04.

Partager ce message


Lien vers message
Partager sur d'autres sites

Ok

ta essayer un autre disque dur ?

en quel format ton disque dur et tes jeux ?

Partager ce message


Lien vers message
Partager sur d'autres sites

en fait je viens de trouver la soluce. J'avais une erreur de branchement de mon HDD (cable Y) et ensuite je refais la procédure depuis le début . Et ça a fonctionné. Merci de ton aide . Rien que le fait de répondre à des questions de base m'a fait réfléchir à la procédure d'instal et à trouverla soluce.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant