nyny876

Probleme Ps3 Media Server Sous Xp

Messages recommandés

Bonjour a tous



Je viens d'installer PS3 media server avec java et au lancement de ps3 media server il ne detecte pas ma ps3.


Server multimedia est activer sur ma ps3. Mon fournisseur internet est sfr


Voici le Debug de ps3 server :



INFO 2013-08-08 10:55:33.890 [main] Starting PS3 Media Server 1.90.0
INFO 2013-08-08 10:55:33.890 [main] by shagrath / 2008-2013
INFO 2013-08-08 10:55:33.890 [main] http://ps3mediaserver.org
INFO 2013-08-08 10:55:33.890 [main] https://github.com/p.../ps3mediaserver
INFO 2013-08-08 10:55:33.890 [main]
INFO 2013-08-08 10:55:33.890 [main] Build: b7a6de909 (2013-07-31)
INFO 2013-08-08 10:55:33.890 [main] Java: Java HotSpot™ Client VM 1.7.0_25 by Oracle Corporation
INFO 2013-08-08 10:55:33.890 [main] OS: Windows XP x86 5.1
INFO 2013-08-08 10:55:33.890 [main] Encoding: UTF-8
INFO 2013-08-08 10:55:33.906 [main] Memory: 742 Mo
INFO 2013-08-08 10:55:33.906 [main]
INFO 2013-08-08 10:55:33.906 [main] Working directory: C:\Program Files\PS3 Media Server
INFO 2013-08-08 10:55:33.906 [main] Temp directory: C:\DOCUME~1\Baelen\LOCALS~1\Temp\ps3mediaserver
INFO 2013-08-08 10:55:33.921 [main] Logging config file: C:\Program Files\PS3 Media Server\logback.xml
INFO 2013-08-08 10:55:33.921 [main] debug.log: C:\Documents and Settings\All Users.WINDOWS\PMS\debug.log
INFO 2013-08-08 10:55:33.921 [main]
INFO 2013-08-08 10:55:33.921 [main] Profile directory: C:\Documents and Settings\All Users.WINDOWS\PMS
INFO 2013-08-08 10:55:33.921 [main] Profile directory permissions: rw
INFO 2013-08-08 10:55:33.921 [main] Profile path: C:\Documents and Settings\All Users.WINDOWS\PMS\PMS.conf
INFO 2013-08-08 10:55:33.921 [main] Profile permissions: rw
INFO 2013-08-08 10:55:33.921 [main] Profile name: baelen-0868aec0
INFO 2013-08-08 10:55:33.921 [main]
INFO 2013-08-08 10:55:33.921 [main] Web conf path: C:\Documents and Settings\All Users.WINDOWS\PMS\WEB.conf
INFO 2013-08-08 10:55:33.921 [main] Web conf permissions: rw
INFO 2013-08-08 10:55:33.921 [main]
DEBUG 2013-08-08 10:55:34.812 [main] Reading network_interface: default: "", current: "eth0"
INFO 2013-08-08 10:55:35.625 [main] Loading MediaInfo library
INFO 2013-08-08 10:55:35.750 [main] Loaded MediaInfoLib - v0.7.62
INFO 2013-08-08 10:55:35.765 [main] Loading renderer configurations from C:\Program Files\PS3 Media Server\renderers
INFO 2013-08-08 10:55:35.765 [main] Loading configuration file: AirPlayer.conf
INFO 2013-08-08 10:55:35.765 [main] Loading configuration file: Android.conf
INFO 2013-08-08 10:55:35.765 [main] Loading configuration file: BlackBerryPlayBook-KalemSoftMP.conf
INFO 2013-08-08 10:55:35.781 [main] Loading configuration file: Bravia4500.conf
INFO 2013-08-08 10:55:35.781 [main] Loading configuration file: Bravia5500.conf
INFO 2013-08-08 10:55:35.781 [main] Loading configuration file: BraviaEX.conf
INFO 2013-08-08 10:55:35.781 [main] Loading configuration file: BraviaEX620.conf
INFO 2013-08-08 10:55:35.796 [main] Loading configuration file: BraviaHX.conf
INFO 2013-08-08 10:55:35.796 [main] Loading configuration file: BraviaW.conf
INFO 2013-08-08 10:55:35.796 [main] Loading configuration file: DirecTVHR.conf
INFO 2013-08-08 10:55:35.796 [main] Loading configuration file: DLinkDSM510.conf
INFO 2013-08-08 10:55:35.812 [main] Loading configuration file: FreeboxHD.conf
INFO 2013-08-08 10:55:35.812 [main] Loading configuration file: FreecomMusicPal.conf
INFO 2013-08-08 10:55:35.812 [main] Loading configuration file: iPad-iPhone.conf
INFO 2013-08-08 10:55:35.812 [main] Loading configuration file: Kuro.conf
INFO 2013-08-08 10:55:35.812 [main] Loading configuration file: LGST600.conf
INFO 2013-08-08 10:55:35.812 [main] Loading configuration file: N900.conf
INFO 2013-08-08 10:55:35.828 [main] Loading configuration file: NetgearNeoTV.conf
INFO 2013-08-08 10:55:35.828 [main] Loading configuration file: OnkyoTX-NR717.conf
INFO 2013-08-08 10:55:35.828 [main] Loading configuration file: OPPOBDP83.conf
INFO 2013-08-08 10:55:35.828 [main] Loading configuration file: OPPOBDP93.conf
INFO 2013-08-08 10:55:35.828 [main] Loading configuration file: Panasonic.conf
INFO 2013-08-08 10:55:35.828 [main] Loading configuration file: Philips.conf
INFO 2013-08-08 10:55:35.828 [main] Loading configuration file: PhilipsPFL.conf
INFO 2013-08-08 10:55:35.843 [main] Loading configuration file: PopcornHour.conf
INFO 2013-08-08 10:55:35.843 [main] Loading configuration file: PS3.conf
INFO 2013-08-08 10:55:35.859 [main] Loading configuration file: Realtek.conf
INFO 2013-08-08 10:55:35.859 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO 2013-08-08 10:55:35.859 [main] Loading configuration file: SamsungAllShare.conf
INFO 2013-08-08 10:55:35.859 [main] Loading configuration file: SamsungWiseLink.conf
INFO 2013-08-08 10:55:35.859 [main] Loading configuration file: SharpAquos.conf
INFO 2013-08-08 10:55:35.859 [main] Loading configuration file: Showtime3.conf
INFO 2013-08-08 10:55:35.875 [main] Loading configuration file: Showtime4.conf
INFO 2013-08-08 10:55:35.875 [main] Loading configuration file: SMP-N100.conf
INFO 2013-08-08 10:55:35.875 [main] Loading configuration file: SonyBluray.conf
INFO 2013-08-08 10:55:35.875 [main] Loading configuration file: SonyHomeTheatreSystem.conf
INFO 2013-08-08 10:55:35.875 [main] Loading configuration file: Streamium.conf
INFO 2013-08-08 10:55:35.875 [main] Loading configuration file: TelstraTbox.conf
INFO 2013-08-08 10:55:35.890 [main] Loading configuration file: VideoWebTV.conf
INFO 2013-08-08 10:55:35.890 [main] Loading configuration file: VizioSmartTV.conf
INFO 2013-08-08 10:55:35.890 [main] Loading configuration file: WDTVLive.conf
INFO 2013-08-08 10:55:35.890 [main] Loading configuration file: WMP.conf
INFO 2013-08-08 10:55:35.890 [main] Loading configuration file: XBMC.conf
INFO 2013-08-08 10:55:35.890 [main] Loading configuration file: XBOX360.conf
INFO 2013-08-08 10:55:35.906 [main] Loading configuration file: YamahaRXA1010.conf
INFO 2013-08-08 10:55:35.906 [main] Loading configuration file: YamahaRXV3900.conf
INFO 2013-08-08 10:55:35.906 [main] Loading configuration file: YamahaRXV671.conf
INFO 2013-08-08 10:55:35.906 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2013-08-08 10:55:35.906 [main] launching: win32/mplayer.exe
DEBUG 2013-08-08 10:55:36.109 [main] launching: win32/mplayer.exe
INFO 2013-08-08 10:55:36.312 [main] Done!
INFO 2013-08-08 10:55:36.312 [main] Found VLC version 2.0.8 at: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO 2013-08-08 10:55:36.328 [main] Searching for plugins in C:\Program Files\PS3 Media Server\plugins
INFO 2013-08-08 10:55:36.328 [main] No plugins found
DEBUG 2013-08-08 10:55:36.375 [main] FFmpeg supported protocols: [applehttp, cache, concat, crypto, file, gopher, hls, http, httpproxy, mmsh, mmst, pipe, rtp, tcp, udp, rtmp, rtmpe, rtmps, rtmpt, rtmpte, mms]
INFO 2013-08-08 10:55:36.390 [main] Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
INFO 2013-08-08 10:55:36.390 [main] Registering transcoding engine: FFmpeg Audio
INFO 2013-08-08 10:55:36.390 [main] Registering transcoding engine: MEncoder Video
INFO 2013-08-08 10:55:36.390 [main] Transcoder profile AviSynth/MEncoder will not be used because AviSynth was not found
INFO 2013-08-08 10:55:36.390 [main] Registering transcoding engine: FFmpeg
DEBUG 2013-08-08 10:55:36.390 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-08 10:55:36.390 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-08 10:55:36.390 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO 2013-08-08 10:55:36.390 [main] Registering transcoding engine: VLC Video
INFO 2013-08-08 10:55:36.390 [main] Registering transcoding engine: FFmpeg Web Video
INFO 2013-08-08 10:55:36.406 [main] Registering transcoding engine: FFmpeg Web Audio
INFO 2013-08-08 10:55:36.406 [main] Registering transcoding engine: MEncoder Web Video
DEBUG 2013-08-08 10:55:36.406 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-08 10:55:36.406 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-08 10:55:36.406 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO 2013-08-08 10:55:36.406 [main] Registering transcoding engine: VLC Web Video
INFO 2013-08-08 10:55:36.406 [main] Registering transcoding engine: tsMuxeR
INFO 2013-08-08 10:55:36.406 [main] Registering transcoding engine: Audio High Fidelity
DEBUG 2013-08-08 10:55:36.406 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-08 10:55:36.406 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-08 10:55:36.406 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO 2013-08-08 10:55:36.406 [main] Registering transcoding engine: VLC Web Audio (Legacy)
DEBUG 2013-08-08 10:55:36.406 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-08 10:55:36.406 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-08 10:55:36.406 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO 2013-08-08 10:55:36.406 [main] Registering transcoding engine: VLC Web Video (Legacy)
INFO 2013-08-08 10:55:36.406 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO 2013-08-08 10:55:36.406 [main] Registering transcoding engine: dcraw Thumbnailer
DEBUG 2013-08-08 10:55:36.500 [main] Reading alternativeffmpegpath: default: null, current: "C:\Program Files\PS3 Media Server\win32\dvrms\ffmpeg_MPGMUX.exe"
INFO 2013-08-08 10:55:36.546 [main] Using address /192.168.1.97 found on network interface: name:eth0 (Marvell Yukon 88E8042 PCI-E Fast Ethernet Controller - Miniport d'ordonnancement de paquets)
INFO 2013-08-08 10:55:36.546 [main] Created socket: /192.168.1.97:5001
DEBUG 2013-08-08 10:55:36.703 [main] Sending ALIVE...
DEBUG 2013-08-08 10:55:36.718 [main] Reading uuid: default: null, current: "9c590963-fa45-4862-9a80-f0fab82145d1"
INFO 2013-08-08 10:55:36.718 [main] Using the following UUID configured in PMS.conf: 9c590963-fa45-4862-9a80-f0fab82145d1
DEBUG 2013-08-08 10:55:36.718 [main] Error sending ALIVE message
java.net.BindException: Cannot assign requested address: Datagram send failed
at java.net.TwoStacksPlainDatagramSocketImpl.send(Native Method) ~[na:1.7.0_25]
at java.net.DatagramSocket.send(Unknown Source) ~[na:1.7.0_25]
at net.pms.network.UPNPHelper.sendMessage(UPNPHelper.java:303) ~[pms.jar:1.90.0]
at net.pms.network.UPNPHelper.sendAlive(UPNPHelper.java:176) ~[pms.jar:1.90.0]
at net.pms.PMS.init(PMS.java:614) ~[pms.jar:1.90.0]
at net.pms.PMS.createInstance(PMS.java:872) ~[pms.jar:1.90.0]
at net.pms.PMS.main(PMS.java:949) ~[pms.jar:1.90.0]
INFO 2013-08-08 10:55:36.968 [main] The server should now appear on your renderer
DEBUG 2013-08-08 10:55:46.968 [uPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-08-08 10:55:46.968 [uPNP-AliveMessageSender] Error sending ALIVE message
java.net.BindException: Cannot assign requested address: Datagram send failed
at java.net.TwoStacksPlainDatagramSocketImpl.send(Native Method) ~[na:1.7.0_25]
at java.net.DatagramSocket.send(Unknown Source) ~[na:1.7.0_25]
at net.pms.network.UPNPHelper.sendMessage(UPNPHelper.java:303) ~[pms.jar:1.90.0]
at net.pms.network.UPNPHelper.sendAlive(UPNPHelper.java:176) ~[pms.jar:1.90.0]
at net.pms.network.UPNPHelper$1.run(UPNPHelper.java:329) ~[pms.jar:1.90.0]
at java.lang.Thread.run(Unknown Source) ~[na:1.7.0_25]


Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

afin de préserver une organisation la plus lisible possible sur le forum, nous allons déplacer votre sujet dans une section plus appropriée.

Merci de votre compréhension.

Partager ce message


Lien vers message
Partager sur d'autres sites

franchement donner des infos aussi vagues pour avoir une solution ca risque d'etre compliqué

commence deja par aller voir du coté de ton part feu

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour Sephirothff

J'avais desactiver le pare feu windows mais pas celui de nod32 mon antivirus.

Je te remerci

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant