Gab73

Quel Capacité Max Pour Disque Dur

Messages recommandés

Elle prend charge les façades X3 la duox2 ?

Honnêtement, je n'en sais rien....

J'ai lu pas mal de choses, comme acheter une nappe ronde, faire un backup du DD origine sur le To pour le premier démarrage.....

Mais ou est la vérité....?

Par contre, j'ai du mal à comprendre ton entêtement à vouloir absolument mettre un disque dur SATA sur ta console....

Alors oui, effectivement, ça augmente la capacité de stockage, mais cela a plusieurs inconvénients :

- 1) temps de chargement plus long + risque de perdre beaucoup de données d'un coup si ton disque dur rend l'âme......

- 2) obligation de mettre une puce pour pouvoir utiliser le SATA avec un adaptateur IDE (avec "tout le bien" que pense JP33 des puces..... :P ), une puce, à la longue, ça te flingue ta console, pas un exploit NDURE.....

De mémoire, je crois que les plus grosses capacités que j'ai pu voir en disques durs IDE, c'est du 750 Go (dur à trouver), par contre des 500 Go, tu trouves ça facilement (à partitionner avec XBOX partitionner, mais quelle importance si ça marche), et le tout, SANS PUCE !!!!!

Faut pas croire, les IDE, ça n'a pas disparu du marché, ça coûte plus cher, mais en te débrouillant bien, tu peux les trouver au prix du SATA, et en plus, neuf, jamais déballé......

Bref, à toi de voir.....

Modifié par megadeth

Partager ce message


Lien vers message
Partager sur d'autres sites
une puce, à la longue, ça te flingue ta console, pas un exploit NDURE.....

......Faut pas croire, les IDE, ça n'a pas disparu du marché, ça coûte plus cher, mais en te débrouillant bien, tu peux les trouver au prix du SATA, et en plus, neuf, jamais déballé......

En fait, ma console à des puces depuis environ quatre ans.

Je la gratte quasiment tout les jours, et pour l'instant pas de signe de faiblesse....

Pourvu que ça dure! :)

C'est le fait d'en remonter une pour un copain qui m'a replongé dans le bricolage, et c'est la que j'ai vu qu'on pouvait désormais installer du SATA à la place de l'IDE.

Il est vrais que l'IDE n'est pas mort, mais quand même, il a un sacré coup dans l'aile...

Pour mon pote, 750Go j'ai pas trouvé, le plus gros que j'ai trouvé c'est 500Go à environ 90€ en Western Digital, alors que je m'était juré de ne plus acheter WD, vu que le dernier a cramé au bout d'un an (juste après la garantie).

Pour moi par contre, vu que j'ai les mains dans la mécanique, je me suis dit pourquoi ne pas remplacer mon Samsung 400Go IDE (qui est plein comme un œuf), par son grand frère 1To SATA. Tout en gardant mon le 400Go a l'abri, on ne sais jamais...

Ça fait pas de mal d'avoir un DD backup prêt à l'emploi juste au cas ou...

En plus, niveau prix, le To Sata vaut aujourd'hui moins cher que le 500Go IDE...

Donc, chose dite, chose faite j'ai commandé le DD + l'adaptateur.

Et là: Erreur 07, adaptateur pas bon!

D'où ma question:

Quelqu'un aurait-il connaissance d'une liste d'adaptateurs compatibles?

Ça m'éviterais d'en acheter une valise pour rien...

Par contre, j'ai du mal à comprendre ton entêtement à vouloir absolument mettre un disque dur SATA sur ta console....

Pour répondre à ta question, j'ai repris vachement de plaisir à monter une xbox pour un pote, et j'en prend tout autant à tenter de nouveaux trucs sur la mienne...

De se prendre un peu la tête, ça fait évoluer la box et le bonhomme.... :marteau:

Partager ce message


Lien vers message
Partager sur d'autres sites

Du nouveau....

J'ai reçu mon deuxième adaptateur IDE / SATA.

Celui-ci:

http://www.dealextreme.com/details.dx/sku.12537

Apparemment il est compatible, et sur xbox-scene ils en disent le plus grand bien.

Et là on se rend tout de suite compte qu'il y a du mieux....

Je suis passé de Erreur 07 à Erreur 09 !!! :encolere12:

Donc cette fois elle le détecte, mais elle le trouve pas à gout....

J'ai trouver ça sur le code erreur:

9 - kernel - HDD parameters (PIO/DMA/or size {debug}, certain size minimum is required for debug)

Not very common error, please try another harddisk.

Alors est-ce que quelqu'un aurait une idée...?

Parce que racheter un adaptateur a 5$ ça m'a pas trop derangé, mais s'il faut changer DD qui se sent plus, là c'est pas pareil... sick

Partager ce message


Lien vers message
Partager sur d'autres sites

les partitions ne sont pas reconnues .... rien à voir avec ton disque dur (enfin si mais l'erreur est adaptée pour un IDE).

c'est u npeu comme les clefs usb, ce n'est pas parcequ'un modèle va fonctionner que le même modèle sera compatible. Alors, là, en plus du disque dur, il faut l'adapatateur, ça peut être long de trouver le bon couple ....

essaye sur une autre console pour voir.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut la compagnie, j'ai enfin reçu mon adaptateur sata ide de hong kong à 2€ fdp in .. erreur 9...

Pour info je n'ai pas de puce, et le disque dur fait seulement 250go en samsung.. pour tester quoi ! C'est dommage.. car les disques dur ide de capacités intéressantes sont vraiment cher et peu disponibles.

Partager ce message


Lien vers message
Partager sur d'autres sites
essaye sur une autre console pour voir.

Je vais profiter que j'ai encore la console que j'ai préparé pour mon pote pour faire l'essai sur la sienne.

J'ai vu quelque part que la nappe IDE pouvait aussi y être pour quelque chose.

Apparament il existe des nappes 80 fils (pour UDMA mode 4 et plus) tolérant plus de débit et limitant les perturbations.

T'en pense quoi?

Car si j'en crois le code erreur:

9 - kernel - HDD parameters (PIO/DMA/or size {debug}, certain size minimum is required for debug)

Not very common error, please try another harddisk.

Les problèmes PIO/DMA sont directement liés à la transmission de données.

Et, juste une idée comme ça....

Si ça vient des partitions, crois-tu qu'en pré-formatant mon DD en FAT, et en créant diverses partitions ça puisse changer quelque chose?

Pour l'instant j'ai une seule partition 1To NTFS.

Partager ce message


Lien vers message
Partager sur d'autres sites
les disques dur ide de capacités intéressantes sont vraiment cher et peu disponibles.

Le dernier que j'ai acheté il y a un mois environ: 500Go pour 80€ chez LDLC.

C'est le prix de la tranquillité.....

:0

.

Partager ce message


Lien vers message
Partager sur d'autres sites
Le dernier que j'ai acheté il y a un mois environ: 500Go pour 80€ chez LDLC.

C'est le prix de la tranquillité.....

:0

.

Hum 80€ c'est le prix d'un sata 2To... ! 80€ pour 500Go ça me fait mal au c#l mentalement parlant...

Modifié par trouducu

Partager ce message


Lien vers message
Partager sur d'autres sites
Hum 80€ c'est le prix d'un sata 2To... ! 80€ pour 500Go ça me fait mal au c#l mentalement parlant...

Oui mais c'est de l'IDE, donc ça devient rare......et comme chacun sait, ce qui est rare est cher !!! blush

Partager ce message


Lien vers message
Partager sur d'autres sites
Hum 80€ c'est le prix d'un sata 2To... ! 80€ pour 500Go ça me fait mal au c#l mentalement parlant...

quand on n'a pas de puce ou de flash TSOP, c'est le juste prix, les adaptateurs ne tournent pas avec un exploit (plus exactement, le système se met en mode parano avant de lancer l'exploit)

Bref, si tu as un exploit, ça fera 80€, point barre ...

T'en pense quoi?

j'en pense qu'avec une erreur 09, tout est possible, tout est imaginable (mais sans exploit, je le rappelle). La nappe 40 fils accélère le débit, effectivement... à essayer.

Si ça vient des partitions, crois-tu qu'en pré-formatant mon DD en FAT, et en créant diverses partitions ça puisse changer quelque chose?

En FAT ou en NTFS, ça ne changera pas grand chose hihihi

En FatX, par contre, je ne dis pas (mais bon, normalement, avec une puce, ça doit passer quand même. Il faut bien qu'elles justifient un peu leurs présences, ces parasites. Si tu leur enlèves le changement de disque dur sans PC, il leur reste quoi ? :blink:

Partager ce message


Lien vers message
Partager sur d'autres sites

Autant investir dans une puce... la duox2 à 12€... et un HDD 1to à 50€...

Par contre la méthode n'est pas la même//

Partager ce message


Lien vers message
Partager sur d'autres sites

En FatX, par contre, je ne dis pas

Et, il existe un moyen de formater en FatX depuis un PC, quand le disque n'est pas reconnu sur la Xbox?

Partager ce message


Lien vers message
Partager sur d'autres sites

Xboxhdm (si tu es fainéants, tu utilises Xcalibur, tout est pré-rempli et il gère même les dossiers sur le E:).

C'est le paragraphe "Préparation du disque dur sur le PC suite a une erreur 16". Je ne sais plus si je parle de lock dans celui-là mais tu peux sauter ce paragraphe. Pas de création du F:, mais lui, il faut le faire depuis la console. Pour info, s'il démarre, il faudra commencer par choisir "suppression du softmod" dans le menu pour passer en mode 100% puce.

Partager ce message


Lien vers message
Partager sur d'autres sites
Autant investir dans une puce... la duox2 à 12€... et un HDD 1to à 50€...

à condition d'avoir l'adaptateur qui fonctionne .... :rolleyes:

Partager ce message


Lien vers message
Partager sur d'autres sites
Xboxhdm (si tu es fainéants, tu utilises Xcalibur, tout est pré-rempli et il gère même les dossiers sur le E:).

C'est le paragraphe "Préparation du disque dur sur le PC suite a une erreur 16". Je ne sais plus si je parle de lock dans celui-là mais tu peux sauter ce paragraphe. Pas de création du F:, mais lui, il faut le faire depuis la console. Pour info, s'il démarre, il faudra commencer par choisir "suppression du softmod" dans le menu pour passer en mode 100% puce.

Merci,

Je télécharge, et j'essaye.

Ça va pas m'empêcher de dormir, mais ça va encore me faire coucher tard....

Partager ce message


Lien vers message
Partager sur d'autres sites

Re les amis,

je vais faire mon newbi ...... me tapez pas ! (restez zen ^^)

après quelques recherches une duox2 à 18€ frais de ports compris ça vous parait correct ? C'est bien la duox2 ?

Merci d'avance (c'est pour réussir à mettre un hdd sata, oui j'ai de l'espoir)

allé j'en ai trouvé une à moins de 15€ fdpin... j'achète ! Et la suite prochainement !

Modifié par trouducu

Partager ce message


Lien vers message
Partager sur d'autres sites

Quelques nouvelles,

D'abord merci à Jp33 pour le CD Xcalibur 3.4. Je l'avais jamais télécharger ( un tord ), alors que c'est la caisse à outil que tout utilisateur devrait avoir.

Juste une petite remarque si je peu me permettre, la version de xbpartitionner présente dans le cd est la 1.0, et elle ne prend pas en charge les clusters de plus de 32K.

Concernant la Xbox, un copain m'a prêté un autre disque Sata et un autre adaptateur pour faire des essais. J'ai également récupéré un nappe IDE 80 fils.

La situation a donc un peu évoluée.

Je vous passe toute la série de combinaisons....

Avec son adaptateur et mon disque, j'arrive à démarrer, mais uniquement à chaud.

C'est à dire qu'au premier démarrage, ça ne marche jamais. Je retombe systématiquement sur Erreur 09.

Par contre si je redémarre à chaud, en faisant un Off/On très rapide, j'arrive à booter sur le bios de la puce.

A partir de là, j'ai pu faire un premier formatage, poser xbpartionner sur une partition, et reformater en créant une partition F de 990go, avec des dlusters de 64K.

Ensuite en bootant sur le Bios de la puce, j'ai pu me connecter dessus en ftp et remplir les partitions C,D,E,F avec la copie de l'ancien DD.

Le problème c'est que ça démarre quand ça veut...

Comme je disais, au premier coup, jamais.

En redémarrage à chaud ça va jusqu'au bios de la puce. Et encore par moment il faut attendre 4 à 5 minutes pour qu'il détecte la partition F. C'est très variable. Des fois immédiat, des fois plus de 5 minutes. J'ai fais l'expérience plus de 20 fois et aucune logique.

Par contre pour démarrer sous XBMC le taux de réussite tombe à une fois sur cinq voir sur dix!

Le plus souvent ça plante pendant le démarrage juste avant ou après le logo xbmc.

Quelques fois on arrive jusqu'à la page d'accueil, mais là, oh désespoir la partition F n'est pas reconnue. (Ou j'ai pas attendu assez longtemps).

Enfin c'est pas encore gagné !!! :encolere12:

Je pense qu'au demarrage, la séquence de contrôle, doit aller plus vite que l'initialisation de l'adaptateur SATA. Ce qui expliquerait que lors du premier démarrage ça plante systématiquement alors qu'a chaud, ça accroche.

Par contre je comprend pas pourquoi il y a un tel écart entre deux démarrages.

Pourquoi un coup ça prend 20 secondes pour trouver F (C,D,E, pas de problème), et le coup d'après 5 minutes, si ça fini pas en plantage.

Je pense que je suis parti pour acheter encore quelques adaptateurs avant de tomber sur le bon.

Enfin si quelqu'un à des idées ou connait un bon adaptateur je suis preneur.

Comme je disait, ça m'empêche pas de dormir mais ça fait coucher tard... :fou:

Partager ce message


Lien vers message
Partager sur d'autres sites

la séquence de contrôle, ta puce s'en tape .... Il y a juste que ton disque dur répond comme et quand il veut ....

ce sont les joies du timeout, un coup ça passe, un coup non .... et quand ça passe il faut que tout ce petit monde continue à se comprendre ...

bref, tout est dans l'adaptateur ...

Partager ce message


Lien vers message
Partager sur d'autres sites
ce sont les joies du timeout,

Je suis d'accord avec ça.

Et lors d'un redémarrage à chaud, l'adaptateur sata étant déjà initialisé, c'est toujours ça de gagné en temps.

Par contre je comprend pas pourquoi ma partition F de 990Go est détectée sous le bios de la puce, et pas sous XBMC.

J'ai essayé un paquet de fois, et pas moyen...

Sous le Bios je vois F et l'espace restant, je peux me connecter en ftp sans problème et naviguer dans les dossiers.

Sous XBMC => F: pas accessible. Comme s'il n'avait été formaté. Quand je me connecte en ftp, le répertoire F et vide! Alors que pour les autres répertoires aucun problème. Que se soit C,E, ou Q je retrouve l'arborescence normale.

Donc soit XBMC de supporte pas les partitions avec des Clusters de 64K.

Soit, il y a une taille maxi à la partition F pour XBMC.

A moins que, se soit encore l'adaptateur. Mais dans ce cas pourquoi XBMC voit-il les autres partitions ?

Vous en pensez quoi?

Moi suis tenté de reformater, en repartissant les 990 Go sur F et G. Soit égal-égal , soit 120 et le reste.

Mais ça me fais un peu kier maintenant que j'ai tout transféré sur F... sick

Partager ce message


Lien vers message
Partager sur d'autres sites

XBMC est sur le E:, je présume ... tu as essayé sur le F: (je sais, je suis vicieux hihihi)

Partager ce message


Lien vers message
Partager sur d'autres sites
XBMC est sur le E:, je présume ... tu as essayé sur le F: (je sais, je suis vicieux hihihi )

C'est vrais que c'est vicieux....

Mais c'est si bon le vice...

Je vais essayer

Partager ce message


Lien vers message
Partager sur d'autres sites

Pas eu le temps d'essayer ta magnifique idée ce week-end jp33.

En plus j'ai du rendre l'adaptateur à mon pote.

J'en ai commandé quatre autres, tous différents sur ebay.

La suite dés que les reçois. Donc pas avant 15 jours....

Toujours aussi loin la chine.... <_<

Partager ce message


Lien vers message
Partager sur d'autres sites

:0 Ça marche !!!! :0

J'ai reçu le premier des 4 adaptateurs commandés, et c'est le bon!

Au démarrage aucune erreur, aucun ralentissement, j'ai même l'impression que c'est plus rapide qu'avant.

Peut-être la nappe IDE 80 fils.

En tout cas, c'est que du bonheur.

J'étais inquiet au sujet de XBMC qui détectait pas la partition F avec l'ancien adaptateur, mais là aucun soucis. La partition de 990 go et bien reconnue.

Donc pour info, voici le lien de la boutique ebay, il survivra plus longtemps que le descriptif de l'objet.

http://stores.ebay.fr/eightkoo

J'ai envoyé un mail au vendeur, lui demandant de préciser sur l'annonce qu'il est compatible Xbox 1ere génération.

Voici également quelques photos de l'adaptateur:

post-70940-1295466731_thumb.jpg

post-70940-1295466740_thumb.jpg

post-70940-1295466748_thumb.jpg

Il est facile à reconnaitre, il est extra fin, et a un gros scotch double face, qui permet de le coller au Disque, et qui en plus doit faire isolant.

En tout cas merci à tous pour votre aide & vos conseils, comme toujours précieux... :oki:

Peut être serait-il intéressant de rebatiser le sujet du genre : Installation disque SATA.

Ça pourrait aider les prochains...

Modifié par Lugh

Partager ce message


Lien vers message
Partager sur d'autres sites

mon adaptateur sata a la même tronche, le double face en moins... j'ai reçu ma puce, mais il faut que je prenne le temps de m'occuper de tout ça.

Partager ce message


Lien vers message
Partager sur d'autres sites
Donc pour info, voici le lien de la boutique ebay, il survivra plus longtemps que le descriptif de l'objet.

http://stores.ebay.fr/eightkoo

Le lien que tu as mis, c'est celui de la boutique, pas de l'adaptateur....tu peux nous mettre le bon lien STP ?

Au fait, je suppose que tu as été obligé de mettre une puce pour que le disque dur soit reconnu ?

Modifié par megadeth

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant