Connection Pc......xbox


ptiziki
 Share

Messages recommandés

Salut a tous ,

J'ai encore un gros probleme qui commence serieusement a me prendre la tete ! !

Je voudrais relier ma xbox a mon pc.......

J'ai tout ce qu'il faut , la configuration et parfaite (j'ai suivi les tutos) mais je n'arrive pas a me connecter a mon disc dur Xbox avec mon FlashFXP.....

Il me dit : Connection failled ! !

Que faire ?

D'ou cela peut il venir ?

Une option special ?

Merci de vos conseils.

Ptiziki.

Lien vers le commentaire
Partager sur d'autres sites

lu , ben deja regarde

- le cable

- config ton ip en 192.168.0.1

et ca devrais joué ?

passe tu par un hub ?

ou directe pc xbox ?

++

Lien vers le commentaire
Partager sur d'autres sites

oui c'est étrange, t'as forcément raté un petit truc.

alors dans ton panneau config connexion réseau t'as donc bien configuré le truc comme dans les tutos.

ensuite dans flashfxp à l'url tu renseignes bien l'adresse 192.168.0.6 après avoir vérifié dans evox que ta bobox a bien cette adresse dans outils paramètres.

puis toujours dans fashfxp à user name tu mets bien xbox, comme à mot de passe, xbox.

une ptite vrif quand même, dans evox toujours outils/paramètres, tu vérifies bien dans ftp que le password est "xbox" et dans rdtools que le name est "xbox".

et si les name et password vu dans evox sont les mêmes que tu as mis dans flashfxp et que tout a été fait correctement, là en effet y'a un souci, qui serait peut-être matériel ?

dans tous les cas, mais à force d'essai t'as dû le faire, branche le cable de la xbox au pc et allume ensuite la xbox, il m'est arrivé d'oublier çà et çà se branche pas à chaud, je n'avais pas d'ip pour la bobox et donc imposs de se connecter, donc reboot et retentative.

a+

Lien vers le commentaire
Partager sur d'autres sites

arf ... je comprends pas ....

regarde aussi ta config .. evox .

voici ma Config

[Network]

SetupNetwork = Yes

StaticIP = Yes

Ip  = 192.168.0.6

Subnetmask = 255.255.255.0

Defaultgateway = 192.168.0.1

DNS1  = 0.0.0.0

DNS2  = 0.0.0.0

SkipIfNoLink = No

SetupDelay = 0

[FTP]

Enable  = Yes

Password =

IGR  = No

[Telnet]

Enable  = Yes

regle comme moi ... dans ton fichier exox.ini

ou directement dans evox .

et ton pc dois etre en 192.168.0.1

ca devrai marcher ... chez moi ca marche

Lien vers le commentaire
Partager sur d'autres sites

pereverti j'ai loupé une ligne, mais c'est pour çà que je lui dis de vérifier l'ip de sa bobox, il l'a fait, ben c'est tant mieux non ?

mais c'est peut-être parcequ'il croit que c'est 198.168.0.2 alors que c'est 198.168.0.6 ! et çà marche pas...

j'ajouterai juste : gaffe dans les tutos à name il est écrit "evox" alors que c'est souvent xbobx qu'il faut renseigner, à vérifier donc dans evox outils/paramètres...

Modifié par nanard1er
Lien vers le commentaire
Partager sur d'autres sites

Salut ,

Bon tout est reglé comme vous me le dite....J'ai essayé IP pour xbox 192.168.0.2 et 192.168.0.6........et rien ne marche.....

Je ne comprend pas.........

Pourtant la connection se fait avec mon pc car j'ai l'icone du reseau activé dans ma barre des taches en bas........

Mais pas moyen de connecter.......

Qu'en pensez vou ??????

PS : Je viens d'acheter la console chez Absolute games , avec deja tout de modifié , puce , disc dur , soft , etc..........) donc je ne pense pas que cela vienne de la xbox.....

Et mon pc n'a jamais eu ce genre de prob......

Merci d'avance.

Ptiziki.

Lien vers le commentaire
Partager sur d'autres sites

bon moi j'ai un pote qui avait du mal à faire des transferts il se connectait bien avec sa xbobx mais le transfert coupait.

Ben il a désactivé l'antivirus et firewall et çà a marché.

aussi vérifier que le pare feu windows n'était pas activé.

je dis pas que çà va solutionner ton pb, mais si tout est réglé comme écris plus haut et qu'en désactivant tout çà çà marche pas, je donne ma langue au chat et laisse la place à Dieu

a+ et bonne chance

Lien vers le commentaire
Partager sur d'autres sites

Lances un ping depuis ton pc vers ta xbox pour voir si elle est bien sur le reseau et donc bien configuree.

Ton probleme est un probleme de configuration, c'est tout, ce n'est pas au niveau materiel...

Fait ce que je t'ai dit plus haut et dis nous ce que ca marque sur le pc...

Lien vers le commentaire
Partager sur d'autres sites

salut,

et si çà venait simplement de ton pc et de ton ethernet non ou mal installé ?

dans panneau config/système onglet matériel gestionnaire de pé&riphériques, t'as pas çà en jaune ou inexistant ?

t'as déjà connecté ton pc à un autre pc, disons plutôt, est ce que tu as déjà vu marcher un truc partant de la prise ou tu relies la console ?

Lien vers le commentaire
Partager sur d'autres sites

Salut ,

Gestionnaire de periphrique , aucun point point d'interrogation jaune ou autre prob , pour la carte ethernet aucun conflit et ce materiel fonctionne correctement.......

Vraiment bizarre........je ne sais vraiment plus quoi faire..........

Pourtant quand je branche mon cable rj 45 et que je demarre ma xbox , j'ai bien l'icone en ba

Lien vers le commentaire
Partager sur d'autres sites

Salut ,

Gestionnaire de periphrique , aucun point point d'interrogation jaune ou autre prob , pour la carte ethernet aucun conflit et ce materiel fonctionne correctement.......

Vraiment bizarre........je ne sais vraiment plus quoi faire..........

Pourtant quand je branche mon cable rj 45 et que je demarre ma xbox , j'ai bien l'icone en ba

tu peux nous poster la section [Network] de ton fichier evox.ini...? dejà vérifier si de ce coté la c'est ok ! ;)

Lien vers le commentaire
Partager sur d'autres sites

J'ai exactement le même problème mais avec un hub...je remplace un des pc par la Box, je lance flashFXP et hop pareil, connection failed....pourtant j'ai tout pareil que dans les tutos( ip xbox 192.168.0.4, ip pc 192.168.0.1, tout pareil)....est-ce qu'il faut que evox soit booté direct pour que le pc la reconnaisse? Est-ce que c'est important qu'elle soit branchée à un écran pour qu'il la reconnaisse? Est-ce que les acariens ont des dents?........

merci bien de me répondre, je suis vraiment inquiet........bon j'exagère un peu c'est vrai......

Lien vers le commentaire
Partager sur d'autres sites

Es-tu sur que ton cable est bien un cable croisé ??  :o

heu faudrait pitetre lui explique la difference ;)

au passage pour les autre s :

cable ecran -> oui sinon la xbox s'eteint

non la xbox n'a pas besoin d'etre allume quand vous allume le pc, ca ce fait a la vole

-> si deja le ping marche pas et que vous etes sur de vos ip, verifier vos cable droit/croise

Lien vers le commentaire
Partager sur d'autres sites

heu faudrait pitetre lui explique la difference ;)

Heu... sur Xavbox.com, dans la rubrique (en haut) tutos puis Astuces puis Reconnaître un câble RJ45 droit d'un croisé (pour le réseau) ils sauront faire la différence entre les 2 :D

c exactement ce que je voulais te faire dire hihihi

Lien vers le commentaire
Partager sur d'autres sites

c exactement ce que je voulais te faire dire  hihihi

C'est un test lol ?? :P:D

nan car rien que le fait que tu pause cette question, je savais pertinament que tu connaissais la reponse, mais pi tetre pas l'auteur de ce topic :)

Lien vers le commentaire
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share