maxi504

Membres
  • Compteur de contenus

    79
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de maxi504

  • Rang
    Membre
  1. maxi504

    Downgrader Sa Wii 3.3b Ou 3.4

    Bonjour, Je lis depuis une semaine des topics ou tuto à droite à gauche ... Au final, je ne vois plus trop quoi faire, je m'explique. J'ai une Wii en 3.3E (achetée en décembre 2008, je ne sais donc pas s'il s'agit d'une 3.3a ou 3.3b). Elle est moddée avec D2PRO. J'avais installé le Hombrew Channel 1.01 notamment parce que je suis fan de Super nintendo, et que certains jeux sont hors de prix (demon's crest par exemple), c'est donc une super bonne alternative avec un adaptateur de manette SNES/GC. Finalement, après avoir lu les topics de downgrade,je m'interroge : - Déjà, ne sachant pas si je suis en 3.3a ou 3.3b, dois-je tester le tuto pour 3.3a, et en cas d'échec, utiliser le 3.3b/3.4 ? - Je viens d'acheter punch out wii mais ne peux pas y jouer car je ne souhaite pas passer en 3.4 (le contrat de licence permettant à Nintendo de pousser une mise à jour 4.0 sur ma console me poserait apparemment problème pour utiliser la homebrew channel, ce que je ne veux pas) => pour le moment, j'ai un jeu sans pouvoir l'utiliser - Et si jamais je passe en 3.4 puis que je coupe la connexion wifi à partir de la Wii ... pourrais-je downgrader en 3.2 ? (la mise à jour en 4.0 peut-elle être forcée par internet ou uniquement lorsqu'on insère un jeu ayant cette mise à jour car si j'ai bien compris, le downgrade nécessite une connexion internet). PS : pour le moment, j'ai récupéré ma common-key.bin, IOS36-64-v1042.wad via NUSD, et j'en reste là ... Merci d'avance pour votre aide; si je me permets de poster, c'est bien parce que j'ai fait le tour et utilisé à fond google ou la fameuse fonction "recherche" du forum Edit 11/06/09 : Finalement, j'ai opté pour la mise à jour en 3.4E après avoir soigneusement supprimé la connexion wifi de ma wii (peur de la 4.0). Punch out fonctionne donc parfaitement, et ma homebrew channel est restée en place (quel bonheur ...). Je suis finalement allé au plus simple, et comme je n'envisage pas des folies avec ma wii, la 3.4 répond pour le moment parfaitement à mes attentes. Le seul hic, c'est qu'avant d'insérer mes prochains jeux dans la console, il faudra m'assurer que la MAJ 4.0 n'y est pas présente.
  2. Bonjour, Suite à mon post d'hier, je te conseillerai donc de bien vérifier la soudure du fil jaune ... Dans mon cas, le problème venait de là. Bonne chance
  3. Bonjour à tous, Je revenais vers vous pour vous anoncer que j'ai trouvé le problème !!! Yes !!! En fait, bêtement, la soudure "Y" (fil jaune) avait sauté. Sauf que pour tester qu'elle était bien faite (s'agissant d'une DOL101), j'avais la flemme de redémonter le radiateur. Du coup, je tirais sur le fil, qui ne bougeait pas (pour moi tout était ok). Sauf qu'en démontant cette partie de la console, il s'est avéré que la soudure ne faisait plus contact (plus assez en tout cas). Soudure refaite, test, et tout était ok. Voili, donc pour ceux qui se retrouveraient dans mon cas, n'hésitez pas à tout vérifier ... ça parrait logique, pourtant, le problème ne venait, selon moi, absolument pas de là. Bonne journée, et merci à ceux qui sont intervenus pour m'aider
  4. Bonjour m@li, Merci pour ton soutien Je pense regarder tout ça ce soir, j'aurai plus de temps que durant cette semaine. Je vais lancer un bon lot de vérif : du flash, des soudures et tout le toutim. Vaut en effet mieux s'assurer que la puce est bin HS avant de la renvoyer à Divineo, ils facturent 10€ si on s'est planté ça calme ... Le plus chiant, ça va être de défaire toutes les soudures, je m'en serai bien passé. Mais bon, on garde le moral
  5. On peut jamais être sûr à 100% de sa pose quand le résultat attendu n'est pas là Il est vrai que j'suis pas un expert en électronique, mais la GC ne m'avais pas posé de problème; les soudures sont assez accessibles je trouve (plus qu'une ps2 ou encore une Wii, ayant vu un expert faire pour cette dernière, n'est-ce pas ) C'est pourquoi je vais aller chercher le ohmmètre de mon père ce soir pour vérifier que mes points de soudures sont corrects. Je vous tiendrai bien entendu au courant de l'avancée des travaux
  6. Salut Jx7, Tout d'abord, merci pour ton intervention, je me sentais un peu seul En effet, j'ai bien branché la fiche du bloc optique sur la fiche femelle de la Viper, et la male de la Viper à la place de l'ancienne mâle du bloc optique. J'suis pas sûr d'être clair, mais quoiqu'il en soit, tout est branché correctement. Quant au laser, il ne bouge pas capot fermé ou capot ouvert. (quand les branchements cités ci-dessus sont mis). Et quand je remets les branchements d'origine, voilà qu'il se remet en branle. C'est comme si la fiche de la viper elle-même était morte. Il faudrait que je teste tout ça au ohmmètre à l'occaz. Et pour ce qui est du bios, bah là, nan je comprends pas. Je tombe en effet sur le bios d'origine de la GC. Je n'ai pas vérifié le contenu de la Viper une fois flashée, je regarderai ça, mais tout s'était pourtant bien passé. Pour ce qui est des switchs, j'imagine que tu parles de ceux du programmateur de la viper. Pour ça, j'ai suivi les instructions, simplement. Au final, c'est incompréhensible
  7. Faute de mieux, je pense que je vais tenter un retour à l'envoyeur ... ça m'ennuierait juste de devoir tout déssouder Alors si quelqu'un a une idée, ou même un début d'idée, je suis toujours preneur de vos conseils avisés
  8. Bonjour à tous, Je me permets de poster pour évoquer mon cas ... qui me laisse plus ou moins perplexe. Hier, j'ai installé une Viper GC Extreme sur la GC d'un ami (carte mère modèle C, DOL 101). Je soude tout, tout roule. Je rebranche, la diode bleue de la puce s'allume, Youpi. Seulement le bloc optique ne bouge pas, et je tombe directement sur le bios d'origine de la console; comme si je n'avais rien installé. J'ai pourtant flashé la puce avec le bios Cobra 1.6, mais rien ne se passe. Et lorsque je débranche le connecteur de la viper du bloc optique pour remettre celui d'origine, le bloc fonctionne à nouveau, et je peux lancer les originaux. Quelqu'un aurait-il déjà été confronté à ce cas, ou auriez-vous une idée d'où cela pourrait venir ? Merci d'avance pour votre aide précieuse
  9. Bonjour 6mik, Je te rassure tout de suite, j'ai eu le même problème hier soir en soudant, là aussi, une Viper GC extreme. Mes soudures sont nikel, moi, en revanche, j'arrive à flasher la puce avec le bios cobra 1.6 (en mettant le switch 2 sur on et en allumant la console). Cependant, pas de menu Cobra ... J'attends donc vivement qu'on réponde à ta question car là, j'vois pas quoi faire ...
  10. Je pense que tu auras finalement eu ta réponse tout seul Slayn . Je suis rarement dispo en ce moment, et je t'assure t'avoir à l'époque répondu par MP (à 2 reprises même). Pour en revenir à la discussion d'origine, j'imagine que tu as pu essayer la version de snes9x spéciale Wii. Personnellement, je m'y mets prochainement. Bon jeu
  11. Bonjour, Je confirme à mon tour que le mise à jour s'est faite sans aucun soucis. Je dirais plutôt 3 minutes que 2 (dans le sens où j'ai bien suivi chaque étape, le tuto à portée de main ) Inutile de revenir sur les atouts de cette mise à jour, que je peux, là aussi, valider
  12. Merci Jlz, Je confirme, ça doit être à cause de ma connexion pro. J'attendrai donc ce soir pour récupérer la maj Je sais qu'il faut pas être aussi pressé, mais, on l'attend depuis plusieurs semaines cette upgrade alors j'suis comme un fou :fouf:
  13. Bonjour, J'aimerais savoir si quelqu'un ayant réussi à télécharger la mise à jour de la cyclowiz pourrait la mettre à disposition (sur FTP ou autre). En effet, j'ai beau essayer de la télécharger depuis ce matin 10h, rien ne se passe ... Il se peut que cela vienne de ma connection pro ... mais j'en doute légèrement. Merci d'avance pour votre aide
  14. Bonjour, J'ai du te répondre par MP, mais je n'avais pas vu que tu avais créé un DVD bootable. Donc on reprend As-tu regarder la structure de ton DVD une fois celui-ci créé ? Retrouves-tu ton dossier ROMS, et si oui, essaye de lancer une des roms de ce répertoire via un émulateur PC. J'en reste en tout cas à dire que le mieux serait de pouvoir naviguer dans ton DVD (non bootable).
  15. Salut, Pour ma part, je n'ai pas trouvé de Pionneer 111D, le vendeur de la boutique à rue-montgallet où je vais habituellement m'a signalé que Pionneer avait arrêté de les produire (vrai ou faux, là n'est pas la question). J'ai donc opté pour le Pionneer 112D (on change pas une équipe qui gagne). Firmware d'origine 1.06. Tout marche nikel chrome. Bonne chance