jruku

Membres
  • Compteur de contenus

    65
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de jruku

  • Rang
    Membre
  1. Bonjour, J'ai installé la dernière version de XBMC et je m'aperçois qu'elle ne dispose plus de l'option "effacer" via le bouton blanc. Cette option est-elle accessible ailleurs ? Merci d'avance.
  2. Re-bonjour, Indépendemment du fait que je me pose des questions sur la mise à jour de XBMC v2.01 (post plus bas), j'ai un souci de lecture du dossier Musique sur ma version actuelle (28.03.2006). D'ailleurs je n'ai pas l'icone du dossier, je me demande si c'est la raison pour laquelle le dossier ne s'ouvre pas. Est-ce un problème de skin ? J'utilise Project Mayhem mais je ne sais pas quelle version car dans mon dossier skin j'ai trois dossiers (Project Mayhem, Project MayhemII et Project MayhemIII). Merci de votre aide.
  3. Bonjour, J'aimerais mettre à jour ma version d'XBMC qui date un peu (version 28.03.2006) avec la toute dernière, la 2.0.1. J'utilise XBMC comme dashboard principal. Mon dossier XBMC est localisé dans /E/APPS/XBMC-28-03-2006/. Seulement voilà je n'ai aucun dossier UserData dans ce dossier et je crois que c'est celui que j'ai besoin de backuper ! Que faire ? Merci de vos lumières. PS : je crois que je viens de comprendre que le dossier UserData contient le dossier 'visualisations' et les fichiers .xml (contient-il autre chose ?) qui dans ma version actuelle ne sont pas dans un dossier User
  4. C'est résolu, et c'était effectivement une histoire de DNS. Merci Alexsolex et Thomas 95.
  5. Non, Alexsolex, ce n'est pas le problème, je te crois sur parole, tu es convaincant... mais si je comprends ton raisonnement, c'est bien le script qui doit donner l'adresse de l'information (l'ip de la page) à aller chercher ? Sinon, (parce que je te vois venir, tu vas me dire encore que je me gourre !), les DNS sont-ils ceux inscrits dans les fichiers evox.ini ou XboxmediaCenter.log ? Dans ce cas les miens sont 0.0.0.0. Bon, le but d'un forum c'est aussi d'apprendre.... Merci.
  6. J'ai bien noté pour les citations, merci de les avoir corrigées. Pour les DNS, je vais poster ailleurs bien que je sois sceptique sur la raison puisque la météo d'origine sur XBMC fonctionne bien, c'est à dire que je récupère bien les infos depuis Internet. Mais effectivement d'autres scripts Python provoquent la même erreur chez moi.
  7. Non, en fait lorsque je vais sur ton script, j'ai le message que je n'ai pas de connection alors qu'elle fonctionne ailleurs. Je ne sais pas si c'est clair.
  8. Thomas95, j'ai mis ton script dans la nouvelle version de XBMC et je m'apperçois que la connection internet n'est pas reconnue (alors qu'elle fonctionne bien avec Ma Météo). Une idée là-dessus ? Est-ce un problème de comptabilité avec XBMC 28-03-2006, car j'ai le même souci avec d'autres scripts ?
  9. Modhack, ne te fâche pas ! J'avais bien lu la première page, et des dizaines d'autres, et j'ai du m'embrouiller. J'avais effectivement oublié de créer le raccourci vers XBMC. Il est bien installé en dashboard principal. Par contre il s'ouvre sur la page Games et non sur la page principal. La météo fonctionne mais pour trois villes seulement, je vais voir s'il y a un fil là-dessus.
  10. Modhack, mon dash principal c'est Evo x, sur la page principale j'ai un lien vers Media Center que j'ai rétabli. J'ai bien effacé les dossiers E:\TDATA\0face008\ et E:\UDATA\0face008\ et tout va bien. On a fait cette installation pour moi, y a-t-il un intérêt que je garde une page principale plutôt que je mette XBMC en dash principal ? Si non, quelle méthode utiliser ? J'ai une autre question : je n'arrive pas à atteindre la météo, comment cela fonctionne-t-il ? Merci encore.
  11. Bon, modhack, c'est plus clair. J'ai supprimé ces deux dossiers. J'ai redémarré la xbox, j'ai enfoncé les deux sticks et je n'ai toujours pas les fameuses lignes rouges. Et tout semble fonctionner, sauf la météo qui reste un mystère. En revanche, j'ai perdu le raccourci de la page principale vers Media Center. Je ne me souviens pas de la méthode pour le recréer.
  12. Je reprends le fil de ma mise à jour. Je confirme qu'il ne se passe rien lorsque j'appuie sur les deux sticks au démarrage (appuyer sur les 2 sticks c'est-à-dire les enfoncer dans la manette ?). XBMC semble fonctionner très bien. Les caractères des sous-titres (fichiers srt) sont plus lisibles sauf le "oe". Je n'ai pas effacé les sauvegardes. De peur de supprimer n'importe quoi, Vince79 pourrais-tu être plus précis ? Dossier C, D, E ? Qu'est-ce que je perds en effaçant ces sauvegardes ? Merci et désolé d'être si ignare.
  13. A vrai dire, non, je n'ai pas effacé de sauvegardes et pourtant la nouvelle version fonctionne bien. Où se trouvent ces sauvegardes. Pour le truc des deux sticks, je n'arrive vraiment pas à grand chose. Je reprendrai le fil de tout ça dès demain. Merci encore.
  14. Suite (et fin) de mes aventures. Je crois avoir trouvé le souci. Comme c'était une mise à jour de XBMC je n'avais pas besoin de renommé le evoxdash.be. J'ai donc redémarré et, en revanche, je n'ai pas eu besoin d'appuyer sur les deux sticks pour démarrer sur le nouveau XBMC. Y a plus qu'à explorer les nouveautés. Merci Vince79 et modhack pour votre aide.