Questions Multiples !


Messages recommandés

Bonjour à tous,

C'est la première fois que j'installe Dash2GAM (version 3.0b en application sous Unleash avec exploit Ndure 1.2) & j'ai plusieurs soucis:

1. IMPOSSIBLE de me connecter en FTP !!! (sous Unleash j'y arrive...)

2. IMPOSSIBLE de faire reconnaître mes applications au Dash qui sont dans E/Logiciels !!! (sous Unleash j'y arrive...)

J'ai pourtant bien entré cette ligne dans le config.ini:

[section3]

Nom=Applications

Patch1=E\Logiciels

Patch2=Apps

3. Je n'ai pas de son en naviguant dans les menus de Dash2GAM, j'ai pourtant copié le répertoire "Audio" de ma partition C dans le répertoire de Dash2GAM de ma partition E ?!

4. J'ai uploader le patch correctif (version 3.2b) & là écran noir plus RIEN ne fonctionne, je suis obliger d'éteindre ma console ???

Voilà ça fait beaucoup de problèmes, c'est dommage car c'est VRAIMENT le plus beau Dash que j'ai vu jusqu'à présent :wub: !!! J'espère que quelqu'un pourra résoudre mes soucis ?!

Merci d'avance, @+ woot

Modifié par Sebiohazard
Lien vers message
Partager sur d'autres sites

salut

1. IMPOSSIBLE de me connecter en FTP

le ftp sous dash2gam n'est pas des mieux tu auras souvent des probleme de connections

personelemnt j'ai le d2g en dash principal et les autre (unleash,avalaunch,evox .....) en applications

comme cela je garde un beau dash et j'ai acces au ftp ou autre option qui ne sont pas sur le d2g par mes dash auxiliaire

2. IMPOSSIBLE de faire reconnaître mes applications au Dash qui sont dans E/Logiciels !!! (sous Unleash j'y arrive...)

J'ai pourtant bien entré cette ligne dans le config.ini:

[section3]

Nom=Applications

Patch1=E\Logiciels

Patch2=Apps

essaie plutot de mettre

Nom=Applications

Patch1=Logiciels

Patch2=Apps

pas besoin des nom de partition

par contre une fois dans dash2gam application oublie pas de faire un scann du Disque Dur avec la touche "Y"

3. Je n'ai pas de son en naviguant dans les menus de Dash2GAM, j'ai pourtant copié le répertoire "Audio" de ma partition C dans le répertoire de Dash2GAM de ma partition E ?!

ca c'est bizarre?????

4. J'ai uploader le patch correctif (version 3.2b) & là écran noir plus RIEN ne fonctionne, je suis obliger d'éteindre ma console ???

essaie de desactiver les video d'intro pour voir

c'est VRAIMENT le plus beau Dash que j'ai vu jusqu'à présent

ca va faire plaisir a du monde ca encore merci a tous ceux qui on participer au developpement :wub:

Modifié par bestnel
Lien vers message
Partager sur d'autres sites

Salut bestnel,

Merci pour tes réponses !!!

1. Pour le FTP j'oublie OK.

2. Pour faire reconnaître mes applications au Dash toujours IMPOSSIBLE !!! J'ai pourtant suivi ta recommandation, & ai même essayé:

- Patch1=Logiciels ou Patch1=E/Logiciels ou Patch1=E\Logiciels

RIEN n'y fais je désespère, j'ai même voulu rajouter une section, pareil NADA, en mettant:

- [section5]

Nom=Multimedias

Patch1=Multimedias

3. Pour l'audio t'as pas de solutions ?!

4. De quelles vidéos parles-tu je ne capte pas ?!

5. Je persiste à dire que c'est le plus BEAU Dash, mais malheureusement si je ne trouve pas de remèdes, je me verrai contraint de retourner sous Unleash :(...

Merci d'avance, @+ woot

Lien vers message
Partager sur d'autres sites
[section3]

Nom=Applications .......... Votre Titre de la section 3

Patch1=Applications ....... Indique le chemin d'accès N°1 (ex: 'Applications' si vos jeux sont dans le répertoire Applications/, ou 'Divers\Applications' s'ils se trouvent dans le SOUS-répertoire Divers/Applications/)

Patch2=Apps ............... Indique le chemin d'accès N°2 (ex: 'Apps' si vos jeux sont dans le répertoire Apps/, ou 'Divers\Apps' s'ils se trouvent dans le SOUS-répertoire Divers/Apps/)

etc...

tirer du fichier d'aide du dash2gam

verifie bien les ortographe des nom que tu met ainsi que les majuscule/minuscule

et surtout une fois sous le dash dans la section de tes applications pense a lancer un scann du DD avec la touche "Y" de ta manette

pour ajouter des section pense aussi a changer ici le nombre de section

Nombre de Section DD= ..... Indique le nombre de sections dans le menu Disque Dur (ex: '4')

pour le sons normalement tu as bien fais copie du repertoire AUDIO du c: dans le repertoire dash2gam donc la je ne voie pas le probleme

Modifié par bestnel
Lien vers message
Partager sur d'autres sites

Salut bestnel,

J'ai TOUT vérifier, ça ne fonctionne toujours pas ??? Est-ce dû au fait que j'ai un exploit UXE ??? Ci-dessous mon fichier "config.ini":

Disque=E:

Dossier=Logiciels\Xbox Media Center

Style Menu DD=2

Nombre de Section DD=5

[section1]

Nom=Jeux

Patch1=Jeux

[section2]

Nom=Emulateurs

Patch1=Emulateurs

[section3]

Nom=Applications

Patch1=Logiciels

[section4]

Nom=Dashboards

Patch1=Dashboards

[section5]

Nom=Multimedias

Patch1=Multimedias

Donc mon dossier "Jeux" est bien dans:

- E/Jeux

Mon dossier "Emulateurs" est bien dans:

- E/Emulateurs

Mon dossier "Logiciels" est bien dans:

- E/Logiciels

Mon dossier "Dashboards" est bien dans:

- E/Dashboards

& mon dossier "Multimedias" est bien dans:

- E/Multimedias

Où est l'erreur je ne comprends pas ?! :marteau: Merci de m'aider car j'aimerai VRAIMENT pouvoir garder ce Dash, sinon je retourne sous Unleash sur lequel je n'ai AUCUNS soucis de reconnaissance !!!

Merci d'avance, @+ woot

Modifié par Sebiohazard
Lien vers message
Partager sur d'autres sites

ta config a l'air bonne :fouf:

a tu vais le scann du disque dur avec la touche "y" de ta manette ????

sinon les fichier xbe de tes applications doivent se nommer default.xbe le dash2gam ne voie que ceux la.

apres la je ne voie plus de ou peut venir ton probleme :wacko:

mais surement pas de ton exploits deja fait tourner ce dash sur exploits sans soucis :sorcerer:

Lien vers message
Partager sur d'autres sites

Re,

Sinon les fichier xbe de tes applications doivent se nommer default.xbe le dash2gam ne voie que ceux la.

Oui tous les exécutables de mes applications sont bien nommés en "default.xbe" donc le problème persiste... je vais essayer de l'installer sur ma Xbox pucée... :) je vois pas autre chose ?!

Sinon concernant l'audio toujours pas de solutions ?! Merci d'avance... @+ woot

Modifié par Sebiohazard
Lien vers message
Partager sur d'autres sites

:fouf: :fou::marteau:

la voie pas dit moi si ca change sur une console pucer bizarre quand meme tous ca !!!!!

Lien vers message
Partager sur d'autres sites

Salut à tous,

Alors après de longues soirées à essayer de comprendre pourquoi mes applications n'étaient pas reconnues sous Dash2GAM (version 3.0b), je n'ai toujours pas de réponses... :(

Mais voici ce que j'ai constaté:

1. Avec ma XBOX pucée (version 1.1 & X-Bit) en installant Dash2GAM à la racine de C, j'avais bien le son dans les menus (en copiant toutefois le répertoire "Audio" dans le dossier Dash2GAM), donc avec un exploit ça ne fonctionne pas !!! :(

2. Pour la reconnaissance des mes applications, exploits ou puce, ça ne fonctionne vraiment pas ?! Ca commence vraiment à me prendre la tête !!! <_< J'ai pourtant essayé tHc LITE (XBOX pucée, avec un exploit c'est une erreur 13 assurée...), qui est je trouve similaire de part son fichier "config" à Dash2GAM, & là INCROYABLE, toutes mes applications étaient magnifiquement reconnues :huh: ?!

3. Alors j'ai essayé une chose, j'ai rajouter le contenu du config_pro.ini de la version 2.3 de Dash2GAM, qui est en passant beaucoup plus gros que pour la version 3.0b pourquoi :huh:, dans cette dernière. Voici ce que j'ai rajouté:

[MenuLancementDD1]

1=Jeux

2=default.xbe

[MenuLancementDD2]

1=Emulateurs

2=default.xbe

[MenuLancementDD3]

1=Programmes

2=default.xbe

[MenuLancementDD4]

1=Dashboards

2=default.xbe

[MenuLancementDD5]

1=Multimedias

2=default.xbe

& là ho miracle, mes applications ont été reconnue... Après j'ai poussé le vice un peu plus loin, J'ai permuté certaines applications, dans d'autre répertoires (ex: XBMC qui était dans E/Programmes, je l'ai déplacé dans E/Multimedias). Au reboot, Dash2GAM n'a pas reconnu les changement, donc voilà où j'en suis plus rien ne fonctionne à nouveau :angry: !!!

Donc j'en conclu que Dash2GAM doit créé un autre fichier "config" (je ne sais où...) & que celui-ci n'est pas actualisé lors de changements ?! Donc de gros soucis pour ce Dash, qui est le SEUL qui me pose problème, puisque même tHc LITE, que certains n'arrivent même pas à lancer, j'y suis arrivé... blush ?!

Est-ce que l'auteur de ce superbe Dash (& je le maintiens :wub:) pourrait-il corriger ce bug ?! Merci d'avance, en attendant vos solutions...

@+ woot

Modifié par Sebiohazard
Lien vers message
Partager sur d'autres sites

1. Avec ma XBOX pucée (version 1.1 & X-Bit) en installant Dash2GAM à la racine de C, j'avais bien le son dans les menus (en copiant toutefois le répertoire "Audio" dans le dossier Dash2GAM), donc avec un exploit ça ne fonctionne pas !!! :(

La dessus, je garantie pas, je pense que ca devrait pourtant fonctionner.

2. Pour la reconnaissance des mes applications, exploits ou puce, ça ne fonctionne vraiment pas ?! Ca commence vraiment à me prendre la tête !!! <_< J'ai pourtant essayé tHc LITE (XBOX pucée, avec un exploit c'est une erreur 13 assurée...), qui est je trouve similaire de part son fichier "config" à Dash2GAM, & là INCROYABLE, toutes mes applications étaient magnifiquement reconnues :huh: ?!

Les deux dash sont completement different, ce n'est pas parce que l'un fonctionne que l'autre fonctionnera.

3. Alors j'ai essayé une chose, j'ai rajouter le contenu du config_pro.ini de la version 2.3 de Dash2GAM, qui est en passant beaucoup plus gros que pour la version 3.0b pourquoi :huh:, dans cette dernière. Voici ce que j'ai rajouté:

[MenuLancementDD1]

1=Jeux

2=default.xbe

[MenuLancementDD2]

1=Emulateurs

2=default.xbe

[MenuLancementDD3]

1=Programmes

2=default.xbe

[MenuLancementDD4]

1=Dashboards

2=default.xbe

[MenuLancementDD5]

1=Multimedias

2=default.xbe

& là ho miracle, mes applications ont été reconnue...

Si ca a fonctionner, c'est que tu n'a pas installer correctement la version 3.0b

Il n'y a aucune raison que ca fonctionne avec le ini de la version 2.3

Après j'ai poussé le vice un peu plus loin, J'ai permuté certaines applications, dans d'autre répertoires (ex: XBMC qui était dans E/Programmes, je l'ai déplacé dans E/Multimedias). Au reboot, Dash2GAM n'a pas reconnu les changement, donc voilà où j'en suis plus rien ne fonctionne à nouveau :angry: !!!

Donc j'en conclu que Dash2GAM doit créé un autre fichier "config" (je ne sais où...) & que celui-ci n'est pas actualisé lors de changements ?! Donc de gros soucis pour ce Dash, qui est le SEUL qui me pose problème, puisque même tHc LITE, que certains n'arrivent même pas à lancer, j'y suis arrivé... blush ?!

Pour re-actualiser la liste des fichiers, il faut appuyer sur la touche 'Y' .

Est-ce que l'auteur de ce superbe Dash (& je le maintiens :wub:) pourrait-il corriger ce bug ?! Merci d'avance, en attendant vos solutions...

@+ woot

A mon avis, desinstalle tout le dash est re-installe proprement les bon fichiers.

Lis les fichier d'aide, ca pourrais peut etre t'aider.

Merci du compliment.

Heureux de voir qu'il interesse encore du monde ^_^

Lien vers message
Partager sur d'autres sites

perso sur ma console j'ai installer un exploit en plus de ma puce comme ca pour tester et j'ai mis le dash2gam en principal --> marche nickel

suis le conseil de 2gam ( que je salut au passage ;)) et reprend ton installe du depart

Modifié par bestnel
Lien vers message
Partager sur d'autres sites

Bonsoir à tous,

Alors toutes mes excuses, j'ai réinstallé Dash2GAM & tout fonctionne, même l'audio... je ne comprends pas, mais je suis HEUREUX :) !!!

Seul persiste un seule & unique problème, en utilisant Qwix pour transférer mes backups sur mon HDD, le transfère ne se fait pas, la connection est pourtant bien OK, car tester au préalable ?! Mais le FTP standard (transfère de fichiers simples, vidéos, applications) fonctionne parfaitement... :huh:

Donc je suis obligé de passer par Evox ou Unleash (en application sous Dash2GAM) pour le FTP avec Qwix... le problème est-il connu ?!

Merci d'avance pour vos réponses... @+ woot

Lien vers message
Partager sur d'autres sites
Alors toutes mes excuses, j'ai réinstallé Dash2GAM & tout fonctionne, même l'audio... je ne comprends pas, mais je suis HEUREUX !!!

:oki::oki::oki:

Donc je suis obligé de passer par Evox ou Unleash

comme deja dit souvent le ftp du dash2gam n'est malheureusement pas fiable a 100%

perso j'utilise aussi d'autre dash en application pour faire du ftp ;)

Lien vers message
Partager sur d'autres sites

Salut bestnel,

OK je laisse tombé pour le FTP, c'est pas grave (en attendant une nouvelle version de Dash2GAM... c'est pour bientôt ?! :huh:), je passerai par Unleash :) !!!

Par contre encore trois petites questions:

1. J'ai cherché un site de skins pour Dash2GAM, j'ai trouvé celui-ci http://kanaberra.free.fr/index.php, mais même en m'inscrivant, je ne peux RIEN télécharger ?!

2. Comment installer un nouveau skin pour Dash2GAM ?!

3. Peut-on ajouter une section principale supplémentaire, en plus des quatre existantes (Menu Mémoire, Menu Musique, Menu Disque Dur & Menu Paramètres) ?! J'aimerai créer une section principale "Emulateurs", est-ce possible ou non ?!

Si ce ne l'est pas, j'aimerai alors créer dans la section principale "Menu Disque Dur", dans la sous-section "Emulateur" existante, des sous-sous-sections pour chaque consoles émulées, donc j'aimerai créer:

- Menu Disque Dur/Emulateurs/Amiga

- Menu Disque Dur/Emulateurs/SNES

- Menu Disque Dur/Emulateurs/Mega Drive

& ainsi de suite, me comprends-tu ?! Oui je sais je chipote, mais je suis maniaque :) !!! En attendant tes réponses, merci d'avance...

@+ woot

Modifié par Sebiohazard
Lien vers message
Partager sur d'autres sites

lut 2gam, bestnel & amiga ;)

dsl amiga mon site est gelé et en refonte total depuis... je ne compte plus lol

en attendant la refonte, en effet le site de bestnel est la meilleure REF !

cdlt.

k

Lien vers message
Partager sur d'autres sites
1. J'ai cherché un site de skins pour Dash2GAM

va acheter un labrador :D

Bestnel va faire la gueule

faire la gueule 2gam non pas mon genre il la pas vu ( me demande comment ) dommage pour lui

le site de bestnel est la meilleure REF !

merci kanaberra me va droit au coeur :ok:

2. Comment installer un nouveau skin pour Dash2GAM ?!

ta un tuto sur mon site

3. Peut-on ajouter une section principale supplémentaire, en plus des quatre existantes (Menu Mémoire, Menu Musique, Menu Disque Dur & Menu Paramètres) ?! J'aimerai créer une section principale "Emulateurs", est-ce possible ou non ?!

oui c'est possible perso j'ai sortie tous les menu du menu disque dur sur l'affichage principal tu peut meme si tu veus faire un menu qui lance une application direct genre xbmc ou autre lis les fichier texte il sont tres bien fait si probleme pose exactement pourquoi on te fileras un coup de main

Lien vers message
Partager sur d'autres sites

Salut bestnel,

J'ai un soucis avec Dash2GAM, IMPOSSIBLE d'accèder à mon gestionnaire de sauvegardes, l'écran se fige & je suis obligé de rebooter ma console ?! :huh:

De plus j'aimerai bien mettre à jour ma version de Dash2GAM vers la version 3.2, mais quand je remplace par FTP les fichiers de ma version (3.0b) par celle-ci, j'ai un bel écran noir au reboot ?! :huh:

Tu m'avais dis de désactiver les vidéos, mais je ne vois pas de quoi tu parles, & je en sais pas comment faire ?! :( Voilà en attendant de tes nouvelles...

@+ woot

Lien vers message
Partager sur d'autres sites
J'ai un soucis avec Dash2GAM, IMPOSSIBLE d'accèder à mon gestionnaire de sauvegardes, l'écran se fige & je suis obligé de rebooter ma console ?!

j'ai deja entendu parler de ce bug personelement ca ne met jamais arriver et je ne connais pas la solution regarde le forum du dash tu auras surment quelques indices

pour ton ecran noir oui j'ai dit de desactiver les video d'intro pour voir

ca ce trouve ici --> les fichiers texte d'aide du dash2gam ;)

sinon le fichier a modifier ce trouve ici --> Dash2Gam\2GAM.data\Datas\Config\videointro.xbc

[VideoIntro]

1=oui/non .................... Affiche ou non la video d'introduction

2=oui/non .................... Affiche ou non la video d'introduction inclue dans le skin en cours

Modifié par bestnel
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant