michel66699988

Edition Evox.ini

Messages recommandés

salut à tous je veux lancer mes applications à partir de ma xbox et je n'arrive pas à éditer le evox.ini pour que tout ce passe bien.

Là je suis sur dvd2xbox et dans mon menu il apparait avec une couleur rouge et je n'y est pas acces j'ai du foiré un truc dans le evox.ini. Je n'arrive uniquement qu'a lancer mes application avec la command RAW via ftp.

J'ai evolutionX, une duox 2 et un dur de 40G.

Ya t'il un tuto pour bien éditer son evox.ini ?

Pareil pour XBMC je galere pour éditer le xboxmediacenter.xml .

Modifié par michel66699988

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut

Tu dis que le menu de dvd2xbox est rouge ou le menu d'evoX ?

Si c'est dvd2xbox, ça doit venir du logiciel, si c'est evoX il doit etre mal en point ou c'est le skin qui est rouge.

++

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est dans le menu Logiciel quand je rentre dedans il y a un lien vers DVD2XBOX et il est verrouiller et apparait e rouge. Tout fonctionne bien dans evox sauf ce lien.

Je n'arrive pas configurer correctement mon evox.ini

Partager ce message


Lien vers message
Partager sur d'autres sites

tu as d'autre logiciels ?

ça fait pareil ?

tes logiciel se trouve dans quelle partition ? (donne moi le chemin qu'evox doit suivre pour trouver tes logs)

Modifié par bob_l'éponge38

Partager ce message


Lien vers message
Partager sur d'autres sites

Ba j'ai encoder un jeux sur le dur via dvd2box en faisant une commande RAW et le lien du jeux marche très bien le jeu aussi.

Mais je veux maintenant lancer dvd2xbox via evolutionX

Voici mon menu, Est que quelqu'un peut me dire quoi modifier pour que je puisse lance dvd2box via le dashboard.

Merci

[Menu]

Section "Root"

{

Item "Executer CD-DVD",ID_Launch_DVD

Section "Jeux"

{

Line "- Jeux Xbox sur le HDD -",2

Line "------------------------",2

Item "- Trainers -",ID_Trainer

SortAll

AutoAddItem "e:\games\"

AutoAddItem "e:\jeux\"

AutoAddItem "e:\HDDLoader\"

AutoAddItem "f:\games\"

AutoAddItem "f:\jeux\"

AutoAddItem "f:\HDDLoader\"

AutoAddItem "g:\games\"

AutoAddItem "g:\jeux\"

AutoAddItem "g:\HDDLoader\"

SortAll

}

Section "Emulateurs"

{

Line "- Emulateurs Xbox sur le HDD -",2

Line "------------------------",2

SortAll

AutoAddItem "c:\Emulateurs\"

AutoAddItem "e:\Emulateurs\"

AutoAddItem "e:\Emulators\"

AutoAddItem "e:\Emuls\"

AutoAddItem "f:\Emulateurs\"

AutoAddItem "f:\Emulators\"

AutoAddItem "f:\Emuls\"

AutoAddItem "g:\Emulateurs\"

AutoAddItem "g:\Emulators\"

AutoAddItem "g:\Emuls\"

SortAll

}

Section "Homebrews"

{

Line "- Homebrews Xbox sur le HDD -",2

Line "------------------------",2

SortAll

AutoAddItem "e:\homebrews\"

AutoAddItem "f:\homebrews\"

SortAll

}

Section "Applications"

{

Line "- Applications Xbox sur le HDD -",2

Line "------------------------",2

SortAll

AutoAddItem "c:\apps\"

AutoAddItem "e:\apps\"

AutoAddItem "e:\applications\"

AutoAddItem "f:\apps\"

AutoAddItem "f:\applications\"

SortAll

}

Section "Lecteur DVD & Divx"

{

SortAll

AutoAddItem "c:\apps\players\"

AutoAddItem "E:\apps\players\"

SortAll

}

Item "Dashboard Microsoft",ID_MS_Dash

Section "Configuration EvoX"

{

Item "Parametres",ID_Settings

Item "Sauvegarde du Systeme",ID_Backup

Item "Locker le Disque Dur",@210

Item "Delocker le Disque Dur",@211

Item "Skins",ID_Skins

}

Item "Redemarrer",ID_Quick_Reboot

Item "Eteindre",ID_Power_Off

}

Je n'ai aucune autre application, j'ai juste un jeu sur la partition E et F ya un dossier dans chaque partition contenant des fichier du jeu.

Partager ce message


Lien vers message
Partager sur d'autres sites

Ok, je voit pas trop d'où peut venir le problème :

Conserve une copie originale de ton evox.ini

et dans un autre tu remplace par ça :

[Menu]

Section "Root"

{

Section "Jeux"

{

AutoAddItem "e:\games\"

AutoAddItem "f:\games\"

AutoAddItem "e:\hddloader\"

AutoAddItem "f:\hddloader\"

SortAll

}

Section "Applications"

{

AutoAddItem "c:\apps\"

AutoAddItem "e:\apps\"

AutoAddItem "e:\applications\"

AutoAddItem "f:\apps\"

AutoAddItem "f:\applications\"

SortAll

}

Section "Menu principal"

{

Item "Charger DvD",ID_Launch_DVD

Item "Codes",ID_trainer

Item "M$ Dashboard",ID_MS_Dash

Item "Redemarrer",ID_Quick_Reboot

Item "Eteindre",ID_Power_Off

# Item "Flash Evox BIOS","c:\bios\d6.bin",ID_Flash_Bios_File

Item "Locker le Hdd",@210

Item "Delocker le Hdd",@211

Section "Parametres"

{

Item "Parametres Systeme",ID_Settings

Item "Flash BIOS",ID_Flash_Bios

Item "Backup",ID_Backup

Item "Skins",ID_Skins

}

}

Item "Eteindre",ID_Power_Off

}

Ca c'est que j'ai moi (et ça marche très bien), c'est juste pour savoir si c'est une erreur qu'il y a là dedans.

Et puis après si ça marche toujours pas, essaye de mettre un autre logiciel avec comme xbmc pour voir si ça fait pareil ou pas.

Modifié par bob_l'éponge38

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant