NooNooRS

Pb De Démarrage Avec La Xbit

Messages recommandés

Bonjour à tous!!!! :D

Bon voilà je vous explique mon problème :

Donc j'ai acheté la XBIT chez absolute en promo à 30€ que j'ai vu sur le site.

Je la reçois je la déballe et là commence la galère!!!!

Pour la programmer : QUELLE MISERE!!!! Heureusement j'ai bien suivi vos conseils et j'y suis arrivé.

Mais là maintenant que j'y suis arrivé, la xbox ne veut plus démarré!!! eek eek eek

Je m'explique : au démarrage, je vois le logo xbox qui s'affiche, et après l'animation, au bout de 10 secondes, il y a un message qui apparait en 5 ou 6 langues en disant qu'il faut que j'appelle le SAV de bilou, et la led de commande lecteur dvd qui clignote en vert et rouge.

Alors qu'est-ce qu'il se passe???? J'ai programmé le bios X2.4983 dans la bank 4, bios 4.

J'ai bien fais gaffe à la config pour démarrer sur le bios 4.

Est-ce que c'est ça un frag??? (et oui je suis un noobs, et des fois je comprends pas tout ce que vous écrivez.... blushblushblush )

Merci de me répondre rapidement, parceque si ça continue je vais la faire passer par la fenetre la bobox!!!! :blink:

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu as changé de disque dur ou pas?

Essaie de démarrer sur un cd de boot comme le master cd geux .

Version de bobox? install de la puce sans soudures ou avec?

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est sûr si je mets pas toutes les infos, on pourra jamais m'aider!!!! ^_^

Alors Snow voivi les réponses !

Premièrement, non je ne change pas le DD. Je prefere me graver les jeux avec zxbtools, question de gout.

Ensuite j'ai gravé le cd master de gueux, mais ça ne marche toujours pas. Par contre je l'ai gravé sur un cdrw, est-ce que ça compte?

Et enfin, la version de ma bobox c'est une 1.0. Et j'installe la xbit sans soudure, c'est d'ailleurs pour ça que je l'ai choise (j'aurai mieux fait de me ccouper une c...ille le jour où je l'ai achetée...). Pour info, l'emplacement du connecteur où doit aller la puce est comblée par des soudures, ce qui ne facilite pas la chose!!!

+++

Partager ce message


Lien vers message
Partager sur d'autres sites

lol, ok, ton lecteur est surement un thomson, qui en chie pas mal avec les cd, mais tu as bien fait de graver le master cd sur un RW, tu as plus de chance que ça marche...par contre, le coup de l'erreur (quand il te dit d'appeler le service client...), il faut relever le numero, dans un des coins de l'ecran, histoire que ceux qui connaissent ces codes puisent t'aider. Moi fanchement, je vois pas ce qui peut clocher...t'as essayé d'enlever la puce, et de la remettre?

Partager ce message


Lien vers message
Partager sur d'autres sites

Moi, je trouve que tu débrouilles très bien, la preuve, ta puce semble placée correctement (ce qui est remarquable pour un début avec cette puce).

Par contre, laisse tomber le 4983 et met un 4981, ce sera plus facile à modifier ......

Mais c'est bizarre qu'elle ne te lance pas au moins ton MS Dash, tu as un soucis avec ? :blink:

Et pour finir, mettre une puce quand on a un Thomson, c'est du suicide ..... hihihi

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut, pour installer correctement la puce, il faut que tu enleve l'etain qu'il y a dans les trous du LPC (avec de la tresse a dessoude et non a la perceuse comme certaine personne), c'est pour ca que tu puce ne fonctionne pas, mauvais contact sur le LPC et du D0.

Bon courage et vas y doucement avec un petit fer a souder pour ne pas decoller les pistes (demande a un pote si tu n'es pas frant).

Partager ce message


Lien vers message
Partager sur d'autres sites

pa besoin forcèment, j'ai install une xbit sur une 1.0,et javai juste un peu gratter le vernis sur létain, c'est tout !

Partager ce message


Lien vers message
Partager sur d'autres sites

Désolé pour le retard pour la réponse, mais il y en a qui ne sont plus en vacances :(

Bon là je comprends plus rien......... :o

La xbox boote sur le dur...

Et c'est le ms dashboard!

J'ai essayé de réinstaler puce, mais là c'est pareil!!! Et pourtant j'ai toujours la led qui s'allume sur la carte et la config de bios pour le bios 4 est bonne.

Et pour répondre à vos questions, mon lecteur est bien un thomson. C'est vraiment de la daube à ce point?

Pour une fois, c'est pas une fille qui est en train de me rendre fou!!!! :wacko:

Partager ce message


Lien vers message
Partager sur d'autres sites

gratte (un peu) le vernis au niveau du d0 .....

Et oui, c'est une daube vu que tu ne sais pas quels sont les médias compatibles avec ton lecteur .... donc, pour installer un Dash, tu vas ramer .....

Partager ce message


Lien vers message
Partager sur d'autres sites
Et oui, c'est une daube vu que tu ne sais pas quels sont les médias compatibles avec ton lecteur

pfffff qu'est-ce qu'il ne faut pas entendre, le lecteur Thomson lit très bien la plupart des DVD-R,DVD+R, DVD-RW,DVD+RW,CD-RW,CD+RW, pour ma part le seul vrai point faible qu'il a, c'est qu'il ne lit pas du tout les CD-R, c'est tout!!

Alors oui, il est peut être le moins bon des lecteurs car il a un peu plus de mal pour la lecture(quoi que....) mais il est largement suffisant pour ne pas avoir à le changer, alors arrêtez de dire que c'est une daube qui ne lit rien du tout, basé pour la plupart du temps sur des rumeurs, car la plupart d'entre ceux qui le critiquent ne le possedent même pas....! :rolleyes:

Et en ce qui concerne la compatibilité des médias, il suffit de rechercher un peu, tout comme les autres lecteurs d'ailleurs... ;)

Tiens regarde, tu y verras quelques marques de dvd compatibles que j'ai cité et une petite astuce avec le lecteur pour quand il est un peu réticent au boot(question de temps pour le dompter et connaitre le moindre de ses petits bruits. :P

http://gueux-forum.net/index.php?showtopic=68739

@+

Modifié par NiCo_L_aS

Partager ce message


Lien vers message
Partager sur d'autres sites

désolé pour les CD/R, tous ls Thomson que j'ai vu passé en lisait réguliètrement, par contre, les CD/Rw et les DVD/R- .... :rolleyes:

Le soucis, c'est de tomber sur la bonne marque ... et comme on ne peut pas la connaitre tant que l'on a pas modifié sa console .. et qu'il faut graver sur un bon média pour la modifier ... c'est en cela que c'est une daube, les autres avalent à peu près n'importe quoi en CD/Rw ....

Ce n'est donc pas une rumeur, mais la réalité ... ou alors il faut d'abord installer un exploit avant la puce .... hihihi

Partager ce message


Lien vers message
Partager sur d'autres sites
Ce n'est donc pas une rumeur, mais la réalité ... ou alors il faut d'abord installer un exploit avant la puce .... hihihi

mdrrr même là il trouve le moyen de caser un exploit!

Je n'en crois pas mes yeux, ça dépasse l'entendement newlaugh

:oki:

Modifié par NiCo_L_aS

Partager ce message


Lien vers message
Partager sur d'autres sites

Ben au moins, un Thomson, ça lit très bien les originaux hihihi

Donc aucun soucis pour les exploits :rolleyes:

Quand on vout dit que c'est une très bonne solution, c'est que c'est une très bonne solution .....

Je dis ça parce que je viens d'en installer (encore) un ce soir et le gamin était tout heureux de voir toutes les possibilités de sa nouvelle console ....

Et comme une X-Bit se démonte très facilement ......

Partager ce message


Lien vers message
Partager sur d'autres sites

.....heu je comprends que tu es besoin de convaincre quelqu'un mais...:rolleyes: pour ma part, ça va, je me sents bien avec ma puce ? :wub:

Comment tu m'avais dis déjà, tu connais toutes les ficelles du métier de VRP, je comprend maintenant, en implantant un exploit, tu sais très bien que tes clients reviendront te voir régulièrement.... :0

Sans rancune hein... ;)

Partager ce message


Lien vers message
Partager sur d'autres sites
.....heu je comprends que tu es besoin de convaincre quelqu'un mais...:rolleyes: pour ma part, ça va, je me sents bien avec ma puce ? :wub:

Comment tu m'avais dis déjà, tu connais toutes les ficelles du métier de VRP, je comprend maintenant, en implantant un exploit, tu sais très bien que tes clients reviendront te voir régulièrement.... :0

Sans rancune hein... ;)

Pour ta puce, j'espère qu'on aura pas à en reparler dans un an ou deux (bosses un peu le sujet du d0 (sérieusement, pas en survol), tu aimes peut-être ta puce mais ta console, elle, PAS DU TOUT !!)

Et pour les exploits: 0 défauts, pas un retour :ok: !!!! La première tourne depuis un an !

Je fais effectivement une formation sérieuse (pas du style "tu as une puce, tu peux faire ce que tu veux, c'est blindé !!!"), ce qui explique sûrement cela même si j'ai quelques fous furieux qui font de l'équilibre avec leur console mais s'en sorte très bien tout seul (quand tu sais ce que tu es entrain de faire et quelles sont les conséquences si tu redémarres), et il connaisse leur console sur le bout des doigts sans avoir besoin de confier la manip à un parasite ...

La plupart on pris assez confiance en eux pour changer de DD sans avoir besoin de moi, la preuve que je ne fais pas ça pour vendre du SAV (et puis j'ai autre chose à faire, je ne fais pas ça pour le biz' , pas comme d'autres méthode de hack si tu vois ce que je veux dire)

De toute façon, une fois que HDD Maker III sortira, on va entendre hurler dans les chaumières ...

Modifié par jp33

Partager ce message


Lien vers message
Partager sur d'autres sites

Ce n'était pas une "attaque" Jp, juste une vanne que je voulais te lancer, c'est tout, je ne pense pas que tu le fasses pour le SAV, je plaisantais la dessus, même si il est vrai que une console exploitée est plus suceptible de revenir te voir qu'une xbox pucée, maintenant j'ai ma xbox depuis sa sortie, hackée depuis qu'il est possible de le faire (très longtemps...), j'avais un flash TSOP que j'ai trouvé moyen de foirer en voulant tester toutes sortes de choses sans vraiment connaitre le sujet,(maintenant ça va, je commence à connaitre ma xbox sur le bout des doigts et je ne vois pas bien ce qui pourrait lui arriver, en sachant exactement les conséquences d'une de mes manip) et donc maintenant j'ai une puce(impossibilité de reflasher le tsop) et tu peux dire ce que tu veux, pour moi la puce est plus une valeur sûr qu'un exploit (même si ceux-ci sont une très bonne méthode de "hack"), car le fait est que si tu foires une partition ou je ne sais quoi, tu en as pour 10 sec à tout remettre en place par ftp :wub: ou par cd de boot alors qu'avec un exploit tu t'amuses un peu plus surtout pour un débutant qui ne connait pas, et je ne parle pas de ceux qui n'ont pas leur l'eeprom.bin.....heureusement que HDD Maker III arrive pour ceux-là..

Et puis le D0, si il lâche, et bien on le refait c'est tout et puis il faut dire ce qui est, en prenant un minimum soin de sa xbox et en ayant fait les soudures proprement il est peu probable qu'il làche, il ne faut pas non plus dire n'importe quoi! ;)

Donc voila, c'etait juste pour te dire que puce, exploit, tsop meme combat... et aussi pour te dire que je me doute bien que tu ne fais pas ça pour le SAV, ça se voit rien qu'au fait que tu passes beaucoup de temps ici juste pour aider et voir les autres heureux avec une xbox fonctionnelle, et rien qu'en lisant le message du dessus concernant le gamin à qui tu as mis un exploit...bah oui JP... tu inspires la gentillesse :ok: ( et je dis pas ca pour te faire plaisir ou autre mais juste parce que c'est que je perçois à travers le forum, si je pensais que tu étais un c........d, je te le ferais ressentir, fais moi confiance, et mieux je ne prendrais même pas la peine de te répondre comme maintenant ^_^ )

Allez ciaoooooo

Modifié par NiCo_L_aS

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon recentrons le débat!!! :P

ça ne marche toujours pas, j'ai pourtant fait ta combine, nico. je vais essayé de graver un master cd sur un dvd datawrite (comme indiqué sur ton topic) et on va voir.

En tout cas même en grattant le vernis ça ne démarre pas. Enfin, si ça démarre mais avec les msdashboard.

++

Partager ce message


Lien vers message
Partager sur d'autres sites
En tout cas même en grattant le vernis ça ne démarre pas. Enfin, si ça démarre mais avec les msdashboard.

Une console, ça boot ou ça ne boot pas ... Le fait que ce soit le Ms Dash qui se lance quand même indique trois choses: soit ton d0 est toujours mal placé, quoique tu en penses (les puceux ont tendance à avoir une certaine assurance sur ce qu'il croit comprendre des réactions de leur console), soit ton DD n'est pas modifié pour avoir un Dash alternatif, soit ton bios boot sur n'importe quoi et, ne le trouvant pas, lance le Ms Dash ......

Bref, quoiqu'il arrive, il te faut un média compatible avec ton lecteur et une gravure correcte pour ton CD de boot. Ce n'est pas pour rien que j'ai dis qu'une puce avec un Thomson, c'était du suicide ... :rolleyes:

Pour NiCo_L_aS (oui, élargissons un peu le débat, que diable :rolleyes: ), je connais parfaitement ton histoire et ma réponse ne t'étais pas directement destiné (mais plutôt pour les futurs lecteurs). La seule méthode de hack digne de ce nom est le Flash TSOP, lui est inaltérable (sauf bêtise de l'utilisateur .... :rolleyes: ). La puce est une erreur pour une console et l'exploit nécessite une formation "sérieuse" ...

Partager ce message


Lien vers message
Partager sur d'autres sites
Pour NiCo_L_aS (oui, élargissons un peu le débat, que diable rolleyes.gif ), je connais parfaitement ton histoire et ma réponse ne t'étais pas directement destiné (mais plutôt pour les futurs lecteurs). La seule méthode de hack digne de ce nom est le Flash TSOP, lui est inaltérable (sauf bêtise de l'utilisateur .... rolleyes.gif ). La puce est une erreur pour une console et l'exploit nécessite une formation "sérieuse" ...

...au bout du compte, une chose est sûre, on tombe d'accord sur ce point pour dire que le tsop est la meilleure solution mais pour ce qui est du reste....je me suis fais mon idéé et on verra avec le temps si je m'y tiens et si j'avais raison de m'y tenir ;)

Modifié par NiCo_L_aS

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon ben ça marche toujours pas, j'ai gravé l'autoinstaller deluxe sur un dvd datawrite en 4x pour assurer le coup.

J'arrete de jouer sur le d0 et elle ne veut rien savoir........ :(:(

Je commence à tourner en bourrique ça me soule!

:marteau::marteau::0:0:0:oki::prout:

C'est quoi la technique tsop? Au pire je fais comme ça et tant pis pour les 30€ :(

Partager ce message


Lien vers message
Partager sur d'autres sites
Je m'explique : au démarrage, je vois le logo xbox qui s'affiche, et après l'animation, au bout de 10 secondes, il y a un message qui apparait en 5 ou 6 langues en disant qu'il faut que j'appelle le SAV de bilou, et la led de commande lecteur dvd qui clignote en vert et rouge.

Alors qu'est-ce qu'il se passe???? J'ai programmé le bios X2.4983 dans la bank 4, bios 4.

Moi je suis pas sur que ais cherché partout...... blush

Prends un bios M8 avec EVtool tu le configure en 512ko et l'envoies sur le bank 4..pas les autres ...ils servent à rien!(merci dms :prout: )

Mais tu dois prends soin de le régler....

J'ais fait un post avec déboire sur la xbit...avec la fonction recherche tu devrais trouver....

On as tous été noobs! chinese

@+

Bon Courage!

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant