[resolu] Xbit1.5 Sur Xbox V1.6


Messages recommandés

Enfin, j'ai soldé mon problème et quel problème.

Je vais vous raconter ma procédure, ca pourra servir a d'autres.

Donc pour installer un xbit dans une 1.6, il faut l'adaptateur de chez DMS, le souder sur le LPC en inversant les fils 2 et 3 (vert et marron).

Reconstruire le LPC comme l'indique le plan de chez DMS.

Flasher la puce avec M8plus_16.bin sur le "BANK4", j'insiste bien (en essayant sur les autres ca ne fonctionne pas).

Aprés plus de frag, sauvegarde du HDD, echange du HDD par un 80Go maxtor 7200Tt/mn 8Mo cache. Installation evox et divers logiciel. OK

Pour info ca faisait 2 mois que je ramais.

Bon courage a tous.

Lien vers message
Partager sur d'autres sites
Invité TNTbox

kel galère

chuis pas mécontent d'avoir lacher la dms, ça à commencé la misere depuis les xbox v1.5

si tu avais pu faire des fotos de ton montage ça aurait aider bcq les autres avec des xbit parceque même le site de dms est une honte !

Pour vendre leur puces sont fort mais pour mettre leur site internet à jour c'est autre chose.

a+

Lien vers message
Partager sur d'autres sites

Ouais la XBIT sur 1.6 ca craint... j'ai passé une semaine là dessus et j'ai enfin réussi sans adaptateur mais ne me demandez pas comment car j'ai oublié... ;)

sinon le site DMS c'est la dèche y a pas d'info..

Lien vers message
Partager sur d'autres sites

bonjour,

est ce que cela est seulement pour la 1.6 ou aussi pour les autres versions de carte mère(l'echange de fil 2et3), car cela résoudré une grande énigme pour ma xbox qui frague de tps en tps et qui en plus ne veut pas installer le cd de dashbaord, donc je reste avec le dashbaord de xbox d'origine :unsure:.

merci d'avance pour votre reponse.

Lien vers message
Partager sur d'autres sites
cela résoudré une grande énigme pour ma xbox qui frague de tps en tps et qui en plus ne veut pas installer le cd de dashbaord, donc je reste avec le dashbaord de xbox d'origine .

merci d'avance pour votre reponse.

oulaaa ^_^ c'est la deche!! lo

revoit ton montage de puce, va, si c'est pas une 1.6, tu devrais pouvoir t'arranger pour que ça passe nickel... ;)

Essaie de nous donner des infos sur ton matos et zyeutes dans les topics apres la 1° page de la section , y a pas mal d'info, ;)

mmmh si vous voulez, on fait une petition contre DMS pareil...

courage!, a+

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant