Burning

[RESOLU] New3DS 11.9 ne boot plus, led bleue qui s'allume et puis s'eteint sans boot

Messages recommandés

Bonjour, j'ai deja fait plusieurs consoles sans qu'il n'y ai le moindre soucis

Aujourdhui j'ai fait une new3ds en 11.9.0-43E, tout s'est bien passé mais apres l'installation de boo9strap ou j'ai du appuie simultanément sur START+SELECT, tout s'est bien déroulé

jusqu'au redémarrage de la console, ma led bleue s'allume 1sec et puis s’éteint, impossible de booter sur un godmod9, ni sur une quelconque luma

J'ai installé un hardmod pour dumper ce que je pourrais demain matin, mais d'apres un tuto trouvé j'aurai besoin de ces 2 fichiers firm0_enc.bak, firm1_enc.bak mais je le les trouve nulle part sur ma carte SD afin de faire un restore de ma nand  depatchée....

Est ce que cela est deja arrivé à qq'un ici et qui aurait la procedure exacte ça serait super sympa.

 

Merciiiiiiiiiiiiiiiiiiii :D

Modifié par Burning

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon.... je ne sais pas ce qu'il s'est passé mais avec je ne sais quel miracle, ma console a redémarré.

J'ai tout tenté pour refaire booter cette console, Hardmod, dump, reinjection de boot9strap dans la nand plantée...plusieurs fois en modifiant des trucs.

Rien à faire elle n'a jamais voulu démarrer. Ensuite j'ai tout remonté la console et pensait que c’était vraiment mort...

J'ai regardé des vidéos sur youtube pour passer le temps et je suis tombé sur une video de R4 (les linkers ) dont il fallait positionner un aimant sur la console afin de la faire passer en mode veille....

Je ne sais pas ce qu'il m'a pris, j'avais un petit aimant en neodym prés de moi et mis sur la console a l'endroit de la video juste comme ça.

Et vous savez quoi ? Le miracle s'est produit, aucune explication, la console s'est allumée sur Luma...

Un truc de fou, je suis content que cela s'est terminé comme cela.

PS j'ai été aussi jouer au lotto juste apres ^^ histoire de marquer le coup :P

Modifié par Burning

Partager ce message


Lien vers message
Partager sur d'autres sites

salut Burning,

merci pour ton retour d'expérience, ça pourra toujours servir. Je ne savais pas qu'on pouvait, sans le vouloir, bloquer la console dans ce mode où la console attend désespérément un aimant. Et j'avoue que j'étais un peu sec sur ton souci, sinon j'aurais répondu avec plaisir.

C'est plus au loto qu'il faut jouer là, c'est carrément à l'euromillions :ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

bonsoir moi j'ai exactement le meme probleme seulement que moi je jouais a monster hunter generation et ca a buggue puis il refusais de s'allumer apres avoir tenter et retirer puis remettre la crte SD ca s est rallumer j'ai repris mon jeu mais quelque minutes plus tard ca recommencer depuis plus rien j'ai changer le fichier boot.firm par la version recente de lumia mais j arrive toujour pas allumer ou a entrer en godmode9 ou lumia avec ma carte SD dans la 3ds mais seulement lorsque je retire la carte SD j'ai besoin d'aide

 

merci d'avance

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant